Posts by Anker

    Saugroboter Test bei TECHSTAGE



    Aus dem Testbericht:


    "Das beste Preis-Leistungs-Verhältnis bringt der S5 Robot Vacuum Cleaner des chinesischen Startups Roborock mit. Trotz einer Premium-Ausstattung und einer Wischfunktion kostet der Staubsauger-Roboter nur 399 Euro. In nahezu allen Disziplinen schlägt der Roborock die bisher genannten Modelle. Darüber hinaus bietet er weitere Sondereigenschaften, wie eine Sprachausgabe oder einen Live-Standort in der App. Mit einer Laufzeit von 147 Minuten bietet der Roborock S5 die längste Akkulaufzeit in der Testreihe, das liegt hauptsächlich an dem 5200 mAh großen Akku und an seiner leichten, aber dennoch hochwertigen Bauweise. Außerdem hat der Roborock S5 eine Teppicherkennung und ruft somit automatisch seine volle Saugkraft mit bis 2000 Pa ab. Der einzig negative Punkt: Es fehlt eine physische Fernbedienung zur manuellen Steuerung."


    xxxxxxxxx

    konnte ich so noch nicht feststellen. Bei mir saugt und wischt er die Küche gleichzeitig und das ist funktioniert super.

    Er meldet nur nach Zeit x Fehler 8 ( ich soĺl sicherstellen das sich keine Hindernisse auf dem Sauger befinden).

    Da wird er dann gemerkt haben, dass er zwar "fährt", aber nicht wirklich Meter macht...

    Macht VW auch so und schaltet dann auf Prüfstandmodus ;-P

    Für die meisten Versicherungen (angefragt bei Allianz & AXA) spielt dieses Kennzeichen übrigens überhaupt keine Rolle!

    interssant. Wenn es die nicht interessiert, wen dann? Und wie reagieren sie, wenn die Brandursache ein Chinagerät ohne Zulassung ist? Spannend.

    kann ich auch bestätigen. Bei mir fährt er so in der Küche(Fliesen) und im Flur(Laminat) Und das Ergebnis ist wirklich gut. Natürlich darf man keine Wunder erwarten und es muss mit nem "normalen" Wischmop" mit Reinigungsmittel auch mal drüber gegangen werden.

    Einfach nur die Region in der App ändern funktioniert nicht, man muss „wifi reset“ (Knopf am Roboter) durchführen und die Roboter neuverbinden.


    Das habe ich ungefähr ne Stunde lang versucht. Auch den kompletten Reset. Als ich dann wieder "Mainland China" eingestellt hatte, haben sie sich auch erst nicht gefunden. Also ist bei mir jetzt die Devise "never touch a running system"

    meiner ist auch CE Version mit Euroanschluss. Vielleicht liegts daran. Bei den Servern ist das glaub egal. Landet eh alles in China. Die pfeifen doch bestimmt auf Exportkontrolle der Daten und Datenschutz.

    Meiner war direkt auf Deutsche Sprachausgabe und das hat sich auch nach einem Reset nicht geändert. Aber WLAN ist weg. Macht auch sinn bei Reset der zurücksetzen soll.
    Bestellt über Allied Express und spanisches Warenlager.

    Ich schaffe es nicht in der App den Server auf Europe umzustellen. Probiere ich dies, dann findet die App den Robot nicht. Wie wichtig ist die Umstellung auf den Europe Server? Soweit läuft sonst alles.