Posts by Olga2018

    Hallo an alle,
    bin neu hier und warum?! Jawohl wegen Kartenverlust.. ja bis zum völligen Verlust alles Wissens.
    Denn er kennt kein WLAN mehr und verhält sich wie ein Neugerät gegenüber der App und spricht wieder im freundlichem Englisch.


    Zu traurig, dass man eigentlich selber schuld ist, denn wieso lesen wir nicht erst alle Forum'e durch, bevor wir was kaufen und lassen uns nur von der tollen Neuheit blenden.


    Doch nun zum Thema zurück. Wenn ich das hier so lesen, dann klemmt es doch ständig an manchen Produktgruppen einzelner Hersteller.
    Der Kartenverlust ist doch nur ein Teil der Misere. Meiner hat ja sein Hirn völlig verloren!! Da klemmt doch noch mehr in der SW.


    Dann interessiert mich es schon auch ein bisschen näher, wann mit einem update zu rechnen ist!
    Denn ich mach mich doch nicht zum Affen und richte jede Woche den Robi neu ein, wissentlich das es für die Katz schon wieder war.


    Gibt es also derzeit (sprich Anfang Mai) irgend jemand der eine konkretere Aussage kennt/machen kann als nur "in ein paar "Wochen"
    Denn derzeit habe ich die Lust an der Marke verloren und er steht im Eck auch wenn er - wenn er sauber laufen würde - ein klasse Gerät wär!
    Deshalb stehe ich auch hinter der scharfen Kritik von vereinzelten Vorsprechern hier, denn ich kann nicht einmal mehr nur sagen "dann saug halt von neuem wieder los, da er sich bei mir wieder wie ein Neugerät verhält ohne jegliche Connectivity

    .........

    Guten Abend
    Danke für eure Kommentare und Anregungen,


    will mal auf channex Fragen antworten;
    Die Station steht unter einer Raumtreppe an der Wand. Die Station ist gegen Verrutschen fixiert durch zwei kleine auf dem Boden verklebte Leisten 4x10x50mm rts und lks
    Der Robi hat nach hinten ca 2m und nach lks ca 0,6m Luft und nach rts geht es in das Wohnzimmer mit großer Freifläche.
    Die Wände um die Station sind frei, nicht zugestellt.


    Das scannender Karte wurde immer an anderer Stelle mit der Meldung "Reinigung beendet" abgebrochen.


    Die virtuellen Grenzen lagen alle hinter einer mechanischen Barriere. Habe ich z.B. am Kleiderschrank gemacht, wo er durch die Spiegeltüre den Raum nochmals teilweise gesehen hat.


    SW-update: ja das ist die große Frage ob man das abwarten will so ganz ohne Aussicht auf einen Termin oder lieber wegen nicht Praxistauglich die Retoure anstrebt.
    Ich denke die Vielzahl der Betroffenen und hier aufschlagenden Berichte ist ja nicht gerade verkaufsfördernd.


    Hallo Zeto
    Dein erster Absatz entspricht ja genau meinen Gedanken. Nichts was wo immer bleibt sollte auch nicht gescannt werden.


    Zwar nicht ausprobiert aber eigentlich selbst erklärend nach den ersten zwei Scann's auf der Karte erkennbar eine Türe die wegen einer Garderobe nie ganz offen ist war gescannt. Dahinter aber auch kein Platz für den Sauger. somit wird das Staub-Wirbel-Eck nie gesaugt.


    Nehme ich die Türe aber weg, so kennt er die Wand als Grenze, die Türe wird (sollte) er immer als Hindernis sehen egal wie weit offen.
    Die Karte war nach dem Scann ohne Türen und Stühle ein Traum.


    Wieso soll eine ganz geöffnete Türe, die gescannt ist, weniger stören wenn sie nachher beim Saugen z.B. halb offen ist und der Roboter dafür dahinter Freiland hat das er nicht kennt, zu fährt und das evtl. als Verlassen der Karte interpretiert?


    Ich habe mal zwei Bilder;
    das Farbige ist das Endergebnis "ohne Türen" (bis auf eine) und den virtuellen Barrieren jeweils hinter einer mechanischen Barriere.
    das andere sieht man kurz zuvor noch ohne Berechnung und der Türe, bei der er wohl nie wieder saugen wird.



    Screenshot_20180503-075344.jpgScreenshot_20180501-191411.jpggescannte Türe.JPG

    Hallo Peter,
    und noch etwas;
    Am Worx kann man bis zu vier Rasen-Zonen definieren! (bei meinem so, dann wird das da sicher ähnlich sein)
    D.h. man kann den Roboter über den Begrenzungsdraht und unter Angabe der Drahtlänge bewusst in ein Gebiet schicken in das er sonst wohl nur durch Zufall kommt.
    Und dann in die Nächste Zone , ... Man kann dann jeweils die Mähzeit in % verteilen.
    Ich denke wenn Sie im unteren Teil einen Durchweg von 30cm (Drahtabstand) haben dann klappt das ohne Probleme und über Platten fährt er ja auch.
    also evtl. an der Haustüre, wenn es da eben ist dann müsste das auch gehen.


    So aber jetzt ist Schluss für heute.
    Gruß Peter


    Nachtrag zum Worx in schmalen Gassen:

    anbei der Suchtext für den Film auf Youtube


    "Worx Landroid WG 790 E.1 Mähen in einer 4 Meter langen schmalen Gasse"


    Demnach war meine Erinnerung richtig.


    und auch noch:
    "Worx Landroid M800 790E.1 schwierige Engstelle 65cm - Kabelabstand min. 30cm"



    Gruß Peter

    Hallo Peter



    Ich melde mich mal, da ich ein Tüftler bin und ich seit einem Jahr den Worx M111MR habe; Grund waren die vielen Filme die mir wie dir zeigten, dass nur der Worx mit engen Stellen zurecht kommt und das beweist er jeden Tag!! Da gibt es einen Test bei dem der Worx in einen Stich von ca 4m fährt der nur ca 40cm breit ist. Ich habe es nicht mehr ganz im Kopf, aber er fährt wie ein Scheibenwischer durch und kommt wieder raus. Andere fahren erst gar nicht rein.


    Ich möchte dir mal einen Tipp geben wie ich das ganze angegangen bin.
    Wenn ich so die anderen Ratschläge lese, dann deckt sich das natürlich gar nicht, aber es geht wirklich. Thema ist halt immer: wieviel Zeit man immer noch für Nachschneiden aufbringen will und der Zeitaufwand bei der Installation.


    Tips auch für jedermann, mal lesen, könnte euch helfen !


    Ich habe das Messer ausgebaut, und Schnitthöhe hoch eingestellt.
    Habe mir eine Einzellitze Draht genommen ( z.B. 15m) und meine Problemstellen / Engstellen 1:1 im Wohnzimmer nachgestellt (mit Crap-Band auf Boden geklebt)
    Da habe ich den Roboter eine Woche rennen lassen und auch das Gefühl bekommen wie er "tickt" z.B beim Rangieren in engen Kurven. Dann habe ich dort immer optimiert. (Das war ein Spaß für Groß und Klein)
    danach bin ich ins Gelände, auch ohne Mähwerk, Den richtigen Draht nur mit den Nägeln im Rasen befestigt. Alle Engstellen sauber gelegt damit der Draht nicht weg kann . d.h. auch mal alle 10 cm ein Nagel für einen Radius. und immer wieder optimiert.
    Dann habe ich ca 2-3 Wochen den Bursche rennen lassen Tags über um zu sehen ob er sich wo verfängt. und wenn ich da war nur mit der Funktion "Kante Mähen" die Engstellen geprüft, nur vor der Engstelle den Roboter abgesetzt und Home-Taste gedrückt.
    Danach gleich wieder umgesetzt und wieder Hometaste...


    Nachdem alles geklappt hat, haben ich mit Beil und Hammer eine Kerbe von ca 5-7cm gemacht und den Draht versenkt. (zu zweit, einer klopft, der andere zieht das Beil immer um eine halbe Messerlänge weiter) Habe fast alle Nägel wieder weg.Dann kann man auch mal mit dem Vertikutierer durch.



    Und noch ein Tipp! An allen schwierigen Ecken habe ich eine Kabel-Stichleitung gemacht. D.h. von der Verlegestrecke 90Grad weg ca 30 cm und um einen Nagel wieder zurück, und dann weiter.
    (Also wie die Stichleitung zu einem Baums aber ohne Kreis um den Baum) Dadurch habe ich immer Reservedraht und kann auch mal später was korrigieren, falls sich mal eine Ecke im Garten ändert. (Bild)


    Ich hatte dann auch noch Korrekturen bei denen ich die Reserve ziehen konnte.
    Wichtig ist den Draht nur in die Rasenkerbe drücken mit einem schmalen Stück Holz (5mm stark) Die Rasenkerbe noch offen lassen, erst wenn es klappt nach Tagen etwas zu treten.


    90° Ecke mähen (Bild)
    Ich habe durch das Ausloten des Verhaltens geschafft dass er eine 90° Ecke einer Mauer sauber mäht (also 270° sauber mähen). Dazu lege ich den Draht über die Ecke gerade weiter, ca 25cm (Länge Sensor zur Hinterachse)
    dann schlage ich das Kabel in einem kleinen Radius wieder zurück zur Mauerecke; Abstand der Kabel ca 15cm und vor der Mauer dann relativ scharf wieder auf die vom Hersteller vorgegebene Route und Abstand zur Mauer.
    Von oben sieht das aus wie ein Stiefel
    Nun fährt mein Robi über die Ecke raus, dreht leicht in Richtung Mauer, fährt zurück (rangiert) und fährt dann entlang der Mauer weiter. dadurch bringe ich den Roboter mit seinem "Arsch" so um die Mauer dass er nicht hängen bleibt und die Ecke und die Kante sauber 90° gemäht wird.


    Ich habe auch bei den Rasenkanten ohne Erhebung den Draht ganz nach außen gelegt, so gibt es ein sauberen Schnitt. (deine Frage! Mutti muss halt dann daran denken dass das kein schöner Platz für einen Blumentopf ist, denn das ist der tägliche Heimweg der klappen muss)


    Schmale Pfade:
    kein Problem macht er bei mir mit ca 20cm zwischen "Außen-Draht" und dem Kreisförmigen Kabel um den Baum. D.h. der Parallel-Draht hat ca 20cm nur. (der Hammer)


    Engstelle in einer Ecke
    Das war mein fast einziges Problem; Ein Rosenstock mit einer kleinen Mauer umgeben, ca 60 cm zu beiden Seiten in der Ecke. Einseitig der Rasen bis zum Zaun und zur anderen Seite ca 80cm Luft zum Fahren.
    Hier hat er sich ein paarmal verfangen: dann habe ich ein paar Waschbetonplatten vor der Gartenhütte angehoben und den Draht auf der Seite auf 120cm Abstand erhöht.
    Nun mäht er halt etwas um sonst auf den Platten.



    Ich bin mit dem Robi sehr zufrieden. Was mich stört (und nicht nur mich) die langweilige und wenig funktionale App.
    Und das er im Gehäuse etwas klapprig ist. (schwarze Oberschale mit Stoßsensoren) das gibt Geräusche beim Mähen und macht einen nicht wertigen Eindruck.
    Da ist der gardena vom Nachbar schon um Klassen besser, aber auch doppelt so teuer. Aber das Ergebnis ist das gleiche. (Der bracht sogar einen Draht damit er heim findet.)
    Vorteil, man hört wenn er ums Haus aktiv ist und man kann mal nach ihm schauen.


    Ein Roboter bracht eine Garage (oder das Kind im Manne)
    Auch bei mir heißt es Ladestation parallel zur Außenkante, 2m gerader Draht .... Ist sicher die Nr. sicher für den einfachen Kunden.
    Aber auch hier habe ich getestet. Da ich eine Garage gebaut habe die etwas breiter sein muss, steht die Station nicht an der Rasenkante sondern ca 15cm weiter innen im Rasen.
    Mein Draht macht ca 60cm vor der Garage die Korrektur nach innen (nicht hart) und nach der Garage /Ladestation geht der Draht 90° seitlich weg!
    Alles kein Problem, denn er fährt ja rückwärts raus, macht einen Bogen um die Ladestation und sucht den Draht. (Bild)


    Einrichten WLAN:
    Ich weiß nicht ob der Fehler bei dir auch dann ist/ bzw. schon behoben ist bei meiner SW?
    Im Menue ist ein wohl "Übersetzungsfehler" ins deutsche, der sehr irritiert.
    In der Kurz-Anleitung richtig abgebildet (Bild 7) heißt es "verbinden" und darunter "trennen" was Sinn macht
    Aber im Roboter heißt die Maske "getrennt" und darunter "Trennen".


    Man muss also "Getrennt" drücken um das WLAN zu verbinden.


    Gruß (auch) Peter ;-)


    Bild_Reservedraht.jpgBild_um die Ecke.JPGBild_Garage.JPG

    Hallo zusammen,
    ich bin neu hier und seit einer Woche Besitzer eines OZMO930.
    Auch ich hatte schon Kartenverlust!!
    Doch nun von vorne kurz !



    Aufmerksam wurde ich durch eine Pop-up Werbung bei A...n mit einem Preisnachlass der nur noch bis 24h galt. Da ich schon lange mit div. Anbietern mich beschäftige und ich nun die Berichte zum Ozmo sah und was die App kann, war mein Kaufentscheid innerhalb 60min. gelöst.
    Der virtuelle Vorhang war auch kaufentscheidend, den ich will keine Türmchen um 65€ kaufen wollen!!
    Und nun ist er da!
    ----------------------------------------
    Scannen und Karte weg!
    Ich war nach dem Einrichten vom WLAN guter Dinge und lies in scannen. 60min. am werkeln und dann brach er ab , fuhr zurück zur Station und sagte "Reinigung zu Ende" (Akku war voll und nun noch bei ca 50%)
    ok.
    Anlauf 2: rücksetzen in der App, erst Laden, dann scannen: gleiches Drama wieder nach ca einer Stunde! Abbruch "Fertig mit Reinigung" erklärt mir der Kollege
    Anlauf 3: rücksetzen, geladen und los; gleich beim Verlassen des Station, wird diese ca 50cm im Raum als Punkt definiert, ich lasse ihn weiter fahren, evtl springt das ja mal an seinen richtigen Platz auf der Karte; negativ ich breche ab!
    Anlauf 4: er verhaspelt sich wohl (nicht sichtbar) und zeichnet jede Wand mit Versatz ein, d.h. die Wohnung ist eine Raute, der Roboter fährt immer schräg zur Wand. (ich breche ab)


    o.k. der 1.Mai gilt nochmals der vollen Aufmerksamkeit dem guten Stück.
    und die Karte wird perfekt, nach ca 75min. geschafft!


    2 Tage saugte er nun mit Zeit und Bereichszonen. Doch gestern der Schock, Die Karte ist weg!
    Zuvor war er "gefangen" und wurde nur über den Tragegriff zur Station gebracht und aufgesetzt zum Laden. Kein Knopf gedrückt, keine Klappe geöffnet.
    zwischen Zurückbringen und dem Erkennen vom Kartenverlust durch Starten der App waren ca 4h, also genug Zeit um sich neu zu orientieren!


    und noch etwas später auch die Saug-Termine in der App weg.
    und heute, das Handy, die App findet nicht einmal den Ozmo mehr, die App verhält sich wie bei einer Neuinstallation !!



    Ich bin seither etwas betrübt und ratlos!
    Was ist hier los? ein SW-bug ? dabei hatte der Start so gut geklappt (bis zum Abbruch).


    Zu Euren Ausführungen und Gedanken;
    Für mich ist es völlig indiskutabel, dass der Roboter seine Karte verliert wenn er verrutscht, nach einem "Gefangen" getragen wird, oder eine virtuelle Grenze durchbricht (was er sowieso nicht sollte)
    Das ist ja so wie wenn ich mit einer PKW Navi fahre, in eine falsche Straße abbiege und dann erst wieder zurück zum Startpunkt fahren muss. Völliger quatsch.
    Wieso scannt er dann die Umgebung und erstellt sein Gelände, wenn er es nicht mehr beim Betrieb wiedererkennt und die Karte wieder mit den "Lauf-Daten" abgleichen kann und die Karte richtig hindreht.
    Ein Hindernis muss er ja später auch erkennen und umfahren. und ein Schrank der nun weg ist (der gescannt war) muss er nun auch als Lücke aussparen, das macht er ja mit einer Türe auch die nun anders steht. (gescannte Pos. aussparen und neue Position als Hindernis umfahren)


    Er soll hin stehen bei "Gefangen" oder "Verlassen vom Raum", schreien und warten! Von mir aus soll er die Orientierung verlieren, aber doch nicht die Karte!


    Dann soll er von der Basis aus wieder rennen, aber dann muss es auch wieder gut sein.


    Die Karte muss doch in einem nicht flüchtigen Speicher liegen bis sie mal wissentlich und gewollt gelöscht wird. Und das ganze im Roboter und nicht in einer App oder cloud hängen.


    "Das nervt"
    Das scannen kosten mich ca 2h mit allem wegräumen, ich habe sogar die Türen ausgehängt, damit er auch dahinter mal saugt egal wie die Türe steht.
    Es kann doch nicht sein, dass das Einlegen der Wischmatte zum Verlust der Karte führt, wo sind wir denn!


    Ich meine für SW-Bug ist der Robi nun lange genug auf dem Markt, das darf nicht mehr sein.
    So nun habe ich meinen Frust abgelassen und hoffe, dass mir jemand etwas konstruktives zu dem Problem sagen kann.


    Nun habe ich sicherlich viele zur Diskussion angeregt.


    Zum Schluss noch eines: Die Teile leisten für ihre Größe wirklich viel und auch die Programmierung ist sicherlich kein Leichtes. Ich hoffe, dass das Problem vom Hersteller erkannt ist und es bald ein update gibt.
    Jeder sollte die Chance bekommen Fehler zu beheben, denn ein Abprüfen im Labor ist heute fast schier unmöglich bei den heutigen Entwicklungszeiten, den die Kunden sind die DAU die es oft erst schaffen Fehler zu produzieren.


    In diesem Sinn, Gut Ding hat Weile