Posts by jrw

    Hallo Channex, hier wieder ein Problem. habe eine gut eingeteilte Wohnungskarte, überall andere Farben und überall Häkchen.

    Wenn ich selektiv einen Bereich reinigen will starte ich Bereichsreinigung und O950 macht sich auf den Weg. Er stößt aber logischerweise auf Hindernisse, umkreist die und sagt "Rückkehr zur LS.

    Ich denke die Ladestation zu verlegen. Aber geht das so einfach ? ohne wieder irgenwelche Karten zu verlieren ??

    Hallo, heißt das etwa Auto -Reinigung vom Smartphone gestartet -keine Speicherung !

    Auto - Reinigung vom Deebot Knopf in seiner Ladeschale Speicherung ja ??


    Aber mit der No Go Zone die Idee ist genial , danke Wieviel solche No Go Zonen hat man denn ? denke, nur eine, oder ich finde keinen Weg eine weitere zu plazieren

    Hallo Channex, hier meine derzeitige Wohnungskarte. Die roten Bereiche (zwei Zimmer ) will ich ergänzen !


    IMG_5293.png ohne ihn komplett alles nochmal dafür abfahren zu lassen, ohne Gefahr zu laufen, dass er was vorhandenes wieder nicht richtig erfasst , oder vermurkst, Geht das ??? Meine Idee: rosa Flurbereich mit Häkchen kennzeichnen und wenn er dort ist, einfach die neuen Türen öffnen ?? zweite Idee: O950 aus Ladestation starten lassen , pausieren, ihn dann in den rosa Flur stellen, weiterlaufen lassen und die Türen vorher öffnen.

    Also mein Wunsch : mit dem geringsten Zeitaufwand, die zwei neuen Zimmer in meine gut funktionierende Wohnungskarte ergänzen. Hatte erst an Mehrgeschoss-Karten-Methode gedacht. Jedoch kann man nur zwei Karten haben,. Bei mir wären es dann drei Karten! also geht gar nicht. Aber bei mir ist ja alles auf einer Ebene im Erdgeschoss.

    Nebenbei: der Ecovacs Kundenservice/ Holine gibt mir immer das Gefühl, dass ich eine unverständliche Fremdsprache spreche :-)) insofern wäre ich Dir sehr, sehr dankbar für eine Lösungsidee. Viele Grüße JRW

    hat alles geklappt !! das heißt ich hatte die Option "Mehrgeschosskarte" wohl nicht für die ursprüngliche Wohnungskarte aktiviert. Ganz schön blöd von mir.


    vielen herzlichen Dank, ...bis zum nächsten Problem :-))

    Files

    • IMG_5293.png

      (567.81 kB, downloaded 40 times, last: )
    • IMG_5294.png

      (467.41 kB, downloaded 42 times, last: )

    beides habe ich erfolglos gemacht. Jetzt lasse ich ihn nochmal alles abfahren. Eine neue Wohnungskarte erstellen.

    Vielleicht hatte ich die alte Wohnungskarte irgendwie nicht abgespeichert ? Hatte so eine Option aber auch nicht gesehen.

    Wogegen die Flur-Karte konnte ich irgendwo speichern und sogar umbenennen.

    Danke für Deine Bemühungen und Geduld

    Hallo nächstes Problem: Karte von der Wohnung war perfekt.

    Dann habe ich Mehrgeschosskarten aktiviert , der O950 in einen abgelegenen Flur getragen. Ladestation angeschlossen, ihn reingesetzt und mit Autostart von Ladestation gestartet. Hat auch alles geklappt, nur meine Original Wohnungs-Karte, ist nach zurückbringen einfach weg !

    Was nun ???

    na klar, wenn er weiß wo ungefähr Hindernisse stehen. schon logisch.


    Übrigens bei erneutem Auto-reinigen, mit dem Ziel Karte zu aktualisieren / ergänzen, vorher die alte Karte löschen ???? ....vermute mal, brauch man gar nicht

    Danke !

    ja tatsächlich, habe ihn in den Badbereich geschickt, wo ich ein Häkchen setzen konnte. Er fährt brav dorthin und beginnt seine Arbeit. Wenn ich aber im Badbereich die Tür zur Sauna öffne ignoriert er den Bereich, reinigt nur das Bad und fährt zur Ladestation zurück.


    Zweiter Versuch: Saunabereich als "benutzerdefiniert" gekennzeichnet. er fährt in diesen Bereich rein, reinigt, fährt raus und wieder zur Ladestation, wobei er den vorherigen Badbereich ignoriert.

    Hatte gehofft er verbindet beide Bereiche.

    Wenn also Karte aktualisieren / erweitern nur in der Autoreinigung klappt, mußt man ihn wieder von vorn überall durchjagen, na ja :-(

    Was mich noch interessiert: Wenn er einmal eine Karte angelegt hat und wird danach zum Auto-Reinigen geschickt. Geht das reinigen dann schneller, als wenn er erstmalig durchläuft ????


    Vielen Dank, ....für heute genug experimentiert !

    ja super ,Danke ...nachdem er bis zum bitteren Ende gearbeitet hat und selbst zur Ladestation zurück ist, habe ich jetzt bunte Karten mit Häkchen.

    Jetzt will ich mal sehen ob er, wenn in einem Arbeitsbereich eine zusätzliche Tür in einen anderen Raum geöffnet wird, ob er dann dieses für ihn neue Zimmer zufügt. Denn das sollte er ja können !


    Danke, nochmal an Alle

    hallo, ich habe den Ozmo 950 jetzt 3 Tage.

    er hat bei mir noch nie geschafft eine Karte anzulegen, dh. Karte ja, aber nur in komplett blau. Keine farbigen Unterschiede und keine Häkchen.

    alledings fuhr er nicht von selbst, nach Reinigungs -Beendigung zu Ladestation. " finde Ladestation nicht, bitte dort absetzen, in etwa, war der Befehl.

    Heute werde ich erneut Starten, die alte nur blaue Karte vorher löschen. ...und mal sehen, ob er`s schafft.


    Kann mir da jemand einen Tipp geben ?? Viele Grüße an Alle, JRW

    Hallo kann mir jemand sagen ,


    ob ich die Ladestation und das Netzteil vom Worx WR143E (M1000) auch für den Worx WR 153E (M1500) nutzen kann.

    Habe keine Lust beim Umstieg auf WR153E die Ladestation neu einzubuddeln.


    Danke für eine schnelle Antwort