Posts by ibinsdabeda

    Hallo, inzwischen habe ich das Problem entdeckt. Lag daran, dass (weil das erste Konvertermodul nicht geliefert wurde und dann ein anderes mit weiblichen D9 Stecker verwendet habe) keine ausgekreuzte Verbindung (Pin 2 und 3) verwenden darf. Dh. Ambrogio App erkennt inzwischen den Roboter. Einen Menüpunkt zum Firmware-Update habe ich allerdings bis dato nicht entdeckt. Kann mir das jmd verraten? App Version 3.0.1-r39616, Roboter Firmware r18855 (relativ alt). Hat hierzu jmd Hilfe anzubieten? LG, Peter

    Hallo Leute, hab mich noch ein wenig damit beschäftigt, konnte das Problem aber bis dato nicht lösen. Auch ein Umstellen der Baudrate von 38400,0,0 auf 38400,1,0 brachte kein anderes Ergebnis. Ambrogio App liefert nachwievor "Communication Error" nachdem es kurz vorher schon sagt, dass es sich verbunden hat. Auch das Vertauschen von RX/TX (war mir da nie so sicher beim Bluettooth Module) brachte kein anderes Ergebnis. Muss wohl noch weitersuchen ... LG, Peter

    Hallo,


    ich habe ebenso alles nachgebaut. Bluetooth Modul mit Namen versehen und Baudrate eingestellt. Hatte ebenso wie Stefan das Problem dass mein RS232 Konverter am VCC Pin keinen Strom hatte, wie Stefan mit Pin1 verbunden, damit war das Bluetooth Modul dann auch versorgt. Android Smartphone mit Modul gekoppelt, alles soweit ok. Die Ambrogio App kann aber offenbar nicht richtig mit dem Roboter kommunizieren. Beim verbinden bekomme ich die Meldung dass ein Kommunikationsfehler vorliegt. Hat jemand eine Idee? ... Muss mich ggfs nochmals mit dem Bluetooth Modul auseinandersetzen. Kann es etwas mit Stop/Parity-Bits zu tun haben?


    LG, Peter


    * Ambrogio L200R Elite *