Posts by griffel

    Was macht ihr wenn es Winter wird? Der Mäher kommt natürlich ins Warme (nachdem er voll geladen wurde), aber lasst ihr die LS draussen - eventuell gut eingepackt - oder baut ihr sie ab?

    Ich würde am liebsten nicht so viel fummeln an Draht und LS, aber wenn darin viel Elektronik ist, dann wäre es doch vielleicht besser, sie auch mit ins Haus zu nehmen...?

    Vorschläge?

    Der gewissenhaft funktionierende RL850 meiner Freundin kann seit diesem Frühlimng nicht mehr manuell gefahren werden. Die Ferbedienung registriert nicht mehr, dass sie aus dem Halter genommen wird, und schaltet somit nicht auf manuelle Bedienung um.

    Wir müssen den Mäher also per Hand auf den Rasen tragen, danach funktioniert er ohne Probleme. Etwas mühselig, und auch ohne Batterie zu schwer für meine Freundin...

    Ich habe nun festgestellt, dass das Bedienungsteil einen Magneten (der sitzt auf der Unterseite der gelben Abdeckung) registriert, wenn es in die Halterung gelegt wird. Aus irgendeinem Grund denkt die Bedieneinheit, dass sie noch in der Halterung sitzt, auch wenn ich sie in der Hand halte, weit weg vom Magneten.

    Ich habe, ohne Erfolg, Bedieneinheit geöffnet und mit dem Magneten über den “Sensor” hin und her gewunken. Keine Reaktion X/

    Frage:

    Kann jede Bedieneinheit eines anderen Mähers angeschlossen werden? Auch von nicht-850’ern? Oder muss das genau zusammen passen?

    Hier in der Gegend sind ein paar 850’er billig zu verkaufen. Ein defekter für umgerechnet 70 €.

    Oder geht reparieren vielleicht....? :/


    Gruss aus DK :-)

    Ich habe das “Bedienteil”, auf das hingewiesen wird, nicht. Ich habe nur eine Stromversorgung.


    46041271-AD94-425E-B068-D32F23F84156.jpeg


    1AE06457-9141-41EB-93CC-03C624631D5B.jpeg


    Deshalb lädt er anscheinend nicht, weil ich nicht das Fahrdrahtsignal abschalten kann.

    Naja, er steht jetzt noch draussen in der LS und schreibt “Bereit” im Display. Ich stelle ihn also in die Garage und schalte ihn ab. Und dann muss ich mal sehen, ob ich im Laufe des Winters zwischendurch einen oder zwei Tage finde, wo es nicht zu kalt ist, damit ich draussen kurz nachladen kann.


    Ist ja eigentlich auch ganz einfach :-)


    Danke für alle Tipps und Antworten!


    Gruss Jakob :-)

    Das Verlängerungskabel ist nicht zwischen Stromversorgung und Landekopf (das bleibt draussen liegen). Der Ladekopf steckt richtig herum im Mäher. Beide leuchten grün (wie normal draussen auch). Nur lädt er nicht drinnen in der Garage.

    Eines ist aber anders: Er parkt natürlich nicht auf dem Kantdraht, wie draussen, wo der Draht ja mitten unter der LS verläuft. Kann’s das wirklich sein?! Versteh ich nicht...


    Und:

    Hat der 615u (an sich baugleich mit 630, oder?) einen Winter-Direkt-Ladeanschluss für die Stromversorgung irgendwo versteckt?


    Ich kann das Teil natürlich voll laden und dann einfach in die Garage stellen. Sicherung raus und Schalter aus natürlich. Aber es wäre mir eben lieber, wenn ich ab und an mal nachladen könnte. Oder ist das gar nicht nötig? Sind ja immerhin etwa 5 Monate Stillstand.


    /Jakob :-)

    Hallo, liebe Gemeinde


    Ich stelle nun meinen RS615u in die frostfreie Garage. Es ist der erste Winter, den der Robbie bei mir verbringt.

    Auf Youtube fand ich ein Video, wo einer den Ladekopf der LS abbaut und drinnen anschliesst und vorne in den Mäher steckt, damit auch im Winter immer geladen wird. “Gute Idee”, dachte ich mir.

    Das habe ich vorhin auch versucht, aber der Ladevorgang startet nicht. Erst dachte ich, es läge am fehlenden Begrenzungsdraht (rotes Blinken). Habe also einen kleinen Draht am grünen Stecker angeschlossen. Leider ohne Erfolg. Die LED wechselt von grün blinken auf festes grün, wenn ich den Mäher anschliesse. Sieht alles normal aus. Nur lädt er nicht. Habe das auch in der App gecheckt.


    Also alles wieder nach draussen an die LS, und dort funktionert es wieder :/

    Wieso funktionert das nicht in meiner Garage?!


    Vielleicht ist es auch gar nicht nötig, aber wenn ich irgendwann mal nachladen möchte, muss ich den dann mit raus in die Kälte nehmen?


    Gruss Jakob, der Anfänger... :S

    Moin zusammen
    Meinem RS615u habe ich erzählt, dass er zwischen 20:00 und 09:00 Uhr inaktiv sein soll. Wegen den Igeln...
    Aber inzwischen fängt er erst um 09:48 an (wird auf dem Display und in der App angezeigt). Vorige Woche stand dort 09:36. Wenn das so weiter geht, hat er bald eine sehr kurzen Arbeitstag ;-) Wieso verändert ser selbständig die Anfangszeit?


    Er ist ab und an verspätet, weil es geregnet hat, aber er sollte doch trotzem nächsten Morgen wieder um 09:00h anfangen, oder?!


    Wie bringe ich ihn dazu, immer um 09:00 Uhr anzufangen?


    Gruss Jakob :-)