Posts by gpick77

    Hallo,

    habt ihr das Problem hinbekommen? Ich habe ein ähnliches Problem. Bei mir funktioniert zwar das Display, aber die Software steht auf r0 (also nichts mehr) und ich bekomme die r0 Fehler bei Display, Signal und (nach einem zweiten Versuch mit einem Apple-Gerät) bei den Antrieben. Ins Menü kommt man zwar, aber er mäht nicht mehr wegen der Fehler.


    Grüße

    Günter

    So - habe es nun mit einem ipad probiert. Jetzt sind die Probleme mehr geworden. Nun habe ich die Meldungen auch bei den Antrieben zusätzlich.

    Die App stürzt auch am Schluss ab und zeigt keine Meldung an. So gut das Gerät auch verarbeitet ist, die Software ist der größte Schrott.

    Hallo,


    ich probiere es mal mit einem ipad. Mit dem Android hat es nicht funktioniert. Habe auch die App gelöscht, alles neu eingerichtet und es sicherlich 10 x ausprobiert. Aber mit einem anderen Gerät ist vielleicht noch ein guter Tip.

    ist ein L210 TX-C1 MY 17

    Software R39969


    Meldung lautet genau:

    Display r0

    Required r29172


    Signal r0

    Required r33782


    ins Menü kommt man, aber er mäht nicht mehr


    Grüße

    Hallo Zusammen,


    ich habe ein Problem nach einem Update. Ich habe bei meinem L210 Elite Carbon Line ein Update über Bluetooth via Android App gemacht.

    Läuft "erfolgreich" durch - es gibt aber wohl zwei Probleme. Es gibt vor allem ein großes Problem, denn er funktioniert nicht mehr.


    Ich habe das nun so interpretiert, dass vermutlich beim Signal und Display keine Firmware mehr vorhanden ist (Signal r0 - required r29xxx)

    Insgesamt steht dort die r39xxx. Bekommt man das von selbst wieder hin oder muss ich ihn einschicken?

    Beim Recherchieren habe ich auch irgendwo gelesen, dass der L210 nicht mit der App geupdatet werden kann. Wieso es dann dennoch funktioniert

    ist mir ein Rätsel. Sehr ärgerlich.


    Danke für die Rückmeldungen


    Günter