Posts by SJS

    Es steht jedem frei, sowas stillschweigend hinzunehmen und abzuhaken oder einfach auch mal die Hand zu erheben, damit sowas in Zukunft nicht mehr passiert.


    Da brauch ich übrigens keinen Rechtschutz bemühen, keine Sorge. Ich habe ganz andere Möglichkeiten. Mal schauen, ob sich Positec nicht bald hier meldet und Stellung bezieht.

    Das mag sein, aber wenn sich keiner wehrt, wird so ein beschämendes Backdoor-Vorgehen zum neuen "Standard". Das mag überzogen klingen, aber was sich heute manche Unternehmen erlauben, ist schlichtweg eine Frechheit. Ich frage mich, warum man dann eine Abwählmöglichkeit für automatische Firmwareupdates anbietet, wenn diese schlichtweg ignoriert wird. Das ist und bleibt einfach unseriös!


    Worx hat sich bei mir jedenfalls als Empfehlung für einen Mähroboter definitiv disqualifiziert. Ich werde zukünftig einen großen Bogen um dieses Unternehmen machen und ärgere mich gerade sehr darüber, dass ich einige Bekannte zu einem Kauf dieses Gerätes geraten habe.

    Darum gehts doch gar nicht, sondern um die Backdoor und die Aktualisierung ohne Zustimmung des Endkunden. Sowas habe ich bisher noch nie erlebt.


    Wenn es hier um ein reines Sicherheitsupdate gehen würde, um Sicherheitslücken zu schließen, könnte ich das ja noch nachvollziehen. Oder um abgelaufene Zertifikate zu ersetzen. Da es aber Einflüsse auf das ganze Verhalten des Mähers hat, fehlt mir das Verständnis. Sind ja genug User hier, die aufgrund des neuen Fahr- und Mähverhaltens auf einen alten Softwarestand zurückgehen (müssen), um wieder ein zufriedenstellend funktionales Gesamtsystem vorzufinden.

    Das stimmt, aber leider ist das mittlerweile typisch für die Menschen. Wegen jedem quersitzenden Furz wird zum Anwalt gerannt...wir sind ja schließlich rechtsschutzversichert.


    Btw habe ich mich auch geärgert über das Zwangsupdate aber ich habe wieder die FW meiner Wahl draufgespielt.

    Mir ist kein einziges elektronisches Gerät mit WLAN bekannt, welches seine Systemsoftware ohne jegliche Zustimmung des Käufers mit Hilfe einer Backdoor aktualisiert.


    Warum Du hier Worx in Schutz nimmst und mich als Querulanten hinstellst, kann ich daher leider nicht nachvollziehen. Soll Worx doch seine Geräte dann auf den Markt bringen, wenn diese auch ausreichend durchgetestet sind und eine fehlerfreie Firmware haben. Dann braucht man auch keine Backdoor und auch kein Update. Wenn man jedoch unreife Geräte ausliefert und der Kunde dann diese Unzulänglichkeiten wiederum mit Eigenleistung kompensieren muss und dann auch noch über inoffizielle Kanäle den funktionierenden Zustand herstellen muss, hört bei mir der Spaß schnell auf.


    Ich investiere doch keine Stunden mit der ganzen BK-Verlegung und berücksichtige die Eigenheiten der Firmware, um dann mitten in der Saison sowas zu erleben...

    Sorry, aber wenn Worx schon meint, mir eine mit neuen Fehler behaftete Firmware unterzujubeln, dann sollen die das auch wieder rückgängig machen oder eine einfache Möglichkeit bieten, den alten Zustand wieder herzustellen. Soweit ich informiert bin, kommt man aber an die alte Firmware auf offiziellem Weg (also über die Worx-Homepage) gar nicht dran.


    Mein Schaf läuft hier übrigens die zweite Saison ohne Probleme (eben mit 3.45). Und das sollte eigentlich so bleiben. Nicht ich habe hier in ein sehr gut funktionierendes System eingegriffen, sondern Worx.

    Ich glaube ich habe mich gerade verguckt: 3.51 ist drauf, obwohl ich noch nichtmal das Handy mit der App im Netz hatte! Das heißt: das Update wurde ohne Einwilligung des Käufers stillschweigend im Hintergrund durchgeführt.


    Das ist doch eine bodenlose Frechheit, am liebsten würde ich einen Rechtsbeistand einschalten, ob sowas überhaupt zulässig ist!


    Ich werde das Verhalten genauestens beobachten - und ich werde keinen Finger rühren, wenn das Teil Probleme macht. Dann soll von mir aus jemand von Worx vorbeikommen, um den alten Zustand wieder herzustellen. Das lasse ich mir definitiv nicht bieten.

    Sind an den Stellen irgendwelche scharfen Knicke im Kabel oder ist vielleicht eine Reserveschleife des Kabels in Richtung Innenfläche verlegt? Vielleicht verliert er beim Überfahren kurz das Magnetfeld des Kabels und macht dann deshalb den "Fehler". Oder ist an der Stelle eine Unebenheit im Boden, so dass er zwangsweise kurz mit dem Vorderteil das umspannte Kabelfeld verlässt (die beiden Spulen zur Erkennung sitzen ganz vorne im Gerät)?

    Ja, ich hatte den Kleinen schon komplett zerlegt und auch das Motherboard im Detail begutachtet - leider keine Chance, da ist absolut keine Schnittstelle druaf, die man irgendwie "anzapfen" könnte. Sogar das WLAN-Modul ist komplett vergossen, wie die Hauptplatine auch.


    Ich werde das lösen, indem ich die Taster per µC "anzapfe" und ein kleines separates Funk-Gateway verbaue. Kommt dann bei mir auch direkt ins KNX...vielleicht löse ich das aber auch über KNX RF+, mir reichen da eigentlich die Taster "Start" und "Home".


    Übrigens: Ich glaube wir kennen uns aus dem KNXUF, da bin ich aber mit anderem Namen unterwegs. Dürfte dort als Hardwaredesigner mittlerweile bekannt sein :-)

    Das sieht super aus, genau so etwas ist bei mir auch in Planung.


    Wo hast Du denn die Spannung für die im Schaf montierte Elektronik abgenommen?

    Würde ich auch sagen: wenn die Unterbrechung nur kurz ist oder der Gesamtwiderstand des BK grenzwertig, erkennt das Ladestation nicht speichernd. Sieht man ja schön, wenn man das BK anschließt/abklemmt. Sobald Kontakt da ist, leuchtet die LED grün. Kurzzeitige Unterbrechungen merkt man also gar nicht, außer halt beim LOG des Mähers wenn er zu der Zeit gerade eingeschaltet war.


    Ich tippe auch aufs BK oder eben die Klemmen an der LS, da hat man wohl einfach günstige Lautsprecherklemmen genommen (die meiner Meinung nach übrigens gar nicht für den Außenbereich zugelassen sind).

    Auch Dir danke für die Antwort!


    Ich muss den Kleinen erst noch genauer kennenlernen...habe auch erst eben gemerkt, dass er sich strikt an die Mähzeit hält. Obwohl der heute morgen schon manuell gestartet wurde und nach ca. 2h heimgeschickt wurde, ist er pünktlich um 17:30h losgefahren. Er ignoriert wohl irgendwelche manuell angetriggerten Mähvorgänge.