Posts by tarantel4me

    Ja, mein PC hat mehrere Netzwerkkarten (bereits VMWare richtet bei der Installation bereits 2 Netzwerkadapter ein (virtuelle). Einer von denen hat auch die 192.168.50.1. Die gibt es bei mir also doch, nur merke ich normalerweise davon nichts, da diese IP nur VMWare intern verwendet wird.

    Ich bin jetzt nicht der Netzwerker, könnte mir aber vorstellen, dass du bei den Einstellungen nicht nur die IP vom Robby sondern auch die Gatewayadresse abfragen solltest. Dann ist man schon zumindest im richtigen Netzwerksegment.

    In's Internet: das war eine Info meiner Firewall - die habe ich nicht weiter hinterfragt.

    Aber irgendwie bekomme ich auch keinen Zugriff. Mein V1 ist bereits gerootet, Token ist bekannt. Über meine Hausautomation (FHEM) kann ich auch auf den Robby zugreifen.


    IP und Token habe ich unter Konfiguration eingetragen und gespeichert Mit Nachrichten-ID kann ich nichts anfangen. WLAN Anmeldedaten zum Gerät übertragen macht keinen Sinn, da diese Daten bereits vorhanden sind (versucht habe ich es dennoch, brachte aber auch keinen Erfolg).


    Dann "Aktualisiere" ich und bekomme die Fehlermeldung: "Zeitüberschreitung der Nachrichtenverbindung". In der Netzwerkanalyse sehe ich, dass rrcc versucht, zwischen den IP's 192.168.0.91 (mein Robby) und 192.168.50.1 (gibt es bei mir im Netz nicht) eine Verbindung aufzubauen.

    Ich hoffe, das hilft die bei der Analyse.

    Hi,


    auch von mir ein herzliches Dankeschön für deine Arbeit hier :thumbup::thumbup::thumbup:


    Ich habe einen V1, jetzt in Verbindung mit Valetudo 0.0.3 :)

    Momentan kann ich nur die Live-Map sehen. Ich vermute daher, dass bei mir das Logging ausgeschaltet ist. Wo kann ich das denn sehen und Umschalten?

    Andererseits kann ich die abgeschlossenen Maps aus der robot.db exportieren und mit IrfanView anschauen. Also müsste Logging aktiv sein?

    Oder geht das mit dem V1 leider nicht?


    LG

    Holger