Posts by Sunnyboy2284

    Ja leuchtet grün...


    wenn ich eine kleine testschleife Lege läuft er problemlos, sobald ich überirdisch das bk lege , die Fläche ist klein max 25qm bekomme ich immer das Problem e1... wie kann das sein?

    Deine oberirdische Fläche ist auch neu gemacht, dann kann es sein das du der Firmware Probleme hast, ab 3.13 - 3.17.1 gab's bei einigen Probleme das Frequenz nicht mehr erkannt wurden ist, mit der 3.08 sollte es wieder normal gehen dann oder die 3.17.2 aber die gibt's noch nicht offiziell.

    Hier ist in der Tat das Netzteil defekt, dieses Problem haben schon einige berichtet, nach dem Austausch des Netzteil läuft alles wie gewohnt.

    Wenn du die Metallklappen durchgemessen hast und über all Durchgang bis zum Mainboard bzw zum Stecken im Inneren, dann wird die Ladeplatine der Ladestation defekt sein. Beim Umschalten auf Rot solltest du an den Metallstangen kurz 28V messen können wenn nicht das ist die Platine hin. Kommen die liegt's am Maher.

    Hi,


    Wenn das Display ganz schnell blinkt ist der Stop Schalter defekt, dieser wird nun Feuchtigkeit haben sowie andere Bauteile, wenn du ganz lange Power gedrückt hälst geht er an dann siehst du im Display das da Stop permanent steht. STOP Taser austauschen, ggf noch alles andere trockenen bevor mehr schaden entsteht.

    Habe alle Stecker auseinander genommen und das flache Kabel entfernt. Werde es nachmittags mit Luftdruckspray behandeln bzw. die Kontakte natürlich. Auf der Keypad-Seite ist der Stecker am Kabel nass.


    Aber nochmals zu der Meldung "door". Damit ist doch der Batteriedeckel gemeint, oder? Sind die Kontakte vielleich auch feucht so das der Robi meint, das der Deckel nicht zu ist?

    Door ist das Batterie Fach gemeint ja, aber bei diesem Modell gibt's da keinen Sensor, das Batterie Fach wird nur bei dem Model WR147E überprüft da dieser als Wasserdicht verkauft wird. Hier wird das Board dann einen weg haben, da er dies falsch erkennt.

    O ja, es hilft sehr, danke. Habe es geschafft. So sieht es jetzt aus. Es sind tatsächlich einige Milliliter reingerutscht :( Verstehe ich aber nicht - habe nur von oben und seitlich die Räder-Rillen gewaschen.


    Lasse den Roboter paar Tage lang "am Bauch" liegen. Welche Teile soll ich zusätzlich trocknen falls die nicht jetzt schon kaputt sind.

    Wichtig ist das keypad vom Display abstecken der Flache breite stecker und das Verbindungskabel zum Mainbaord am Display entfernen,


    Was Kaputt gehen kann ist zu 90% Keypad, Display, Stop Taster, alles andere ist robust wenn man alles gleich trocknet.

    Versuch mal eine Testschleife, beide Sensoren gehen nie Gleichzeitig kaputt, ich glaub dein Drahtwiderstand ist zu Hoch und er erkennt das Signal nicht mehr, spricht dafür wenn du Sie ausgebaut hast und dann kurzzeitig was empfangen wird.


    Ursache sind meist Verbinder die mit der Zeit einen schlechten Kontakt haben und einen hohen Übergangswiderstand erzeugen. Der Wert darf 10 Ohm nicht überschreiten.

    Falls du den "Sensor" bzw Kabelsatz benötigst, dieser ist leicht und schnell zu ersetzen.

    Es kann sein das Wasser in das Gehäuse von den Metallstiften gedrungen ist und er deswegen dauerhaft auslöst, oder er ist verdreckt und der dreck hält dich Feuchtigkeit lnger als es normal ist.

    Hallo, ein einsenden zu Positec war leider Sinnlos, die haben ein Downgrade auf 3.07 gemacht und mir geschrieben ich soll auf 3.18 warten. Ein Tausch der Ladestation ist nicht erfolgt, trotz das der Fehler wie schon vorher beschrieben an einer zu niedrigen Frequenz liegt. Danke schon mal an solche Mitarbeiter wie „Positec_Lippi“ die anscheinend trotzdem bemüht sind uns zu helfen und wir nicht erst auf 3.18 warten müssen.

    Das Problem liegt aber nicht an der Station, vorher ging es ja hier war der Frequenz Bereich sehr breit gewählt vom Landroid, diesen wollte man eingrenzen um mit anderen Herstellern Probleme in der Nachbarschaft zu vermeiden, der Frequenzbereich wurde einfach nur eingegrenzt und das einwenig zu weit das es bei einigen dazu kam das ihr eigenes Signal nicht mehr erkannt wurde, da elektronische Bauteile immer toleranzen haben und in diesem Preissegment sind die etwas höher benötigt es nun einer Feinabstimmung das alle Signale von Worxladestationen erkannt werden.


    Also warum eine Station austauschen und Elektroschrott erzeugen wenn man es mit der Software wieder richten kann. :/