Posts by Kunstrasen

    Eisha :


    als erstes: es hat geklappt! Vielen Dank!


    ...aber ganz so einfach war es dann doch nicht.

    Ich habe alles gemäß Vorgabe gemacht. Also Mäher aus der Station an das Kabel gestellt und die magische Tastenkombination eingetippt...


    ..NICHTS.. außer das Piepsen der Tasten.


    Dann anders rum die Kombination gedrückt, dann schneller, langsamer, gleichzeitig....


    dann viel mir auf, dass der Mäher auch beim anheben keinen Alarm gibt.


    Also wenn was nicht funktioniert, die zwei goldenen Lösungen- 1) WD40 oder 2) AEG


    Ich habe mich für Aus Ein Geht entschieden und siehe da, plötzlich reden der Mäher und ich die gleiche Sprache und er weiß was ich von ihm will...


    Nach Tippen der beiden Tasten Home und OK startete er wie gewünscht und hat sich ans Werk gemacht und ich bin eine Erfahrung reicher!

    Ich habe gerade versucht gemäß dem was ich hier gelesen habe, den Rasenkantenschnitt manuell zu starten.


    Dazu habe ich den Landoid in der LS versucht durch drücken von Haus+Stecker-Knopf und dem OK-Knopf zu wecken,


    dann versucht während des Mähens beide Knöpfe zu drücken,


    schließlich den Mäher aus der Station genommen, mit der Nase an den Draht gestellt und wieder beide Tasten betätigt.


    Zu keinem Zeitpunkt hat der Mäher daraufhin irgendetwas anderes getan, außer jeden Tastendruck mit piepsen zu bestätigen...

    Naja im letzten Fall warf er den Fehler aus: "Kabel umdrehen"



    Da es üblicher Weise anscheinend kein Problem darstellt den manuellen Kantenschnitt zu starten, bin ich nun verwundert, warum ich zu blöd dazu bin...


    Installierte Version: 3.45


    Gibt es eine DIY-Blödmannsanweisung wie auch ich den Gartenporsche zum Arbeiten bringe?


    Danke vorab

    Dreht sich denn der Messerteller, im "Fahr-nach-Hause-Modus"?


    Heißt das auch im Umkehrschluss, dass der Mäher bei jedem nach Hause weg, automatisch den Restweg mit Kantenschnitt versieht?


    Ich dachte stets, er fährt im Batterieschongang ohne Mähfunktion zurück zur LS.

    Moin,


    wir haben seit Ende Oktober 2018 einen ILife V80.

    Seit heute morgen zeigt er genau das gleiche fehlerhafte Verhalten wie oben beschrieben.

    Sobald er in eine Linksdrehung um ein Hindernis eindreht bleibt das kurveninnere Rad stehen und er Beginnt seinen Tanz vor-zurück-tschatschatscha über das rechte Rad...


    Wenn man ihm in dieser Phase einen kleinen Schubs gibt, fährt er zwar wieder an, aber das klappt nur bis zur nächsten Linkskurve.


    Ich habe beide Radantriebe geöffnet und mit Druckluft mal komplett von Staubbremsklötzen gereinigt, aber das Problem bleibt.


    Nun sind aber zwei Dinge anders, als zuvor beschrieben:


    - Kauf liegt weniger als ein Jahr zurück und

    - ich habe ihn über Amazon gekauft


    Nun versuche ich herauszufinden, wie ich den Defekt bei Amazon anzeigen kann und hoffe auf Support vom Verkäufer.


    Ich werde berichten und zur Not, gibt es ja Aliexpress..;)

    Hallo Forengemeinde,


    ich habe gestern meinen Mäher auf dem nach Hause weg befreien müssen.

    Also die Fehlermeldung gecleared und auf "Start" gedrückt.


    Nun fuhr er nicht weiter nach Hause zur LS zurück, sondern setzte das Mähen fort.


    Also per App zur LS geschickt.

    Dort hab ich den Mäher ausgeschaltet, da ich befürchtet habe, er könnte mit dem Mähen weitermachen, sobald er wieder voll aufgeladen wäre.


    Heute sehe ich im Protokoll, dass der Mäher nach dem Ausschalten Emergency Charge Meldungen ablegt.


    Ist das bedänklich/normal/schädlich??


    Edit:

    [Blocked Image: https://s17.directupload.net/images/190526/94ji944u.png]



    Danke

    Ich habe meine LS auch auf etwa so einem kleinen Areal installiert.


    Ich hatte erst das BK, welches des Mäher zur Station führt durch die Steine eine Reihe weiter vorne durchgeschleift, so dass der Abstand zur LS unter 50cm lag.

    Dies führte bei etwa jeder 15. Anfahrt dazu dass er nicht ordentlich in der Station stand und keinen Kontakt zu beiden Ladekontakten hatte.


    Nun habe ich einen Stein weiter das BK längs gelegt, also knapp über 50cm Abstand zur Station und siehe da, erfährt komplett parallel in die LS ein, so dass es seither zu keinen Zwischenfällen mehr gekommen ist.


    Läuft reibungslos!


    Die Ausfahrt ist ähnlich kurz, wenn nicht sogar noch kürzer gewählt, da er sich beim Start ohnehin nach links von LS herausdreht.


    [Blocked Image: https://s17.directupload.net/images/190525/h9cvxt2e.jpg]


    [Blocked Image: https://s17.directupload.net/images/190525/8etqi6mo.jpg]

    ich habe Ende letzten Jahres den kleinen Rasinator eingesendet, da er wirklich fehlerhaft gearbeitet hat.


    Ergebnis war: Platine defekt.(Firma GeSe)


    Ich habe ihn dieses Jahr (06.04.), also nach den emergency charge (30.03.) Meldungen eingesendet (dieses Mal Firma RTS) wegen den Spam-Nachrichten und dem Verdacht, dass der Mäher auch außerhalb der programmierten Zeiten zu Gange war.


    Ergebnis: kein Defekt gefunden.

    - die Meldungen sind Problem der App

    - andere Fehler nicht feststellbar


    Auf die emergency charge Meldung bin ich erst dank Sunnyboy2284 aufmerksam geworden...


    Hier noch zwei Auszüge der letzten Tage.

    Stutzig macht ein Log-Eintrag vom 29.05.2018 - den Mäher habe erst im September 2018 erworben..:/


    [Blocked Image: https://s18.directupload.net/images/190501/ykll7jmm.png]


    [Blocked Image: https://s18.directupload.net/images/190501/p6yeavzh.png]


    kurios finde ich diese turning-Meldungen im Sekundentakt:


    [Blocked Image: https://s18.directupload.net/images/190501/gfi4m2xj.png]


    Edit: ich vermute da hat er sich festgefahren und ist stumpf im Sekundentakt vor- und zurückgefahren, ohne wirklich zu drehen.


    kann das sein?


    Besten Dank euch für die fleißige Hilfestellung und Erläuterung! :thumbup:

    Vielen Dank für die Hinweise.



    [Blocked Image: https://s18.directupload.net/images/190430/qol9dk94.png]


    hier der Auszug, der den Vorgang zeigt, den ich zeitweise tatsächlich spamhaft erhalten habe.


    [Blocked Image: https://s18.directupload.net/images/190430/nidvbjph.jpg]




    hier ist meine Base zu sehen.

    k e r z e n g e r a d e . . . ! 8)



    was mich noch recht nervt, aber nicht zu beheben ist, ist der Umstand, wenn sich der kleine Porsche mal festgefahren hat, er stumpf vor und zurücksetzt, so lange bis der Akku leer ist.

    Schön wäre hier ein Notfallfahrplan, der ihn auch mal ein paar Grad nach rechts und/oder links fahren lässt, um aus der Falle zu gelangen.


    Wünschenswert wäre hier eine Besserung zumindest bei den 2019er Modellen.

    Moin zusammen,


    ich nutze seit letztem September den 106SI und bin soweit dass mit einem dreirädrigen Mäher möglich ist sehr zufrieden.


    Lasse ich den Rasinator Mal außerhalb des Planes fahren, bleibt er bei und mäht die Nacht durch, anstatt auf der Base zu bleiben...


    Alle paar Wochen erhalte ich zudem eine Vielzahl an Nachrichten auf mein iPhone.

    So zum Beispiel, alle zwei Stunden die Meldung charging, zwanzig Minuten später die Nachricht home.


    Ich denke nicht, dass er tatsächlich unterwegs war, dafür sind die Zeitabstände zu regelmäßig.


    Mit defekter Platine und wegen des irrationalem Eigenlebens wurde der Gerät auch schon zwei Mal eingesendet.


    Nun wird mir angeboten, ihn zurück geben zu dürfen, wenn ich das möchte und könnte dann auf ein 2019er Modell ausweichen ( mit ggf. Preisausgleich).


    Bin mir aber unschlüssig, da er im Großen und Ganzen seinen Job verrichtet...


    Inklusive dem haufigen-, überflüssigen gepiepse und gestolpere wegen des fehlenden vierten Rades.



    Kennt Jemand das Nachrichten-Spam- Verhalten des Landroids?


    Besten Gruß