Posts by Snobs

    Ich hab beide Räder mit PLA auf einem Ender3 fertig und verbaut. Der Grund ist eine schräge, bei dem mein M500 Test hoch kam, aber gern mal beim drehen die Wiese aus der Erde gezogen hat. Auch bergab ist er gelegentlich über das BK gerutscht und war dann ausserhalb des BK und nix ging mehr. Diese Probleme sind jetzt alle weg. Ich Depp hab in 0.2 gedruckt und somit 14h pro Rad benötigt. ABER es hat sich gelohnt! Das Problem mit der Lautstärke habe ich nicht, da a. Keine Platten oder Steine wo er drüber fährt und b. wäre sowieso niemand zuhause den es stören könnte 🤣

    Welches Material hast du zum Druck verwendet, PLA oder ABS?

    Ich hab nur PLA rum liegen. Aktuell ist weiß drin, hab aber noch ne Rolle Orange.

    Ich glaub ich muss diese einspannen! :D

    Ich hab auch nur PLA hier gehabt, mal sehen wie es sich damit verhält. Das ist blöd, Urlaub und 3D-Druck langeweile :D
    Das Ergebnis ist auf dem Thinigverse Link zu sehen.

    Bei Thingiverse gibts jetzt auch M500 Räder mit Spikes: https://www.thingiverse.com/thing:3753924

    Ich frage mich schon länger ob Spikes nicht besser wären als die Schaufeln,

    bin mir aber nicht sicher.

    Ich hab bereits eins gedruckt und heute morgen getestet und soweit für gut befunden.

    Es passt perfekt und auch die orginale Radkappe sitzt wieder sauber drauf.

    Wenn das zweite Rad fertig ist kümmere ich mich um den 'must have' Spoiler :D


    20190725_092014_01.jpgrsz_20190725_101758.jpg

    Kurzes Update. Der StepUp ist zwischenzeitlich angekommen. Eine neue Zelle habe ich auch günstig bekommen (12V 40W). Ladetegler und 7Ah Akku ist auch vorhanden. Ich denke damit bin ich bei 3x45 Minuten mähen save.

    Gibt es diesen Worx Stecker irgendwo damit ich das orginal Kabel so lassen wie es ist?


    Video schau ich mir heute Abend noch an.

    Auf das der Worx autark wird :):thumbup:

    Kurz zur Umgebung:

    Der M500 hat einen mitgelieferten Akku von 2Ah. Das Netzteil stellt 20V bei 1500mA bereit.

    Auf der LS steht auch 20V, 1500mA, jedoch steht da auch ein 3A möglich, dass das die max. A für die LS zum laden ist.

    Mein M500 fährt Mo, Mi und Fr und kommt normalerweise mit 50% Akku Leistung zurück. Liegt am der kleinen Fläche Wiese :D

    Als Puffer Akku hab ich einfach mal an so einen standard 12v 7Ah Solar Akku gedacht, Ich hab halt so ein wenig hin und her gerechnet.

    Wenn ich ohne den StepUp rechne, dürfte für meine Zwecke und Annahmen sogar ein 10W Zelle reichen.

    10W * 4 durschnittliche Sonnenstunden/Tag = 40W / 12V = 3,3Ah/Tag in der Theorie.

    Benötigt 1Ah alle zwei Tage = 0,5Ah pro Tag.

    Da ich aber wohl an der Stelle wo er parkt, eventuell nur 2 Sonnenstunden am Tag habe, rechnet es sich dann wie folgt.

    10W * 2 Sonnenstunden = 20W / 12V = 1,66Ah/Tag. sieht Irgendwie immer noch plausibel aus.

    Fehlt natürlich der "Verbrauch" des Ladereglers und die ständig leuchtende dämliche grüne Diode :D


    Falls ich so richtig falsch abgebogen bin, freu Ich mich über Tipps/Ratschläge und natürlich andere konstruktive Meinungen.


    VG

    Sascha

    Möchtest du mit 3,3A Ladestrom arbeiten, brauchst du schon etwa 7,5A bei 12V am Eingang des Stepup-Wandlers.

    Je nach Effizienz ist die Stromaufnahme größer oder kleiner und heute gibt's sowas fertig aufgebaut in wirklich guter Qualität.


    Waren die 3,3A nur ein "Annahme" oder hat das einen anderen Sinn den ich noch nicht verstehe ?

    Ich hätte jetzt versucht den Ladestrom am Ausgang des StepUp auch auf die ca. 1.5A für die Ladestation zu begrenzen.

    Das liefert ja auch das orginal Netzteil vom M500.

    Der hat keinen Schutz vor Tiefentladung des Akkus.


    Dieser hier hat Tiefentladungsschutz ist aber vollkommen oversized ^^:


    30A Stepup-Wandler

    Da hast du recht, aber aus welcher Richtung denkst du benötigt er diesen Schutz ?

    Vor dem StepUp ist ja noch ein klassischer Laderegler an mit Akku. Im Laderegler ist für die Pufferbatterie natürlich so etwas enthalten.

    Oder denkst du, dass der Akku vom W500 leer gesaugt wird ?


    VG

    Sascha

    Den hier habe ich gekauft StepUp damit sollte ich auf der sicheren Seite sein. Dummerweise ist das erste Bild anderes als die anderen.

    Ich hab gestern bereist mal Werte gemessen Spannung und Strom wenn der M500 zum laden mit 41% Akkuladung da steht.

    Parallel habe ich mir mal die Daten auf dem Ladegerät und der LS angeschaut.

    Die gemessen Werte hab ich jetzt zwar gerade nicht dabei, aber die sehen ähnlich aus. :D

    Ich hab jetzt nen StepUp mit max, 10A Strombegrenzer gekauft. Das ist alles besser als es erst wieder auf 230~ zu transformieren und dann wieder runter.

    Ich werd das mit 12V Solar und Akku betrieben. Ausgangsspannung messe ich mal im Leerlauf und wenn er lädt. Strom schau ich mal auf das Netzteil und messe ggf. auch mal während des Akkuladens.


    Danke für eure Unterstützung.


    VG

    Sascha

    Haltet mich auf dem laufenden :D Ich hatte bereits mal nach 24V geschaut und dann nach Step Down. Allerdings bin ich mittlerweile auch eher in die andere Richtung unterwegs 12V und StepUp. Aus welchem Grund die Strombegrenzung ? Darauf hatte ich noch nicht geachtet. Aus dem orginal Netzteil kommt ja auch nicht so viel Ampere ? Und was für eine Zelle hast du genommen 50W oder 100W ?

    helste wie sieht deine Lösung genau aus ?

    Hmm das ist jetzt doof, das ich meinen nach dem ersten Einschalten und dem Autoupdate jetzt auf dieser Version befindet. Heisst downgrade nur mit Error60 zu bekommen wenn ich das jetzt alles richtig verfolgt habe :/

    Hi, mein M500 ist gestern angekommen. Natürlich heute auf die aktuelle Version geupdatet. Wenn ich aber 2.74 ausprobieren möchte. Wo bekomme ich die her und wie geht das mit dem downgrade?


    VG

    Sascha

    Vielen Dank an helste und martin 62 für eure Erfahrungen und Info`s.

    trekki1990 gerne würde ich deinen Vorschlag umsetzten, ist aber nicht mein Haus :D


    Also fasse ich zusammen, 24V als Solar Insellösung mit Regler und entsprechender Batterie(n).

    Am Ausgang vom Laderegler einen Stepdown mit 5A vor die LS, die genau Spannung wäre noch zu eruieren.


    Was ist mit der Spannung die auf dem BK liegt die wird ja dennoch Strom "verbrauchen".

    Das sieht nach einem Mini-Projekt aus. :D


    VG

    Sascha

    Hallo,


    ich hab nur mal so ein kurzes Gedankenspiel und es geht hier nicht um eine Kosten - / Nutzen Analyse.

    Ist es eventuell möglich den Roboter durch ein 24V Schaltung von Solarzelle mit Laderegler ohne vorhandene 230V ~ Steckdose zu betreiben ?


    Die Frage die Ich mir Stelle, wo ist die Ladeelektronik verbaut und mit wieviel Volt kann ich an den Stecker der LS ?

    Brauch ich eventuell ein Stepdown Modul für 20V und genug Ampere ? Weil das ganze auf 230 ~ zu transformieren und dann wieder runter wäre auch "sinnfrei"

    Mein M500 ist gerade noch auf dem Postweg deswegen kann ich mir keine weiternen technischen Daten anschauen.


    Hat das vielleicht jemand sogar in Betrieb ?

    Über Rückemeldungen würd ich mich freuen.


    VG

    Sascha

    Hallo zusammen,


    eine Forum lebet ja immer vom geben und nehmen. Da ich mit letzterm angefangen habe, ist es Zeit etwas zurück zu geben in der hoffnung das es jemanden Hilft :D

    Es ist auch ganz kurz, ich wollte meinen Roboter per Apache Reversproxy, aus dem Web erreichbar haben. Die Einrichtung des Proxy war nicht weiter spannenden.

    Allerding ging der Live - Status auf der Karte nicht aus anderen Netzen (Mobil oder Wlan aus dem Hotel etc.). "Schuld" ist der Websocket der auch geproxiet werden möchte.

    Nun habe ich es gelöst und poste einfach mal meine config für den Apache 2.4 mit Let`s Encrypt Zertifikat und Basic Authentication gegen unbefugeten Zugriff von aussen.


    ALLES AUF EIGENE GEFAHR!


    Folgende Module im Apache2 müssen auf alle Fälle eingeschaltet sein:


    a2enmod proxy

    a2enmod proxy_http

    a2enmod proxy_wstunnel



    Ob man wirklich alles braucht bin ich mir nicht 100% sicher, für mich zählt das es nun auch mit der Karte funktioniert :D


    Viele Grüße

    Sascha