Posts by sammy1

    Hallo, ich habe schon über G....e nach geschaut aber leider nichts dazu gefunden.

    Wäre eine feine Sache für das nächste Jahr. Einfach den Mäher 20 m weiter tragen, an die nächste Lade/Begrgenzungsstation, dann die restlichen 400 m auch noch mähen lassen. Gibt es denn die Ladestation einzeln zu kaufen? Hat Sie vielleivht schon jemand gekauft?

    Gruß

    Sammys

    Bei der FW 2.82 wird anscheinend nach dem Ausschalten die individuell gesetze Startzeit nicht mehr auf 9:00 Uhr zurückgesetzt. Kann das jemand bestätigen?

    Ja, das habe ich auch schon fest gestellt. Die letzte Uhrzeit bleibt wohl bestehen......es sei denn man startet manuell.

    Danke für den Hinweis, aber das habe ich schon gemacht. Mein Sohn (3km entfernt) hatte sich zuerst den gekauft. Da habe ich gestern meinen ausprobiert. Und festgestellt, dass er schon mehr "Rechts" in die Station fuhr, als seiner. Aber stehen blieb. So fuhr Anfangs meiner auch in die LS. Also mit ca. 50-80 mm mehr Abstand zu den Ladelippen. (optisch gefühlt). Heißt das jetzt mein Sensor hat sich verschoben?


    Habe den am 22.05.2019 bei Hornbach gekauft. Ich denke ich tausche ihn (Ladestation und Roboter) morgen oder Montag um. Hoffe, das klappt anstandslos.

    Und,hat der Umtausch geklappt? Gab es das Geld zurück? Würde mich interessieren.

    Gruß

    3-4 mal am Tag? Aber nur wenn du ihn manuell startest, oder?

    Weil automatisch geht das max. 2 mal

    Ja, manuell gestartet. Gestern hatte ich wieder einen Aha Effekt. !ch schaltete den Mäher ein. Gab meinen Pin ein. Ich startete den Mäher Da Freitag mähte er auch erst einmal schön die Kanten um dann normal weiter zu mähen für ca.90min. Dann fuhr er brav in die Ladestation zurück.

    Dort blieb er dann ca.60 min. zum aufladen. Ich wollte Ihn gerade manuell wieder mähen lassen,da bemerkte ich das er sich schon alleine auf die Reise machte und brav mähte. Nach ca.100min. kehrte er dann wieder zur Ladestation zuück.

    Ich hatte keine Startzeit Programmiert. Heißt das das der Mäher doch nicht unbedingt eine feste Startzeit braucht um 1x

    von selbst zu starten? Ich hatte Ihn wie gesagt komplett ausgeschaltet. Mit Pin Eingabe und Start+ OK zum mähen geschickt.

    Der Mäher kam definitiv aus dem Off.

    Und wieder einmal eine Frage. In der Betriebsanleitung des LXC 790 steht das die beigelegten 2 Begrenzungskabel Verbindungsadapter 3 Löcher haben sollen. Haben Sie aber nicht ( jedenfalls bei mir nicht ) denn da sind nur 2 Löcher.

    Wie verbinde ich denn die 4 Kabelenden wenn ich verlängern will. Jeweils 2 x 2 und dann mit der Zange zumachen? Geht ja eigentlich nur so , oder? Habe noch 37 m Kabel.Das möchte ich noch nutzen.

    Gruß

    Was schätz du, wie viel Fläche schafft er bei 2 Mähvorgängen?

    Keine Ahnung ,müßtest Du mal jemand fragen der den Roby schön länger hat.

    Bei mir läuft der 3-4 mal am Tag (ohne Regen) Das macht er ohne murren klasse.

    Der Rasen sieht immer frisch gemäht aus! Das wollte ich genauso:)

    Gruß

    Aha, das war mir so wieder nicht klar. Ich dachte er mäht dann um 13:00 bis 16:15 Uhr ohne Laden und Neustart.

    OK, dann ist mir das jetzt klar.Wie sollte der Akku auch 3:15 Std. am Stück schaffen. Hatte mich schon gewundert.

    Gruß

    Du musst nach dem Update auf 2.82, noch Mal die Einstellung für die qm² aufrufen und mit OK bestätigen damit er die neuen Zeiten aus dem Speicher holt, sonst bleiben die 2h weiterhin stehen.

    Ja,ich weiß, das habe ich auch gemacht. Aber wie costa2 schon bemerkte, er macht das nur zu den festen Arbeitszeiten die man selbst

    mit Stop+ Start programmieren kann. Hat bei mir allerdings noch nicht geklappt.Habe ich einen Denkfehler? Zum Beispiel:

    Der Akku ist voll.Ich drücke Start+Stop um 13:00 Uhr. Der Mäher macht Ding dong. Startet aber nicht selber,sondern ich muss das

    manuell erledigen.Läuft dann ca.95 min. Also heißt das, er startet erst am nächsten Tag um 13:00 und mäht dann 3:15 min? Habe ich das jetzt richtig verstanden? Aber nur wenn er im Standby ist. Wenn er aus geschaltet wird ist die Startzeit wieder 9:00 Uhr (Werkseinstellung)? Ist das richtig so?

    Gruß Sammys1

    Hallo, erst einmal ein großes Lob für dieses tolle Forum!

    Hatte den Beitrag schon vor ein paar tagen hoch geladen....finde Ihn aber nirgendwo.Versuche es noch einmal.

    Zum Thema. Ich habe mir auch den Landxcape 790 gekauft. Er bearbeitet bei mir rund 550 qm. Bin auch sehr zufrieden mit dem Gerät.

    Am Anfang hatte ich die SW 2.50 drauf die ich dann gleich auf die 2.82 erneuerte. Ohne Probleme.

    Wie viele hier schreiben soll der 790 nun mit Einstellung auf 600qm 3:15 Std. mähen. Dies macht mein

    790 nicht. Nach 1:45 Std. ist das mähen vorbei. Er fährt dann in die Ladestation um ca. 65min zu laden.

    Wenn ich ihn dann manuell wieder starte geht es los mit mähen aber wieder nur max. 90 - 100Min.

    Gibt es unterschiedliche Geräte von Landxscape 790 (meiner Bj. 2019) oder funktioniert das mit den 3:15 Std. nur mit

    der fest programmierten Startzeit?

    Gruß

    Sammys1