Posts by mikema

    Willkommen im Club der Kabeldreher, habe dieses Problem schon ein wenig länger und schon einiges unternommen, um den Fehler zu finden. Mein Mäher wird nach Rücksprache mit Worx zurückgeschickt. Es liegt zu 95% an der LS.

    Um den Fehler temporär zu beseitigen, die LS mal länger stromlos schalten. Die Mähzeit verlängern. Warum? Frag nicht, bei mir hilft es ein Paar Tage ohne Fehlermeldung zu mähen.

    Schau mal ins log-file und suche nach Ladefehlern.

    Es ist wie verhext. Nach Kontakt zu Hornbach und Anmeldung einer Reklamation, ist der Fehler seit 3 Tagen nicht mehr aufgetaucht.

    Ist es vielleicht möglich, dass Worx von der Ferne auf den Mäher zugreifen kann. Hatte in der Nacht nach der Reklamation einige Boot-Vorgänge. Danach in Testschleife und in Hauptschleife keinen Fehler mehr.

    Oder gab es ein Update mit der gleichen Versionsnummer V 3.51?

    Werde den Mäher jetzt erstmal laufen lassen.

    Hier nochmal mein Log.


    Der Verdacht, dass der Fehler nach einem Datumswechsel erfolgt hat sich erhärtet. Habe ihn gestern bis 23:45 laufen lassen und heute ab 00:15 gestartet = Fehler

    Nach manuellem Neustart lief er heute Vormittag einwandfrei. Habe ihn nochmals über das Uhrenprogramm ab 17:30 Uhr starten lassen; kein Fehler.

    Entweder Worx fragt das BK beim Erststart am Tag anders ab, oder ????


    Werde heute nochmals die Testschleife einbinden, sehe ich aber fraglich, da der Mäher zu häufig keinen Fehler erzeugt und der Fehler immer beim Erststart am Tag erfolgt. Habe aber auch bereits im Log File folgendes entdeckt.


    #02877 - 23/06/2019 11:31:22 - Mower in idle state 25.4°C 18.29 Volt
    #02878 - 23/06/2019 11:31:22 - Battery Charge End By Base! base Current: 0.0mA 25.4°C 18.29V
    #02879 - 23/06/2019 11:31:21 - [Battery Charger] low current: retry #5 0.0mA 25.4°C 18.29V
    #02880 - 23/06/2019 11:31:20 - [Battery Charger] low current: retry #4 0.0mA 25.4°C 18.29V
    #02881 - 23/06/2019 11:31:19 - [Battery Charger] low current: retry #3 0.0mA 25.4°C 18.30V
    #02882 - 23/06/2019 11:31:18 - [Battery Charger] low current: retry #2 0.0mA 25.4°C 18.31V
    #02883 - 23/06/2019 11:31:17 - [Battery Charger] low current: retry #1 114.4mA 25.4°C 18.33


    Das sieht nach bekannten Fehler aus?


    Danach aber ohne Fehler

    #02188 - 23/06/2019 17:31:48 - Leaving House, going back: 100mm, turning left: 10 degree, going foward: 300mm,
    #02189 - 23/06/2019 17:31:48 - Mower leaving house
    #02190 - 23/06/2019 17:31:40 - Mower start sequence
    #02191 - 23/06/2019 17:31:40 - [scheduler] Border cut denied today! Disabled from app!
    #02192 - 23/06/2019 17:31:40 - [Scheduler] start req

    Nach Datumswechsel

    #01435 - 24/06/2019 00:38:31 - [mqtt] - sending message payload: 478, type:l


    #01436 - 24/06/2019 00:38:31 - Mower at home


    hier ist der Hund begraben


    #01437 - 24/06/2019 00:38:31 - Mower start sequence


    #01438 - 24/06/2019 00:38:31 - [scheduler] Border cut denied today! Disabled from app!


    #01439 - 24/06/2019 00:38:31 - [Scheduler] start req


    #01440 - 24/06/2019 00:38:11 - Battery Charge Successfully Ended! 29.4°C 20.50V 1411mA






    Zu Thema Mikroschalter: Der Mikroschalter wird bei mir bei normaler Fahrt nicht geprüft, d. h. keine Funktion außerhalb der LS, keine Fehleranzeige, Schalter schaltet aber hörbar. Der Mäher steht auch richtig in der LS, Mikroschalter ist betätigt.

    Ich meinte, älter Updates. Das mit der Meldung 461 kann auch Zufall sein, habe auch andere Meldungen gefunden. Hab heute Worx angeschrieben, werde berichten. Hoffentlich nicht so eine qualifizierte Antwort wie bei der Hotline.

    Kann man erkennen, wann er ein Update durchgeführt hat?


    Heute war es trocken, gleicher Fehler. 1. Startversuch Fehler, 2. Start erfolgreich.


    Habe im Log jetzt gesehen, dass die Meldung schon seit Anfang an aufgetreten ist, ohne Fehler. Weiss jemand was die Meldung 461 zu bedeuten hat?

    Keine Bewohner da. Im Verdacht Feuchtigkeit in der Ladestation. Morgens Tauwasser, deshalb jetzt auf Abend umgestellt. 1. Tag alles OK. 2. Tag heftige Regenschauer, 1. Startversuch Fehler, 2. Startversuch nach 20 min OK. Station ist Überdacht, daher direkter Regen unwahrscheinlich. Hohe Luftfeuchtigkeit steht jetzt ganz oben auf der Liste, werde mal die Platine prüfen.

    Und welches Teil soll ich beanstanden. LS, Mäher oder Trafo. Wenn ich den Fehler nicht eingrenzen kann, wie soll es dann der Kundendienst? Habe Befürchtung, die Teile werden ohne Befund wieder zurückgeschickt.

    Nachtrag

    Der Fehler wird erst aktiv, wenn der Mäher starten will. Er bewegt sich dabei nicht. Deshalb ist es so schwierig, diesen zu reproduzieren. Gerade noch nach 5 h in LS ohne Fehler gestartet.

    Habe schon folgendes getestet und geprüft

    BK ca. 5 Ohm, 24 V in LS, 20 V am Mäher, BK hat durchgehend Signal , leichtes Klopfen ( mit Radio MW)

    Kontakte an LS zum BK erneuert, Ladekontakte gereinigt, Software von 3.51 auf 3.45 gesetzt, Kabel unter Wasser gesetzt. Testfahrt nach extremen Regen durchgeführt.

    Kein Fehler reproduzierbar.

    Morgens bei Erstfahrt zu 50% dann der Fehler. Bin ratlos. Hotline von Worx kann auch nicht weiterhelfen.

    Der Fehler lautet

    Kabel umdrehen

    Wire reserve

    In der App eine Rote Meldung. Am Mäher 4-faches rotes Blinken je Zyklus

    Nach 20 min wird der Fehler wieder zurückgesetzt, dann nach Willkür wieder normal oder weitere Störung.

    Hallo,

    Habe gestern nochmals geprüft und gemessen. BK in Ordnung. Nach extremem Regenschauer auch. Heute per Hand gestartet. Fehler.

    14:47 per Hand, dann Fehler, Hauptschalter auf Aus, Dann Normal gestartet. Wenn in der Fläche Fehlerfrei

    #00125 - 17/06/2019 14:55:06 - [mqtt] - sending message payload: 458, type:l
    #00126 - 17/06/2019 14:55:06 - [mqtt] - ready! waiting messages
    #00127 - 17/06/2019 14:55:06 - [wifi] - Mqtt Connection Successful
    #00128 - 17/06/2019 14:54:59 - Mower at home
    #00129 - 17/06/2019 14:54:59 - Mower base found :)
    #00130 - 17/06/2019 14:54:58 - [wifi] - Socket opened successfully
    #00131 - 17/06/2019 14:54:58 - Mower base detected! chk current...
    #00132 - 17/06/2019 14:54:57 - [mqtt] - connecting to server...
    #00133 - 17/06/2019 14:54:57 - [wifi] - Connected
    #00134 - 17/06/2019 14:54:57 - [wifi] - boot complete! fw version: 0.18
    #00135 - 17/06/2019 14:54:57 - Mower in idle state 30.2°C 19.23 Volt
    #00136 - 17/06/2019 14:54:57 - Power base released! battery voltage: 19.23Volt
    #00137 - 17/06/2019 14:54:52 - Power On v: 3.45
    #00138 - 17/06/2019 14:54:49 - [Emergency charge] Shutdown 19.23Volt
    #00139 - 17/06/2019 14:54:44 - Power On v: 3.45
    #00140 - 17/06/2019 14:54:43 - Shutdown 19.23Volt
    #00141 - 17/06/2019 14:54:43 - Power Off Button Pressed
    #00142 - 17/06/2019 14:52:15 - [mqtt] - ready! waiting messages
    #00143 - 17/06/2019 14:52:15 - [mqtt] - message sent successful
    #00144 - 17/06/2019 14:52:15 - [mqtt] - ready! waiting messages
    #00145 - 17/06/2019 14:52:15 - [mqtt] - sending message payload: 461, type:r
    #00146 - 17/06/2019 14:47:58 - [mqtt] - ready! waiting messages
    #00147 - 17/06/2019 14:47:58 - [mqtt] - message sent successful
    #00148 - 17/06/2019 14:47:57 - [mqtt] - ready! waiting messages
    #00149 - 17/06/2019 14:47:57 - [mqtt] - message sent successful
    #00150 - 17/06/2019 14:47:57 - [mqtt] - sending message payload: 461, type:l
    #00151 - 17/06/2019 14:47:57 - Mower at home
    #00152 - 17/06/2019 14:47:57 - Mower start sequence
    #00153 - 17/06/2019 14:47:57 - Start button pressed
    #00154 - 17/06/2019 14:47:57 - [mqtt] - ready! waiting messages
    #00155 - 17/06/2019 14:47:57 - [mqtt] - sending message payload: 460, type:r
    #00156 - 17/06/2019 14:39:11 - [mqtt] - ready! waiting messages
    #00157 - 17/06/2019 14:39:11 - [mqtt] - message sent successful
    #00158 - 17/06/2019 14:39:11 - [mqtt] - sending message payload: 460, type:l
    #00159 - 17/06/2019 14:29:11 - [mqtt] - ready! waiting messages
    #00160 - 17/06/2019 14:29:11 - [mqtt] - message sent successful
    #00161 - 17/06/2019 14:29:11 - [mqtt] - sending message payload: 460, type:l
    #00162 - 17/06/2019 14:19:11 - [mqtt] - ready! waiting messages
    #00163 - 17/06/2019 14:19:11 - [mqtt] - message sent successful
    #00164 - 17/06/2019 14:19:11 - [mqtt] - sending message payload: 460, type:l
    #00165 - 17/06/2019 14:09:11 - [mqtt] - ready! waiting messages
    #00166 - 17/06/2019 14:09:11 - [mqtt] - message sent successful
    #00167 - 17/06/2019 14:09:11 - [mqtt] - sending message payload: 460, type:l
    #00168 - 17/06/2019 13:59:11 - [mqtt] - ready! waiting messages
    #00169 - 17/06/2019 13:59:11 - [mqtt] - message sent successful
    #00170 - 17/06/2019 13:59:11 - [mqtt] - sending message payload: 460, type:l
    #00171 - 17/06/2019 13:49:10 - [mqtt] - ready! waiting messages
    #00172 - 17/06/2019 13:49:10 - [mqtt] - message sent successful
    #00173 - 17/06/2019 13:49:10 - [mqtt] - sending message payload: 460, type:l
    #00174 - 17/06/2019 13:39:10 - [mqtt] - ready! waiting messages
    #00175 - 17/06/2019 13:39:10 - [mqtt] - message sent successful
    #00176 - 17/06/2019 13:39:10 - [mqtt] - sending message payload: 460, type:l
    #00177 - 17/06/2019 13:29:10 - [mqtt] - ready! waiting messages
    #00178 - 17/06/2019 13:29:10 - [mqtt] - message sent successful
    #00179 - 17/06/2019 13:29:10 - [mqtt] - sending message payload: 460, type:l
    #00180 - 17/06/2019 13:19:10 - [mqtt] - ready! waiting messages
    #00181 - 17/06/2019 13:19:10 - [mqtt] - message sent successful
    #00182 - 17/06/2019 13:19:10 - [mqtt] - sending message payload: 460, type:l
    #00183 - 17/06/2019 13:09:10 - [mqtt] - ready! waiting messages
    #00184 - 17/06/2019 13:09:10 - [mqtt] - message sent successful
    #00185 - 17/06/2019 13:09:10 - [mqtt] - sending message payload: 460, type:l
    #00186 - 17/06/2019 12:59:10 - [mqtt] - ready! waiting messages
    #00187 - 17/06/2019 12:59:10 - [mqtt] - message sent successful
    #00188 - 17/06/2019 12:59:10 - [mqtt] - sending message payload: 460, type:l
    #00189 - 17/06/2019 12:49:10 - [mqtt] - ready! waiting messages
    #00190 - 17/06/2019 12:49:10 - [mqtt] - message sent successful
    #00191 - 17/06/2019 12:49:10 - [mqtt] - sending message payload: 460, type:l
    #00192 - 17/06/2019 12:39:10 - [mqtt] - ready! waiting messages
    #00193 - 17/06/2019 12:39:10 - [mqtt] - message sent successful
    #00194 - 17/06/2019 12:39:10 - [mqtt] - sending message payload: 460, type:l
    #00195 - 17/06/2019 12:30:12 - Battery Charge Successfully Ended! 27.4°C 20.50V 1422mA

    Hallo,

    Habe ein ähnliches Problem. Bei mir erscheint seit dem 10.06.19 ( V. 3.51) öfter die Meldung , wenn er in der Ladestation steht und Starten will.


    Kabel umdrehen


    WR105SI von 10/2018

    Kabel ist definitiv richtig, Widerstand bei ca. 5 Ohm. Eingangsspannung 24 V, Led Dauergrün. Ist seit 03/2019 in Betrieb, bis zum 10.06.19 ohne Probleme. Wann genau das Update übertragen wurde ist nicht klar.

    Wenn er fährt, ist alles i.O. Es scheint nach einer Regenverzögerung häufiger in diesen Fehler zu laufen.

    Für einen Tipp wäre ich dankbar.