Posts by BenderB

    Da hast du recht Henne.


    Hab nochmal verschiedene Dinge getestet. Ich bin mir nun ziemlich sicher, dass das Gebläse/Saugeinheit kaputt sein muss. Bei Videos von Robotern beginnen die Roboter bevor sie sich bewegen direkt mit dem Sauger, das passiert bei mir überhaupt nicht, er saugte bisher nie. Ebenso lässt er sich via app über die Joystickfunktion in jeder Richtung für 3 Sekunden bewegen ehe wieder der Error erscheint. Habe das dem Händler nochmals geschildert und verwiesen, dass ich ein neues Gerät möchte und ob er mir bitte ein Retouren label zusenden kann für das Lager in CZ. Hoffe morgen weiß ich mehr aus Fernost, werde mich in Geduld üben und ansonsten einen Disput anstreben. Melde mich gerne, sobald ich mehr weiß. ?(

    Danke erneut für deine Antwort Henne,


    Das hilft mir sehr. Stand jetzt hat sich der Händler heute morgen zumindest gezuckt und wollte ein Video an eine chinesische E-Mail Adresse. Habe eine. Clip gedreht wie der error zu Stande kommt. Jedoch per Gmail Adresse geschickt (einer der wenigen Anbieter, welcher auch größere Datei Anhänge erlaubt). Dann kommen natürlich die Gedankenspiele hoch, ob die in China überhaupt Gmail E-Mails empfangen können (Stichwort geoblocking von Google)

    Seitdem ist allerdings auch nichts passiert und er hat nicht mehr auf meine Nachfrage reagiert (ungelesen). Da ich kein großer Bastler bin, bringt der Gedanke ein Paket nach China schicken zu müssen und vlt auf den Kosten für Versand sitzen zu bleiben, schlechte Laune. Habe die Hoffnung dass vielleicht wenigstens die Rückversand zum cz lager ermöglicht wird. Hat da jemand Erfahrungen? Aber wie läuft das mit den retour scheinen :(

    Gerade weil das Gerät so brandneu sein müsste, finde ich eine Reparatur in Eigenregie auch extrem unbefriedigend.

    Noch stehe ich ja unter „Käuferschutz“. Überlege wenn Nach 24h nichts kommt den Paket Empfang zu bestätigen, das ist anscheinend notwendig um eine. Disput zu eröffnen. Habe da leider bisher keinerlei Erfahrungen gemacht.

    Seht ihr das ähnlich oder wie soll ich mich verhalten bzw wie ist der Werdegang?

    Hallo Henne zunächst danke für deine Antwort,


    nach der Enttäuschung hoffe ich nun, dass sich noch eine Lösung findet und ich mich nicht herumstreiten muss, weil das Gerät keine 5 Sekunden am Stück funktioniert.

    Habe bei Aliexpress gekauft (auch noch das 1. mal), Händler hatte gute Bewertungen und Kommentare, Lieferung aus Lagerhaus in CZ. Alles in allem hat es 2 Wochen gedauert bis das Gerät da war.

    Finde auch weder im englischen Handbuch, Youtube noch im Internet Lösungsansätze zu dem Problem

    Habe den Händler kontaktiert und hoffe, dass ich nicht nach China zurücksenden muss sondern ggf. ins Lagerhaus in Tschechien. Habe weder Retourenlabel oder ähnliches und Selbstreparatur trau ich mir nicht zu.

    Streitfall über AE wäre ja ggf. noch möglich, aber habe gelesen das ist sehr Käuferunfreundlich.

    Hallo Leute,


    Ich verfolge das Forum seit geraumer Zeit als Gast, weil ich mich für einen Roboter interessiere. Habe mich nun für einen xiaomi Vakuum 1s entschieden. Er kam

    Heute an (gekauft über AE), App eingerichtet. China als Region. Englisches Voice Paket und was soll ich sagen aus Vorfreude würde Enttäuschung. :(


    Statt zu arbeiten dreht er sich eine Sekunden als würde er sich ausrichten und sagt dann an interrnal error occured. In der App erscheint: „vacuum can‘t work properly, try resetting the system

    Cause of error:109 Fan Open Circuit“


    System zurücksetzen, App löschen und neu einrichten habe ich bereits erfolglos versucht. Habe dazu auch keine weitere Hilfestellung im Internet gefunden. Kann mir jemand helfen?


    Großer Dank im Voraus