Posts by avalance

    Teppich / Carpet: finde ich keine Videos, ich mutmaße daher einfach mal "nicht so toll" bzw mit dem BotVac von Neato besser, denn beim Xiaomi scheint es, als wäre die Bürste nicht über die komplette breite des Gerätes, soll heissen, wenn er nicht "zu kleine Schleifen" fährt könnte er Gefahr laufen, auf Teppichboden hier nicht komplett alles wegzusaugen/bürsten. Würde sich darin äussern, dass du immer (die selben) freien Ränder hättest. Aber alles nur eine Vermutung, kann ja mal wer probieren der einen hat (ob er mit der Bürstenbreite überlappt auf dem Rückweg oder darauf hofft dass die Seitenbürste die Krümel rein schiebt).


    Auch denke ich, ist eine Bürste mit SILIKON Elementen (oder im Wechsel Borsten & Silikonlamelle) auf Teppich zielführender, da diese eher "klopft" und somit eine viel bessere Reinigungswirkung erzielt, als eine Bürste ohne Silikonlamelle. Aber wie gesagt, ich weiss nicht ob´s sowas für den Xiaomi gibt / geben wird oder wie er ansich fährt Alles nur Vermutung.


    Meine Erfahrung (Neato XV11) mit Silikonlamellen: superlaut, supergut auf Teppich / wechselnde Bürste (Lamellen + Borsten) nicht so gut, aber wesentlich (!!!!) leiser. Da ich nur Vorleger (Bett) habe nutze ich natürlich die "mixed" Bürste mit Silikonlamellen und Borsten, hätte ich viel Auslegware/Teppich, würde ich die Silikon-only Bürste nehmen. Der Xiaomi hat anscheinend aktuell nur Borsten, also eher eine Kehrwirkung als eine "Klopfwirkung", kann aber sein, dass die Borsten eher hart sind und das auch super geht. Dann kommt´s auf die Software an ob er "überlappend" die Runden dreht oder eher auf Roboterbreite (bei viel kleinerer Bürstenbreite wär das auf Carpet eher ineffizient).


    Der Roomba hat auch "kleine" Bürstenbreite im Vergleich zum Roboter selber, der fährt aber auch "wirr" im Raum rum so dass es hier egal ist. Der "neue" Roomba (980) hat einen Schmutzsensor, wäre dann (bei Erkennung) effizienter, kann man also leider nicht vergleichen da andere Technologie.


    Grüße
    aVa

    paar negative Punkte (die vielleicht nur mich stören):
    - sobald der Behälter voll ist, hört Xiaomi auf zu saugen und kehrt zur Basis zurück. Soweit so gut, leider kann er nicht an der gleichen Stelle weitermachen sondern fängt wieder "von vorne an", nachdem man ihn entleert hat.
    - findet Basis nicht, sofern er nicht von dort aus gestartet wird. Ist das bei der Konkurrenz auch so? Ich dachte ich könnte ihn in der Küche absetzen, Spotreinigung an und er kehrt selbständig zur Ladestation zurück.


    Lässt ihr euer Roboter immer an der Ladestation? oder schaltet ihr ihn auch mal aus?


    Meiner saugt auch nicht dort weiter, wo er aufgehört hat, nur wenn er "nachladen geht". Die Behälter Voll Funktion ist bei meinem wohl kaputt ;) jedenfalls kam die nach irgend einem Update nie wieder.


    Wenn ich meienn XV11 in der Ladestation starte, findet er meist dorthin zurück. Wenn ich ihn im Schlafzimmer starte, dockt er manchmal in der Docking (Wohnzimmer) an, manchmal fährt er jedoch an seine Startposition (Schlafzimmer), ich glaube das ist Akkustandsabhängig, früher (alte Software) fuhr er immer an die Docking wenn ich mich richtig erinnere.


    Ausschalten: seit ich dadurch im Urlaub meine Akkus Tiefenentladen habe (konnte nur per Software ausschalten, hat keinen physischen Schalter wie Samsung, keine Ahnung wie es bei dem Xiaomi ist) bleibt er immer in der Ladestation auf Erhaltungsladung. Alternativ würde ich die Akkus physisch abstecken im ROboter, sofern man Zugang dazu hat.


    Wenn der Xiaomi sagen wir 3 Tage "aus" nicht an der Docking steht und man schaltet ihn wieder ein, ist der Akku dann leer oder auf circa der % als man ihn ausgeschaltet hat? Beim Neato wurde immer "leer" angezeigt (obwohl sie nicht leer waren).

    Zur IT Sicherheit: ja definitiv wichtig, ich denke jedoch (ohne hier Beweise zu haben) dass Xiaomi eine vertrauenswürdige Firma ist im Anbetracht auf das "nach Hause funken", allerdings ist XIAOMI mittlerweile auch zum Teil (gerade bei Zubehör) lediglich eine Marke / ein Brand der auf "irgendwelche" whiteboxed Geräte kommt (powerbanks / Ladegeräte und Kleinkram etc). Den Robi zähle ich wie deren Handys / Tablets und Notebooks jedoch nicht dazu.


    Andererseits würde ich es sogar optional begrüssen, dass XIAOMI Saugroboter zB Dinge wie anonymisierte Grundrisse zu XIAOMI funken, oder auch Batterielifecycles, so dass dort ausgewertet werden kann "prozentual wie viel verwinkelte Haushalte" oder typische Wohnungsgrundrisse / Hindernisse gereinigt werden, um zukünftige Modelle und Softwares dahingehend anpassen und optimieren zu können. Solange keine personalisierten Daten gesammelt werden, schiebe ich für meinen Teil keine Paranoia (würde es allerdings dann gern wissen wann und was er sendet, und es auch selbst deaktivieren können). Ein Fakeaccount + altes Device wäre natürlich auch eine Option.


    Zum Sauger selber, nach ein paar Videos und dem VK Preis von um die 340 Euro finde ich, ist es schon eine wirklich Alternative zum Botvac. Einzig die Saugleistung / Hebewirkung und Bürstenbreite finde ich etwas "naja", wobei ich die Saugleistung ja garnicht einschätzen kann, von der Breite der Bürste hätte ich mir "mehr" gewünscht, die Seitenbürste ist jedoch sicher hier Hilfreich. Dyson scheint´s richtig zu machen (mit dem 360) oder iRobot">">"> mit dem 980 (Gegenläufige Bürsten) allerdings völlig andere Preisliga.


    @ APP: ich vermute (!!!) das geht auch über eine WiFi Direktverbindung zwischen Handy & Sauger? Ich glaube nicht, dass der im heimischen WLAN hängen muss (ausser für Remotezugriff & Portforwarding) - oder muss er das immer? Kann mich aber täuschen, jedoch kann so die App theoretisch auch die Infos an den Server senden, am besten mal abwarten ich denke sowas wird auch analysiert von unabhängigen Testern.


    Grüße

    Hi,


    für alle die´s interessiert, eben bei Hugo Barra gelesen:
    https://www.youtube.com/watch?v=kMCk3OSTRM4


    + WLAN / Remotecontrol (auch wenn man nicht daheim ist)
    + Laser DIstance Sensor LDS (wie bei Neato/Vorwerk)
    + 12 Sensoren (Laser / Wall / Dust bin / Collision / Ultraschall / Clipsensor / Dropsensor / Fanspeed)
    + real time map auf dem Handy :)
    + 1800pa air pressure Ô
    + 130rpm Seitenbürste (max 330/spins per second)
    + 5200mAh Batterie bis zu 2h30 Reinigungszeit (18650 Panasonic Zellen Li Ion)
    + SUNWODA/Nidec/Bosch/Sharp/Desay/SMP als Zulieferer



    Ich denke das wird ein Gamechanger, auch preislich, und er wird bei Bedarf (ich hoffe mein XV11 hält weiterhin durch) < diesen sicherlich ersetzen.


    Sehr schön Xiaomi !!!! Was denkt ihr ?


    Grüße, aVa

    Hi Symdeppi,


    würde reklamieren / zurücksenden & neu zusenden lassen. Für den Preis ist vermutlich / hoffentlich ein Balancer für LiIon bereits in den Akkupacks integriert, ansonsten könnte das ein Problem werden, vermutlich sind die Akkus jedoch einfach und schlicht "hin". Kann passieren. Bei dem mit 0V ist sicher eine kalte Lötstelle / Kabelbruch irgendwo, denn 0V ist recht unwahrscheinlich.


    Grüße
    aVa

    Hi,


    die Akkus (Li Ion von dem Thread hier für 89€) hielten eine Weile, jedoch hatte ich den XV-11 eine Zeit lang "deaktiviert" - ohne die Akkus abzuklemmen - und er fuhr nicht mehr los, dann habe ich Spannung gemessen: Ursrpünglich war ein Akkupack auf 8,2V und dass andere auf 7.78V (Messgerät an +/-) ich habe gedacht wenn "so viel Differenz - und den Akku mit 8.2V über Widerstände auch auf 7.78V gebracht.


    Leider Erfolglos, denn nach dem Aufladen ist auch nichts weiter passiert und der "defekte" blieb auf 7.8V stehen.


    Der Händler hatte mir nach kurzem hin und herschreiben und erläutern der Situation neue LiIon Akkus zukommen lassen, die laufen jetzt auch ... und hoffentlich lange :)


    Ich muss nun sicherstellen, im Falle von Urlaub oder Dienstreise, die Akkus wohl abzuklemmen, so dass ich nicht Gefahr laufe dass der Roboter Tiefenentladen wird.


    Li Ion würde ich (auch aufgrund der höheren Leistung in Form von der Roboter fährt länger) weiterhin empfehlen.


    MfG
    aVa

    Also das kann man sich doch selber drucken, hier gibt´s das file Kostenlos http://www.thingiverse.com/thing:1323558 Ansonsten gibt´s ja noch Shapeways und Co wenn man keine 3D Drucker hat / keinen kennt der einen hat ...


    Ich "saug" zwar nur auf Hardfloor, aber so richtig sehe ich keinen Sinn da ein Tuch mitzuziehen, dass ist ja weder feucht noch irgendwie ... warum sollte man das machen (andere haben ja auch Tücher und ziehen die hinterher, das bringt doch nichts?).


    Grüße
    aVa

    Die original NimH Akkus von 2011 laden gerade (ohne Fehler) im Neato, ich gehe davon aus, im Anschluss fährt er 5 bis 10min rum (die waren ziemlich Platt).


    Da ich noch Restgarantie auf die LiIon Akkus habe (stand was von 18 Monate) will ich da nicht rumspielen, ausser der Händler ist damit ok (zB an externem Lader aufladen etc oder hat noch irgend einen Tip parrat). ich denke die Li-Ion Akkus werden kein Problem haben, dass muss irgend etwas anderes sein (die liefen ja vor dem Ausschalten für 5 Tage absolut einwandfrei und lange)


    Update: die original Akkus laufen ohne Probleme (Neato startet den Reinigungsvorgang und fährt los, gerade ausprobiert, also am Robbi liegt es somit nicht)



    ktm-rocker hast du ein Messgerät und kannst die Spannung der Akkupacks messen (schwarz/rot) ? Bei mir sind die ja sehr unterschiedlich gewesen so könnte man schonmal einen Nenner finden, denn wenn du einen Akkupak mit 8.2V (voll) und einen mit 7.xV (nicht voll) hast, kann er ja (in der Theorie) nicht laden und muss einen Fehler bringen (sonst würde ja ein Pack überladen werden), ich glaube weder Vorwerk noch Neato (beide unterschiedliche Akkutypen und Lader integriert) haben hier zwei unabhängige "balancer" verbaut. Soll heissen: wenn in einem Akkupack eine Zelle "Matsch" ist, macht der Robbi garnichts, denn er braucht ja seine "über 14V" zum loslegen und die LVC (LowVoltageControl) greift eben leider ein und sagt "geht nicht".


    For international readers:


    - i´ve tried my old (2011) NimH original Batterypacks, the neato will start working (for a few minutes as they´re pretty down in general) so the neato is not reason
    - no success for charging overnight, battery issue still appears (tried the "LiIon reset stuff" couple of times)
    - theory: if theres one cell damaged in any pack, the low voltage control will prevent neato from starting, no idea how to fix or why that happens



    Grüße
    aVa

    Naja, also diese 9V Block Variante kann man probieren (sollte 1:1 das darstellen, was das Ladegerät auch mach).


    Alternativ, wenn man ein etwas besseres Ladegerät hat wo man vieles Einstellen kann (Kapazität / Ladestrom etc) könnte man die eigentlich auch manuell laden, dass mache ich aber erstmal noch nicht und frage meinen Händler (habe noch 1 Jahr Garantie auf die). Ich vermute, dass wenn man sie manuell auflädt, und dann einen Durchgang saugen lässt, sich das alles wieder einpendelt. Allerdings kann auch irgend eine Zelle in einem LiIon Pack kaputt sein, dass bekommt man so leider nicht heraus (würde ich auch nicht machen, Safety first).


    Grüße
    aVa

    Nein leider nicht, man erreicht folgendes:



    "Batterien gehen nicht Ladeversuch"
    - Neato schaltet ein und lädt
    - sobald er in den Standbymodus geht steht Batteriefehler da (< 10min)


    "Batterien gehen nicht Ladeversuch mit Kunstgriff"
    - Neato schaltet ein und lädt
    - Neato kann in den Standbymodus gehen und weiterladen
    - Neato lädt jedoch nie fertig und sagt Batterie leer (bei Saugversuch: Error 0022)


    :/

    Hi,


    even tried the method which seller told me (that was also on the manuals of the "new" Lipos, i´ve found the box) which is hopefully similar to 9V process you´re reffering to.


    - turning Neato off
    - unplug batteries
    - replug batteries
    - turning neato on and put on the charger for average 30 Sec (or more)
    - turn neato off
    - unplug and replug batteries
    - turn neato on and say "new batterie in menu"
    - put it on the charging station


    this is my 2nd try as at the 1st it was charging for over an hour (and i was aware of thats done now... ) but ending up in orange light again :cryin:and battery error 0022. Press thumbs that this will work now. I seriously can see the dust everywhere :rolleyes5::D


    So I won´t touch that thing and will hope for successfully charging overnight - if that works. Also i´ve checked voltage, was at average 7.8V (+/- 0.25V) on both batteries at my last try. Am I right that 8.2V is the absolute maximum voltage for each of those 7.4V Batteries?


    Regards
    aVa

    Hi,


    thx - ich habe eben auch eine Reply vom VK erhalten, da in der Anleitung (die ich natürlich verlegt hab;) ) steht es etwas Ähnlich drin (allerdings ohne 9V Block), mal Sinngemäß wiedergegeben:
    Batterie einsetzen / Roboter für 30sek an die Station / Batteriekabel raus / Batteriekabel rein / jetzt soll es funktionieren


    Ich probiere das heute Abend einmal aus.


    MfG
    aVa

    Jo, na ich hab das jetzt ein wenig anders gemacht, ich hab zwei 200mAh Verbraucher an den 8,2V Akku geklemmt und den auch auf 7.78 runter gedrückt (+/- 100mAh)


    Nun habe ich beide wieder in den Neato gesteckt und ihn an den Lader angeschlossen, bisher schaut es gut aus, eine Fehlermeldung kam noch nicht. Hoffentlich hatten die beiden Akkus einen "zu grossen Drift" und ich kann dem so entgegenwirken, na mal schauen, bin gespannt, wird aber eine Weile dauern bis die wieder aufgeladen sind. Lädt schon seit 20min ohne Fehler.


    Grüße
    aVa

    Hi,


    ein Akku hat 8.20 V
    ein Akku hat 7.78 V


    Ich nehme an, letzterer ist das Problem? Wie lade ich den am besten ( habe so ein Balance/Charger, der auch Li Ion können sollte, allerdings frage ich mich, ob es Zielführend sei den über schwarz/rot voll zu pumpen oder ob ich den irgendwie "balanced" laden kann?)


    Spezifikation der Li Ion Akkus sagt: 7.4V
    Theorie: der 8.2V ist "zu" weit vom 7.7er Entfernt und der Roboter denk "oh Problem" und schaltet ab?


    Ich probier mal den 8.2er auf 7.7 / 7.8V zu bringen mit irgend einem Verbraucher


    Grüße
    aVa

    Hallo Forum,


    mein XV11 bekam vor geraumer Zeit (vor unter einem Jahr) einen Li Ion Akku Pack spendiert (mit integrierter Ladeelektronik) und funktionierte bisher damit super (fuhr extrem lange und hatte sehr kraftvolles Verhalten bis zum Ende des Saugvorgangs - auch bis noch vor einer Woche).


    Da ich auf Dienstreise war und dem Robi (wie jedes Mal wenn ich ein paar Tage ausser Haus bin) gesagt habe: über "Hilfe - Ausschalten" dass er halt eben ausgeschaltet vor der Station warten soll, bis ich wieder da bin (nicht angedockt, Netzteil auch raus) dachte ich, es geht wie auch sonst immer - klar. Die haben ja eine Abschaltung für Standbystrom integriert. Ich kam wieder, stellte ihn an die Ladestation, er fängt an orange zu blinken und aufzuladen und nach 2min kam Batteriefehler - Gerät ausschalten.


    Nach zwei drei Mal Batteriefehler kam auch Systemfehler- Gerät neustarten. Nun dachte ich, vllt sind die etwas "zu entladen" und habe den Roboter manuell an/abgedockt, so dass er auch etwas Belastung auf den Zellen bekommt, manchmal bringt das ja was (er "fährt" ja dann immer wieder ans Dock) ... mit einem Teilerfolg dahingehend - er hat dann ohne Batteriefehler über Nacht geladen.


    Leider leuchtet er immer noch orange (und erreicht seine Zielspannung wohl nicht mehr). Der Menüpunkt "Neue Batterie" bringt leider auch nichts.


    Was sollte ich nun tun? Habe die Akkus über Nacht jetzt ausgebaut, die Kontakte nochmal vorsichtig gereinigt, würde sie einbauen und schauen, ob das etwas bringt (mit Menüpunkt: Neue Batterie), ich könnte die Akkus allerdings auch so "laden" mit einem Graupner Ultramat aus dem Modellbau, nur wäre das fummelig und ich weiss nicht, ob das wirklich etwas bringt. Die Zellen sind nicht "aufgeblasen" und es schnuppert auch nichts, also muss irgendwie was anderes sein (hoffentlich nicht Tiefenentladen).


    Theoretisch denke ich, ist wohl eine Zelle Matsch und man müsste das Pack zerlegen, die Zelle finden, austauschen ... aber irgendwie habe ich da keine Lust drauf und hoffe, ihr habt einen Lösungsvorschlag den Neato zu "veräppeln" so dass er sich dazu bewegen lässt wieder zu laufen.


    Grüße
    aVa

    Hallo Cherry,


    - kommt der VR200 nicht da hoch weil er denkt es ist ein Abgrund und setzt dadurch ständig zurück ?
    (Bodensensoren für Infrarot mit undurchsichtigem Klebeband zukleben)- kommt der VR


    - kommt der VR200 nicht da hoch weil die Räder durchdrehen ?
    (andere Instruktionen zum Türschwellenanpassen ausprobieren)


    Grüße
    aVa

    Schaut schön aus, aber wenn ich mir den so von unten betrachte (und auch von oben, wobei letzteres ja egal ist) erinnert er mich zu 99% an einen " refreshed" SR- 8855 (kleine bzw schmale Bürste etc) ich weiss nicht, der hatte bei mir Probleme von Hardfloor auf Teppich und überhaupt.


    Aber schön schaut´s aus ;o) ... bin gespannt wie die sich so schlagen werden gegen Neato & Co. Den Samsung 9000er also er kommt nirgends drunter, drüber oder sonstwas, der saugt zwar gut aber von der Navigation und "Grösse" ist es irgendwie ... nicht für alle Kunden / Einsätze gedacht.


    Grüße
    aVa