Diskutiere Akku defekt? im Sileno city Modelle Forum im Bereich Gardena; Hallo, ich habe seit ca. 2 Wochen ein Problem mit meinem Sileno City 250. Der Mäher bleibt immer wieder mitten auf dem Rasen stehen und lässt...
  • Akku defekt? Beitrag #1
S

Shai

Dabei seit
22.02.2018
Beiträge
32
Likes
3
Hallo,

ich habe seit ca. 2 Wochen ein Problem mit meinem Sileno City 250.
Der Mäher bleibt immer wieder mitten auf dem Rasen stehen und lässt sich nicht mehr einschalten. Robonect ist ebenfalls nicht erreichbar.
Stell ich den Mäher dann in die Station, kann ich ihn sofort einschalten, aber jegliche Einstellungen sind verschwunden und es müssen Sprache, Uhrzeit, etc... neu eingestellt werden. Danach wird ne Kaliberfahrt gestartet.
Lediglich einmal hab ich im Robonect den Fehler "Batterie leer" gesehen, sonst kam es abgesehen von den Kaliberfahrt beendet Meldungen nichts besonderes.

Laut Robonect ist der Ladezustand direkt nach dieser Prozedur bei 100%.

Der Mäher hat >3000 Betriebsstunden und >2500 Ladezyklen, daher vermute ich das der Akku einfach schlapp gemacht hat, aber vielleicht lieg ich auch falsch und ihr habt ne andere Idee.

Software Version ist von diesem Jahr, Robonect ist ebenfalls auf dem neusten Stand.

Den Anhang Screenshot_20220608-070117.png betrachten Den Anhang Screenshot_20220608-070051.png betrachten Den Anhang Screenshot_20220608-070139.png betrachten

Ich hab es mit nem Hard-Reset (Akku für ein paar Stunden entfernt) versucht, aber ohne Erfolg.

Mähzeitanpassung übers Robonect hab ich probiert um die Zeiten zu verkürzen, auch ohne Erfolg.


Grüße,
Lars
 
  • Akku defekt? Beitrag #3
D

Dreffi

Dabei seit
12.06.2018
Beiträge
2.390
Likes
747
Der Akku ist durch. Da bricht irgendeine Zelle ein und dann schaltet die Elektronik ab.
 
  • Akku defekt? Beitrag #4
S

Stralis

Dabei seit
07.10.2021
Beiträge
260
Likes
132
Ort
Potsdam
Denke auch, der Akku ist hin:/
 
  • Akku defekt? Beitrag #5
S

Shai

Dabei seit
22.02.2018
Beiträge
32
Likes
3
danke, also wie befürchtet / vermutet - naja hat nun etwas über 4 Jahre gehalten, irgendwann ist halt doch mal Schluss. ;)

Dann werde ich wohl als Ersatz die Variante mit nem 5200mAh Akku umsetzen, den Widerstand bzw die Platine hab ich ja nun eh "über".
 
  • Akku defekt? Beitrag #6
S

Shai

Dabei seit
22.02.2018
Beiträge
32
Likes
3
So,

5200mAh von Akku-net sind verbaut.
Der Widerstand ist auf der Platine fest verbaut, daher hab ich das Original Kabel mit dem passenden Widerstand davor angelötet und zum Stecker geführt.

Ne Frage zum Robonect:

Mähzeit verlängern ist klar, bis 0% auch, ebenso die maximale Zeit und verbleibende Spannung.

Aber macht es überhaupt Sinn die verwendete Kapazität auf Anschlag zu setzen? Bei nem 5200mAh Akku, wären vermutlich auch 4700 oder so richtig? (quasi wie beim original Akku ein wenig Reserve zur Heimfahrt)

Den Anhang Screenshot_20220611-114549.png betrachten
 
  • Akku defekt? Beitrag #7
D

Dreffi

Dabei seit
12.06.2018
Beiträge
2.390
Likes
747
Robonect beendet den Mähvorgang sobald einer der eingestellten Werte erreicht wird.

Die Frage ist was du willst: soll der Mäher immer gleich lange mähen? Soll der Akku besonders lange halten? Soll der Mäher so lange wie möglich mähen?

So wie es jetzt eingestellt ist fährt der Mäher bis der Akku auf 17,2 V runter ist, sofern der eingestellte Timer es zulässt.
 
  • Akku defekt? Beitrag #8
S

Shai

Dabei seit
22.02.2018
Beiträge
32
Likes
3
Hey,

im Idealfall hält der Akku wieder ein paar Jahre ;)

Ich hab die 5.5h Begrenzung drin gelassen, Timer deaktiviert und Wetter eingestellt, so das der Mäher im Sommer morgens schon fertig ist, aber sobald es nachts wieder etwas kälter wird fährt er dann erst später raus.
Bei Regen entsprechend Pause.

Sensor Cut hab ich aus, da hatte ich eher mäßige Ergebnisse mit.

Ggfs muss ich mit dem neuen Akku dann doch wieder mit Timer arbeiten, vorher ist er ja effektiv 5.5h inkl 2 Ladepausen gefahren.
 
Thema:

Akku defekt?

Oben