S5 Error 1: Laser sensor error

Diskutiere Error 1: Laser sensor error im Roborock S5 Forum im Bereich Roborock; Oh ja, da sprichst du mir aus der Seele. Wenn es bei solch Kleinigkeiten bliebe, wäre es schon schlimm genug. Nur werden in unserer Welt leider...
  • Error 1: Laser sensor error Beitrag #41
E

Endless

Dabei seit
01.07.2017
Beiträge
80
Likes
12
[COLOR= #222222]Ja, das tut er. Ein Bastler mit Ambitionen zum Reparieren solcher Motoren wäre gut, egal ob in Russland oder hier. Schade um die ganze Elektronik, die - medtesh wird das sicher nicht machen - hier zumindest häufig einfach entsorgt wird, ohne nachzuforschen, woran es eigentlich liegt und das Teil wieder instand zu setzen. Ich denke, für einen überholten und/oder geprüften Motor würden viele Betroffene sicher gerne einen ordentlichen Preis zahlen. Beim neuen Original scheint man ja auch nicht selbstverständlich davon ausgehen zu können, dass das Dingen über Jahre zuverlässig läuft.[/COLOR]

[COLOR= #222222]Oh ja, da sprichst du mir aus der Seele. Wenn es bei solch Kleinigkeiten bliebe, wäre es schon schlimm genug. Nur werden in unserer Welt leider auch ganze Gerätschaften entsorgt, die man noch locker hätte nutzen können- und das nur weil eine Reparatur "unwirtschaftlich" wäre oder die Ware ein Ladenhüter ist. So werden z.B. bei Amazon jedes Jahr NEUWAREN im fünfstelligen €-Bereich vernichtet. Welch Verschwendung von Ressourcen.[/COLOR]

[COLOR= #222222]Ich habe letztens einen 250€ in-ear Kopfhörer bei Amazon bestellt und leider defekt erhalten. Offensichtlich lag ein Wackelkontakt oder Kabelbruch an einem Ohrstecker vor, denn wenn ich am Kabelende etwas gedrückt habe, funktionierte wieder alles- und fiel danach wieder aus. Der Kopfhörer wurde dann an eine Reparaturwerkstatt eingesendet, mit dem Ergebnis, dass er nicht repariert werden kann. Solch ein lächerlicher Defekt führt dann wahrscheinlich zur Entsorgung des Gerätes, oder es wird für nen Appel und nen Ei Richtung Osten verkauft [/COLOR]
:cryin:
[COLOR= #222222].[/COLOR]

[COLOR= #222222]Wir müssen dringend etwas tun um etwas an unserer Wegwerfmentalität bzw. Konsumgesellschaft zu ändern. In meinen Augen wird sich da allerdings nur etwas tun, wenn die Menschen unabhängig (von ihrer Arbeit) werden und somit in die Lage versetzt werden etwas zu tun, was in ihren Augen sinnvoll erscheint.[/COLOR]
 
  • Error 1: Laser sensor error Beitrag #42
V

vogelwald

Dabei seit
04.10.2015
Beiträge
149
Likes
42
Dürfte schwierig werden, da dazu bislang kaum bis keine Daten vorliegen. Dass der Motor des LDS betroffen ist, ist auch eher selten. Wenn, wurde im Regelfall komplett getauscht, LDS gegen LDS.

mein Roborock S50 ist knapp 3 Monate gelaufen, hatte ihn bei Geekmaxi gekauft, dann ist er auch stehengeblieben, wie schon mehrere weiter oben geschrieben haben mit Error1, habe dann bei PCMediastore Aschaffenburg für knapp 150,-- € die komplette LDS-Einheit gekauft um zu testen, ob es daran liegt. Habe ja 14 Tage Rückgaberecht. Ersatzteil kam eingebaut. Robi lief wieder. Dann habe ich Geekmaxi per Mail kontaktiert und wollte, dass die mir eine LDS-Einheit schicken zum Selbsteinbau. Keine Chance. Ich bekam eine Mail mir RMA und Anschrift, Robi wurde zu MBB in Frankfurt/Oder geschickt. Versandkosten von 9,45€ habe ich getragen. Nach 5 Tagen nachdem das Teil dort angekommen war habe ich nachgefragt, wie es denn weiter geht. Es kam die Antwort, er ist verschwunden. Daraufhin gab ich Ihnen per Mail 2 Tage Frist das zu klären, ansonsten mache ich einen Fall bei Papal auf. Einen Tag später kam eine Mail, Roboter ist in 48 H bei mir. Am Samstag habe ich einen neuen erhalten. Habe dann gleich wieder mit mirobo die Dateien eingespielt, damit er wieder "Deutsch" mit mir spricht, hatte zwar einige Probleme, aber letztendlich hat es doch funktioniert.
 
  • Error 1: Laser sensor error Beitrag #43
H

Henne78

Dabei seit
29.10.2016
Beiträge
21.756
Likes
2.578
Das klingt doch mal gut, jedenfalls im Nachgang. Diese Aktion, der Artikel sei verschwunden, geht mal gar nicht...
 
  • Error 1: Laser sensor error Beitrag #44
G

Grünie

Dabei seit
06.05.2018
Beiträge
9
Likes
0
Ort
Rossau
Hallo zusammen
Habe am Wochenende mal das neue Update aufgespielt und siehe da er spricht deutsch. Es sind für Europa noch mehr Sprachen verfügbar.
Das negative ist, er ist mit Error1 wieder stehen geblieben und erklärt mir jetzt freundlicherweise in deutsch was Faul ist. Habe darauf hin das LDS wieder ausgebaut, wie gewohnt an 5V gesteckt und es läuft!! Läuft auch mit voller Leistung, der Motor ist nur mit "Gewalt" zu Stoppen. Ist doch sau komisch. Ich vermute ja inzwischen den Fehler Richtung Steckverbindung LDS und weiter.
 
  • Error 1: Laser sensor error Beitrag #45
H

Henne78

Dabei seit
29.10.2016
Beiträge
21.756
Likes
2.578
Klingt jedenfalls danach. Sitzt der Stecker denn ordentlich? Gibt es einen Wackelkontakt? Sind die Kabel soweit ok?
 
  • Error 1: Laser sensor error Beitrag #46
S

Staun

Wenn der den Fehler direkt nach dem Update gemeldet hat, liegt es doch nahe, dass die Firmware was damit zu tun hat.
Könnte es sein, dass die CE-Geräte doch technisch etwas anders sind und mit der Mainland-Firmware nicht zurecht kommen. Das könnte auch erklären warum es für Europa noch das Update noch nicht gibt.
 
  • Error 1: Laser sensor error Beitrag #47
H

Henne78

Dabei seit
29.10.2016
Beiträge
21.756
Likes
2.578
Zurücksetzen wäre eine Möglichkeit, die noch zu testen wäre. Einen Versuch wäre es wert.
 
  • Error 1: Laser sensor error Beitrag #48
G

Grünie

Dabei seit
06.05.2018
Beiträge
9
Likes
0
Ort
Rossau
Heute hatte ich mal Zeit mich intensiv mit meinem Robo zu befassen. Nach gefühlten entfernen von 347 Schrauben kommt man an das Main Bord. Dort ist auf der rechten Seite der Steckplatz (6 Polig) für das LSD. Die Pole 1 und 2 am Stecker rot /sw führt über Kabel zur Steckverbindung zum LSD Pol 1 und 3. Über die Steckbuchse am LSD und der Leiterplatte des LSD geht es direkt zum nächsten Steckplatz 2 polig (rot / sw) zum LSD Motor. Während des Betriebs ist am Main Bord wie auch am Motor eine Spannung von 3,37 V zu messen. Der LSD Motor hat dann so eine Kraft, das man den Lasrkopf blockieren kann und der Motor dreht trotzdem. Ich habe dann nacheinander alle drei Steckverbindungen gelöst und jedesmal kam der Fehler 1. Zu Jedem Zeitpunkt lief aber das LSD sofort wieder an.
Ich werde morgen sofern möglich alle Kontakte mit einem Glasfaserpinsel reinigen und dann werden wir mal sehen wie sich die Sache entwickelt.Ich denke der Fehler liegt in einem der drei Steckverbindungen vom Main Bord zum Motor. Mein Robo lief heute vöĺlig demontiert und aufgebockt auf 2 Bücher ohne Schrauben (nur zusammemgesteckt) Problemlos. Er meldet nur nach Zeit x Fehler 8 ( ich soĺl sicherstellen das sich keine Hindernisse auf dem Sauger befinden).
 
  • Error 1: Laser sensor error Beitrag #49
A

Anker

Dabei seit
15.04.2018
Beiträge
27
Likes
1
Er meldet nur nach Zeit x Fehler 8 ( ich soĺl sicherstellen das sich keine Hindernisse auf dem Sauger befinden).
Da wird er dann gemerkt haben, dass er zwar "fährt", aber nicht wirklich Meter macht...
Macht VW auch so und schaltet dann auf Prüfstandmodus ;-P
 
  • Error 1: Laser sensor error Beitrag #50
H

Henne78

Dabei seit
29.10.2016
Beiträge
21.756
Likes
2.578
Immerhin ein gutes Ergebnis, auch wenn die Kiste nackig auf dem Prüfstand lief. Gute Arbeit, Grünie. Jetzt muss er nur noch zusammengeschraubt laufen.
 
  • Error 1: Laser sensor error Beitrag #51
G

Grünie

Dabei seit
06.05.2018
Beiträge
9
Likes
0
Ort
Rossau
So, alles wieder zusammen. Bis auf zwei Schrauben,die übrg sind hat alles gepasst. Hab alle Kontakte vom LSD bis hin zum Mainbord mit einem Glasfaserpinsel gereinigt. Läuft gerade auf einer Proberunde. Bis jetzt saugt er.
 
  • Error 1: Laser sensor error Beitrag #52
H

Henne78

Dabei seit
29.10.2016
Beiträge
21.756
Likes
2.578
Super, das freut mich. Ich habe gerne auch mal eine Schraube übrig. Solange nichts wackelt oder scheppert, ist doch alles gut. Drücke die Daumen, dass er nun wieder läuft.
 
  • Error 1: Laser sensor error Beitrag #53
M

Merowinger2k

Dabei seit
08.08.2018
Beiträge
7
Likes
0
Hallo miteinander,

ich habe das selbe Problem, allerdings eher sporadisch. Manchmal saugt er die ganze Bude problemlos, aber immer wieder mal bleibt er mitten drin stehen und dann lässt er sich normalerweise auch nicht mehr starten. Geht an, Gebläse fährt hoch, nach ein paar Sekunden schaltet er dann ab mit "laser sensor error". Klopfen, Lasereinheit drehen und mehrmals an und ausschalten hilft dann meist irgendwann.

Habe die CE-Version von gearbest und dort mal ein Ticket aufgemacht.

Was ich noch nicht gefunden hab, ist ne gute Anleitung (Video?) wie man die LDS Einheit freilegt und demontiert. Hat da jemand einen link parat?
 
  • Error 1: Laser sensor error Beitrag #54
S

Staun

Wenn klopfen usw. hilft, hört sich das für mich mehr nach nem Wackelkontakt oder Ähnlichem an. Also eigentlich ein typischer Garantie oder Gewährleistungsfall. Aber genau das ist die einzige, dafür aber schwere, wunde Stelle bei Xiaomi.
 
  • Error 1: Laser sensor error Beitrag #55
H

Henne78

Dabei seit
29.10.2016
Beiträge
21.756
Likes
2.578
Herzlich Willkommen im Forum, Merowinger!

Wie sieht es denn bei dir aus? Hast du das LDS bereits tauschen können? Ist total simpel. Falls du noch Hilfe brauchst, einfach schreiben.
 
  • Error 1: Laser sensor error Beitrag #56
M

Merowinger2k

Dabei seit
08.08.2018
Beiträge
7
Likes
0
Herzlich Willkommen im Forum, Merowinger!

Wie sieht es denn bei dir aus? Hast du das LDS bereits tauschen können? Ist total simpel. Falls du noch Hilfe brauchst, einfach schreiben.
Moin,

nach längerem Hin und Her mit Gearbest haben die mir auch geraten, das LDS Modul mal neu zu installieren, vorher wollte ich das Teil nicht öffnen.

Gerade eben getan.

- Gehäuseteile ab, LDS freigelegt und testweise cleanup gestartet: Tut sich gar nix bzw. Motor dreht nur alle 10s mal ganz kurz um ein paar mm und stoppt sofort wieder
- LDS ausgebaut, an 5V gehängt: Motor dreht
- LDS wieder eingebaut, erstmal ohne Gehäuseteile drüber: Cleanup startet wieder. Yay :)

Der Stromstecker vom Motor schien mir ziemlich fest zu sitzen. Eher wackelig war dieser flache Kontakt zwischen Main unit und LDS Modul, sieht etwas aus wie das innere eines USB Steckers. Könnte mir vorstellen, dass da was wackelt. Hab das LDS Modul extra fest angeschraubt.

Ich hoffe, das hält jetzt länger...morgen früh mal testsaugen (lassen)
 
  • Error 1: Laser sensor error Beitrag #57
H

Henne78

Dabei seit
29.10.2016
Beiträge
21.756
Likes
2.578
Drücke die Daumen, dass es so bleibt. Perspektivisch wird es aber wohl ein Tausch werden.
 
  • Error 1: Laser sensor error Beitrag #58
M

Merowinger2k

Dabei seit
08.08.2018
Beiträge
7
Likes
0
Drücke die Daumen, dass es so bleibt. Perspektivisch wird es aber wohl ein Tausch werden.
Wie Recht du hast...nach 40 Minuten cleanup "error 1". GRRRRRRR

Aber ich verstehe das noch nicht so ganz. Ihr wart hier doch schon relativ tief in der Fehlersuche....wenn ein simpler Neueinbau der Einheit den Fehler behebt und er dann mitten im Betrieb wieder auftritt, dann kann das doch nur ein Wackelkontakt sein, oder? Und da würde ich am ehesten diesen flachen Pin vermuten der die LDS Einheit komplett mit Strom + Daten versorgt, dass der durch Stöße beim Saugen anfängt zu wackeln und er den Kontakt verliert. Vielleicht mal mit nem Stück Pappe dahinter o.ä. versuchen zu fixieren?

Wenn der Motor nen Defekt hätte, würde er doch nicht nach Ausbau + Einbau auf einmal wieder laufen....
 
  • Error 1: Laser sensor error Beitrag #59
M

Merowinger2k

Dabei seit
08.08.2018
Beiträge
7
Likes
0
Okay, scheinbar doch was am Motor, das verstehe wer will. Hab ihn gerade mehrfach ein- und ausgebaut, passierte rein gar nichts. Erst, wenn ich den Motor einmal kurz extern mit Strom versorge, läuft er auch im Gerät wieder an.
 
  • Error 1: Laser sensor error Beitrag #60
H

Henne78

Dabei seit
29.10.2016
Beiträge
21.756
Likes
2.578
Das ist ein echt schwieriges Thema. Der Motor braucht nur die erwartete Drehzahl nicht bringen und schon hat sich die Sache für das LDS erledigt. Es kann gut sein, dass hier ein Wackelkontakt vorliegt. Es kann aber ebenso gut sein, dass eine der beiden Platinen einen weg hat. Da wäre ich ohnehin der falsche Ansprechpartner. Ich würde dir raten, dir alsbald ein neues zu bestellen, nachdem Gearbest dir eine ordentliche Entschädigung zusichert oder aber sie dazu zu nötigen, den Roboter in Spanien nach dem Einschicken zu tauschen, sodass du fix an ein funktionstüchtiges Modell kommst.
 
Thema:

Error 1: Laser sensor error

Error 1: Laser sensor error - Ähnliche Themen

Cliff sensor error 4: Hallo zusammen, bin ein Neuling hier im Forum, deshalb evtl. Nachsicht wenn ich hier Fehler mache. Ich habe Ende Juli 2018 den Xiaomi Robot 1...
Gearbest - Vorgehen bei Defekt inkl. Infos zum preiswerten Versand mit & ohne Akku: Vorgehen im Schadensfall Immer mal wieder kommt es vor, dass ein Xiaomi Mi Vacuum Robot entweder bereits in defektem Zustand geliefert wird oder...
Landroid S Landroid S450 - Mäher fährt nicht mehr - findet den Draht nicht: Hallo, ich hoffe es kann mir jemand helfen, folgendes Problem: Plötzlich fährt der Möher nicht mehr. Er findet den Draht nicht, obwohl er mitten...
Beiträge
298
Erstellt
2018
Aktualisiert

Top Poster

  • H

    Henne78

    Beiträge: 87
  • C

    Codi1

    Beiträge: 24
  • S

    Sven2017

    Beiträge: 13
  • B

    Badseedy2k

    Beiträge: 10

Häufigste Beiträge

Beliebte Beiträge

P
PaulFrida
Nach meinem Test mit dem USB Netzteil, habe ich wieder alles zusammen gebaut. Nun geht wieder alles! Der Laser Kopf dreht sich wieder und mein...
M
marsch99
Hallo Merowinger, Ich habe in einem Beitrag weiter oben einen link gepostet. Dieser Motor ist mittlerweils bei mir, aber Berta läuft seit über 3...
S
Sven2017
Eiert? Könntest du das mal in einem Video fest halten? Ja, die Wahrscheinlichkeit ist nicht gering, dass der Fehler sehr bald erneut auftritt. An...
H
Henne78
Ein Überschlagen wäre gar nicht mal so verkehrt. Rein zur Orientierung kann man nach den fast 24 Monaten zusammenfassen, dass eine bei...
Oben