Dreame Erste Erfahrungen mit dem L10s Ultra

Diskutiere Erste Erfahrungen mit dem L10s Ultra im Dreame Forum im Bereich Xiaomi; Moin . Hab hier schon einiges mitgelesen. Vieles davon leider nicht ganz so gut. Aber kommen wir mal zu meiner Frage. Ich stehe vor der...
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #101
N

Nemex

Dabei seit
25.09.2022
Beiträge
4
Likes
0
Moin .
Hab hier schon einiges mitgelesen. Vieles davon leider nicht ganz so gut.
Aber kommen wir mal zu meiner Frage.
Ich stehe vor der Entscheidung den Dreame L10s Ultra oder den Roborock s7 maxv Ultra zu kaufen, aber der kleine Wassertank des Dreame macht mir da etwas Sorgen, wir haben ein Haus und 2 Etagen beide Etagen haben jeweils ca. 120qm schafft der Dreame diese Menge mit einem Tank oder muss ich ihn dann händisch hoch und runter tragen ?
Jemand damit Erfahrung ?
Grüße
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #102
L

Lawine

Dabei seit
25.07.2018
Beiträge
79
Likes
35
Moin .
Hab hier schon einiges mitgelesen. Vieles davon leider nicht ganz so gut.
Aber kommen wir mal zu meiner Frage.
Ich stehe vor der Entscheidung den Dreame L10s Ultra oder den Roborock s7 maxv Ultra zu kaufen, aber der kleine Wassertank des Dreame macht mir da etwas Sorgen, wir haben ein Haus und 2 Etagen beide Etagen haben jeweils ca. 120qm schafft der Dreame diese Menge mit einem Tank oder muss ich ihn dann händisch hoch und runter tragen ?
Jemand damit Erfahrung ?
Grüße
Der Robi sollte nach 30qm ca tanken gehen müssen und die Pads reinigen lassen.

Also 1/2 Räume machen lassen und hoch tragen zur Boxengasse :)
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #103
L

Lawine

Dabei seit
25.07.2018
Beiträge
79
Likes
35
Stellt euch vor:

Hab den Roboter zurück zur Station geschickt da ich vergessen habe ihn auch wischen zu lassen. Sobald er an der Station war habe ich ihn richtig eingestellt und direkt zur Zone schicken lassen bzw eben die Zonenreinigung aktiviert.

Er began sein Programm und plötzlich fing allerdings die Station an den Staubbehälter zu leeren während der Roboter sich sauber macht. Es trat Wasser aus der Station aus und seit dem nimmt der Roboter kein Wasser mehr in den Tank auf.

EDIT: Es tritt kein Wasser mehr aus, es geht nur um die Aufnahme in den Tank.

Ich probiere mal kurz den Strohhalm Trick.
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #104
W

Weeman

Dabei seit
08.05.2017
Beiträge
58
Likes
8
Müsste aber nicht nach ein paar Betankungsversuchen die Luft aus dem System raus sein und Wasser kommen ? Die Pumpe müsste ja irgendwann die Luft rausgepumpt haben ?
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #105
L

Lawine

Dabei seit
25.07.2018
Beiträge
79
Likes
35
Der Roboter arbeitet wieder normal nachdem ich meiner Frau erstmal erklären musste warum ich mit einem Glas Strohhalm an der Absaugstation rumsauge.
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #106
C

ChrisMarkos

Dabei seit
16.10.2012
Beiträge
350
Likes
64
Die Hauptbürste hat Bodenkontakt.

Jetzt wird es schwierig.
Wir haben nun eine Meldung, dass die Bürste nicht den Boden berührt und eine andere Meldung, dass die Bürste es doch macht.

Vielleicht können ja noch andere Besitzer mal schauen.

Ich vermute, dass die Bürstenaufnahme die gleiche wie beim L10 und z10 ist.
Und dann hätte sie tatsächlich keinen Kontakt.
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #107
R

Rising Mysterion

Dabei seit
09.12.2021
Beiträge
26
Likes
3
Das funktioniert noch nicht so richtig. Ich lasse andere Etagen immer nur Zone für Zone reinigen und nicht alle auf einmal.

Zum Glück sind meine Räume nicht so riesig (also max 25 qm) das dem Roboter unterwegs das Wasser nicht ausgeht. Nach jeder erfolgreichen Zone stelle ich ihn auf die Etage mit der Station, schicke ihn manuell zum Reinigen der Pads usw zur Station und danach starte ich die nächste Zone auf der anderen Etage.

Er beginnt damit, total Raumschiff-mäßig von seiner Station abzudocken (ich feier das einfach - als würde er sich von hinten abstoßen und raus gleiten :)) und möchte sich dann Positionieren da er ja schließlich den genannten Punkt nicht findet. Direkt aufheben - zum Raum laufen - Reinigung fortsetzen.

(EDIT: Natürlich manuel nach der selbstreinigung noch fix die Karte wechseln)

Ich würde mir wünschen das der Roboter lernt auf welcher Etage er aktuell fährt und ohne abbrechen der laufenden Reinigung zwischen den einzelnen Karten wechseln kann und somit auch komplette Reinigungen einer ganzen Etage fahren kann.

Nichtsdestotrotz hat man sich daran gewöhnt klappt das auch ohne Probleme wenn man Zone für Zone arbeitet.
Dann müssen wir wohl auf einen Update warten. Das ist bei Roborock besser. Wenn ich den auf die zweite Etage stelle erkennt er automatisch die Etagen.

Weiß jemand ob es bei den früheren Dreame Modellen ein solches Update mal gegeben hat? Bzw. Erkennen andere Dreame Modelle automatisch die Etagen?
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #108
R

Rising Mysterion

Dabei seit
09.12.2021
Beiträge
26
Likes
3
Moin .
Hab hier schon einiges mitgelesen. Vieles davon leider nicht ganz so gut.
Aber kommen wir mal zu meiner Frage.
Ich stehe vor der Entscheidung den Dreame L10s Ultra oder den Roborock s7 maxv Ultra zu kaufen, aber der kleine Wassertank des Dreame macht mir da etwas Sorgen, wir haben ein Haus und 2 Etagen beide Etagen haben jeweils ca. 120qm schafft der Dreame diese Menge mit einem Tank oder muss ich ihn dann händisch hoch und runter tragen ?
Jemand damit Erfahrung ?
Grüße
Der Dreame schafft bei mir ca. 20qm danach wischt er trocken (oder man schleppt ihn wieder in seine Dockingstation). Der Roborock ist auch nicht besser. wischt nach ca. 20qm Streifen. Mittig ca 5cm ist nass der Rest wird trocken gewischt. Beides nicht wirklich ideal.
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #109
L

larafina

Dabei seit
22.09.2022
Beiträge
8
Likes
3
Jetzt wird es schwierig.
Wir haben nun eine Meldung, dass die Bürste nicht den Boden berührt und eine andere Meldung, dass die Bürste es doch macht.

Vielleicht können ja noch andere Besitzer mal schauen.

Ich vermute, dass die Bürstenaufnahme die gleiche wie beim L10 und z10 ist.
Ich hab die Frage nach Bodenkontakt zweimal beantwortet. Im zweiten Post mit Bild. Ich finde das ziemlich eindeutig. Da die Lamellen wellenförmig sind kann man das bei der "richtig falschen" Bürstenstellung eventuell auch misinterpretieren.
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #110
B

bellyjelly

Dabei seit
17.09.2022
Beiträge
6
Likes
0
Sind denn jetzt alle Probleme gelöst, wenn die Luft aus dem Kreislauf gezogen wurde und kein destilliertes Wasser verwendet wird? :)
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #111
P

paul1337

Dabei seit
14.09.2022
Beiträge
53
Likes
39
aaalso, wo fange ich denn an...
Hab gestern einiges getestet und auch gewogen, die Sache mit dem Tank ist mir nicht ganz koscher.

Ich hatte zunächst nach jeder Zone die Reinigung eingestellt (wollte mich langsam an das Minimum rantasten), daher ist mir bis gestern nichts aufgefallen. Gestern dann, die Reinigung auf 35qm eingestellt und laufen lassen.

Nach ca. 13qm war schon deutlich, dass er zu trocken wischt und im Tank definitiv kein Wasser ist. Hab dann eine Absaugpumpe fürs KFZ genommen und am Nippel gesaugt. Auffällig war, dass ich nie durchgehend Wasser rausbekommen habe. Immer vereinzelt und dazwischen immer wieder Luft. Die Pumpe ist eigentlich für Öl, die macht extrem druck.

Mir scheint auch, dass es so beim befüllen bleibt (also das dazwischen immer Luft ist). Ich habe gute 10 mal Vorher/Nachher gewogen und davon hat er nur 2x den Tank ganz vollgemacht (79g, 75g). Einmal hat er tatsächlich nur 6 Gramm eingefüllt, obwohl der Tank nahezu leer war.

Also entweder gibt es hier noch Probleme mit Luft oder der Roboter folgt einer ganz speziellen Logik. Denn eines muss man schon anmerken, er braucht wirklich sehr wenig Wasser aus dem Tank und hat ab dem Absaugen immer perfekt nass gewischt. Es müssten ca. 1-2ml auf 1qm sein (bei niedrigster Feuchtigkeitsstufe).
Das der Tank nicht voll ist, hätte ich also ohne wiegen gar nicht gemerkt. Komisch bleibt es dennoch. z.B. wischt er bei mir 30qm durch, der Tank hat ein Rest von 15g, nachdem er dann in der Station war, wiegt der nur 10g mehr - d.h. der Tank war nicht mal zur Hälfte befüllt.
Vielleicht war er auch durcheinander mit dem Wasserstand, weil er anfangs nur Luft gepumpt hat?! Keine Ahnung...

Wer selber testen will:
Ohne Mopps+ohne Staubtank und komplett leer hat meiner 3470g. Befüllt 3550g.
 
Zuletzt bearbeitet:
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #112
B

bellyjelly

Dabei seit
17.09.2022
Beiträge
6
Likes
0
aaalso, wo fange ich denn an...
Hab gestern einiges getestet und auch gewogen, die Sache mit dem Tank ist mir nicht ganz koscher.

Ich hatte zunächst nach jeder Zone die Reinigung eingestellt (wollte mich langsam an das Minimum rantasten), daher ist mir bis gestern nichts aufgefallen. Gestern dann, die reinigung auf 35qm eingestellt und laufen lassen.

Nach ca. 13qm war schon deutlich, dass er zu trocken wischt und im Tank definitiv kein Wasser ist. Hab dann eine Absaugpumpe fürs KFZ genommen und am Nippel gesaugt. Auffällig war, dass ich nie durchgehend Wasser rausbekommen habe. Immer vereinzelt und dazwischen immer wieder Luft. Die Pumpe ist eigentlich für Öl, die macht extrem druck.

Mir scheint auch, dass es so beim befüllen bleibt (also das dazwischen immer Luft ist). Ich habe gute 10 mal Vorher/Nachher gewogen und davon hat er nur 2x den Tank ganz vollgemacht (79g, 75g). Einmal hat er tatsächlich nur 6 Gramm eingefüllt, obwohl der Tank nahezu leer war.

Also entweder gibt es hier noch Probleme mit Luft oder der Roboter folgt einer ganz speziellen Logik. Denn eines muss man schon anmerken, er braucht wirklich sehr wenig Wasser aus dem Tank und hat ab dem Absaugen immer perfekt nass gewischt. Es müssten ca. 1-2ml auf 1qm sein (bei niedrigster Feuchtigkeitsstufe).
Das der Tank nicht voll ist, hätte ich also ohne wiegen gar nicht gemerkt. Komisch bleibt es dennoch. z.B. wischt er bei mir 30qm durch, der Tank hat ein Rest von 15g, nachdem er dann in der Station war, wiegt der nur 10g mehr - d.h. der Tank war nicht mal zur Hälfte befüllt.
Vielleicht war er auch durcheinander mit dem Wasserstand, weil er anfangs nur Luft gepumpt hat?! Keine Ahnung...

Wer selber testen will:
Ohne Mopps+ohne Staubtank und komplett leer hat meiner 3470g. Befüllt 3550g.

Vielen Dank für das ausführliche Feedback.

Bedeutet, dass nach dem Ansaugen das Problem aber behoben ist, oder habe ich das falsch verstanden?
(Mal abgesehen davon, dass das eigentlich ein nogo bei dem Preis)

Oder ist das Problem mit der Luft immer zu beobachten?

Vielen Dank und Grüße
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #113
P

paul1337

Dabei seit
14.09.2022
Beiträge
53
Likes
39
Dann noch paar andere Sachen, die mir aufgefallen ist:

- Die weiße Farbe (die ich eigentlich unbedingt haben wollte) ist für so Roboter gar nicht gut geeignet. Nach knapp 2 Wochen habe ich schon so einige Striche auf dem Plastik. Schön weiß ist der nur wieder nach dem Putzen mit Spiritus.

- Hab gestern erstmals die Reinigungskartusche eingesetzt und würde sagen, dass er viel zu viel von dem Mittel ins Wasser gibt. Bei mittlerer Feuchtigkeitsstufe hatte ich auf dem Parket überall sichtbare "Ringe" von den Mopps und beim laufen mit Socken hat man deutlich so eine Art "fett" auf dem Boden gespürt.
Stufe 1 mit dem Mittel habe ich jetzt aber noch nicht getestet. Werde aber ohnehin auf das Mittel von Kärcher umsteigen.

- Bisschen Stromverbrauch gemessen (geeichtes Messgerät von den Stadtwerken):
Die Trocknung zieht recht genau 50w.
Der Ladestrom alleine beträgt ca. 22w.
Standby sind es 3,5w.
Einmal die Mopps sauber machen, 2h trocknen und von 27% auf 100% Akku laden hat bei mir recht genau 0,2 kwh gezogen.

Finde ich vom Betrieb her Ok, der Standby Verbrauch ist aber imho unnötig hoch.
Andere smarte Geräte mit Fernsteuerung bei mir zu Hause fressen alle 1-2w. Warum der Dreame da das doppelte braucht ist mir nicht klar. Sind zwar nur 10€/Jahr (wer den Luxus von 30cent/kwh hat), aber sowas summiert sich im Haus ganz schnell.
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #114
P

paul1337

Dabei seit
14.09.2022
Beiträge
53
Likes
39
Vielen Dank für das ausführliche Feedback.

Bedeutet, dass nach dem Ansaugen das Problem aber behoben ist, oder habe ich das falsch verstanden?
(Mal abgesehen davon, dass das eigentlich ein nogo bei dem Preis)

Oder ist das Problem mit der Luft immer zu beobachten?

Vielen Dank und Grüße
Richtig.

Der hat danach immer perfekt gewischt. Ohne die Waage wäre mir nichts Außergewöhnliches aufgefallen.
Durch das Wiegen weiß ich auch, dass der 80ml Tank voll ausreichend ist. Müsste so für 40qm reichen, davor will man aber eh, dass die Mopps gereinigt werden.

Man merkt auch gleich, ob das mit dem Tank funktioniert oder nicht. Am Nippel und am Robotor hängt ein Tropfen. Wenn man ihn beim Wischen hochhebt, merkt man auch an den Düsen gleich Feuchtigkeit.

Wenn das mit dem Tank nicht klappt, muss man aber schon ordentlich saugen. Mit meiner Absaugpumpe musste ich schon einige Male pumpen. Will gar nicht wissen, wie die beiden Kollegen da mit dem Strohhalm ausgesehen haben :)
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #115
U

Ulf

Dabei seit
09.02.2014
Beiträge
519
Likes
52
Vielleicht mal die Selbstreinigungsfunktion der Station ausprobieren, vielleicht hilft das bei eurem Wasserproblem !!
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #116
L

Lawine

Dabei seit
25.07.2018
Beiträge
79
Likes
35
Zum Thema Multi Floor Reinigen habe ich im Handbuch gelesen:

Wer die Selbstreinigung in Anspruch nehmen möchte muss die Absaugstation in den Raum / Etage tragen wo sich der Roboter befindet.

Wobei er bereits die Station entdeckt haben muss da er diese sonst suchen muss. (also nicht nachträglich irgendwo außerhalb der Sichtweite stellen)


Also wird das wohl erstmal so bleiben das man zur Not eben Zone für Zone wischen muss und immer schön die Karte wechseln damit er die Station auch findet :)


Stört mich wie gesagt nicht, aber schon amüsant dem Kunden zu sagen er soll die ganze Station schleppen.


Anderes Thema :
Auf Aliexpress findet man für den S10 Pro allerhand Zubehör. Was mich aber stört: Auf den Bildern sieht man immer diese klassische alte Hauptbürste mit Borsten. Der S10 Pro ist ja baugleich - hat also keine Borstenwalze.

Kann ich solche Sets also gefahrlos bestellen? Schließlich ist die Abbildung aller anderen Artikel ja akkurat.
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #117
P

paul1337

Dabei seit
14.09.2022
Beiträge
53
Likes
39
Die haben beim l10s die Bürste überarbeitet.

Ich kann's nicht garantieren, aber ich Wette die Bürste von S10 passt auch beim l10s.

Der Xiaomi Mijia Omni ist übrigens auch bauchgleich bzw. das Zubehör ist identisch.
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #118
B

bellyjelly

Dabei seit
17.09.2022
Beiträge
6
Likes
0
Die haben beim l10s die Bürste überarbeitet.

Ich kann's nicht garantieren, aber ich Wette die Bürste von S10 passt auch beim l10s.

Der Xiaomi Mijia Omni ist übrigens auch bauchgleich bzw. das Zubehör ist identisch.
Sehr interessant mit dem Omni. Danke für die Info
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #119
R

ricroe

Dabei seit
05.01.2017
Beiträge
18
Likes
1
Sind denn jetzt alle Probleme gelöst, wenn die Luft aus dem Kreislauf gezogen wurde und kein destilliertes Wasser verwendet wird? :)
also in meinen Augen ja. Ich habe das Wasser per Vakuum Wein Pumpe angesaugt ;-)
 
  • Erste Erfahrungen mit dem L10s Ultra Beitrag #120
B

bellyjelly

Dabei seit
17.09.2022
Beiträge
6
Likes
0
Gibt es eine Möglichkeit den L10s mit Wasser zu befüllen ohne Station?

So wie ich das verstehe, kommt man nicht an diesen ran, im Vergleich zu Roborock. Wenn die Pumpe der Station also irgendwann kaputt geht, kann ich ihn nicht mehr mit Wasser befüllen!?
 
Thema:

Erste Erfahrungen mit dem L10s Ultra

Erste Erfahrungen mit dem L10s Ultra - Ähnliche Themen

Unebene Fliesenübergänge Roborock S7MaxV Ultra oder Dreame L10S Ultra: Hallöchen, Ich bin super unschlüssig, welcher von beiden es werden soll. Einmal die Eckdaten: AnmeldenRegistrieren Saugroboter Saugroboter...
Grundsatzfragen Wischen: Roborock S7+ vs. Pro Ultra vs. MaxV+: Hallo zusammen Es ist kein komplett neues Thema – nur ich bin komplett neu hier – und ich habe auch schon ein paar Beiträge dazu gefunden und...
Roborock S7 Pro Ulra - Austausch zu ersten Erfahrungen: Hallo Zusammen, im Forum gibt es leider noch keinen eigenen Bereich zum S7 Pro Ultra. Ich würde mich trotzdem gerne dazu austauschen, da es doch...
Saugwischroboter gesucht: Guten Tag Zusammen, wir möchten uns gerne einen Saugwischroboter anschaffen, sind aber nicht schlüssig welchen. Es wäre für uns mehr als...
Dreame 1.Erfahrung/Eindrücke/Gelaber über den Dreame D9: Meine Erfahrungen mit dem Dreame D9! ( Firmware Stand 74) Grundlegendes: Vorhandener Sauger: Zentralstaubsaugeranlage von BEAM ( etwa 1600...
Beiträge
459
Erstellt
2 m
Aktualisiert

Top Poster

  • P

    paul1337

    Beiträge: 41
  • C

    ChrisMarkos

    Beiträge: 36
  • T

    t0bse

    Beiträge: 21
  • L

    Lawine

    Beiträge: 20

Häufigste Beiträge

Beliebte Beiträge

S
Saubermann71
Gestern gab's diesen Thread noch nicht... :D Aber ok, dann hänge ich mich hier dran, statt einen eigenen zu eröffnen. Ich habe das Teil gestern...
W
Weeman
Ja mehrmals alles durchgegangen Destilliertes Wasser benutzt? Dies ist nicht so Leitfähig uns somit erkennen er den Wasserstand an den Kontakten...
E
Estrela76
UPDATE: Also, wir haben alles nochmal getrocknet und auf Anfang gesetzt. Etwas weniger Wasser rein und auf Reinigen gedrückt. Dabei ist...
P
paul1337
Ich habe meinen vorgestern bekommen. Und ich lass euch raten, was passiert ist. Natürlich es lief Wasser aus der Station. Gestern noch einmal...
Oben