Gardena R40Li Ladestation blinkt rot-grün?

Diskutiere Gardena R40Li Ladestation blinkt rot-grün? im R - Modelle Forum im Bereich Gardena; Hallo allerseits, Habe mir nach langer Recherche hier im Forum (danke an dieser Stelle für die vielen Infos) einen R40Li zugelegt...
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #1
D

DaubnerF

Dabei seit
28.03.2016
Beiträge
11
Likes
0
Hallo allerseits,

Habe mir nach langer Recherche hier im Forum (danke an dieser Stelle für die vielen Infos) einen R40Li zugelegt.

Begrenzungskabel + Suchdraht installiert, erste Fahrt hat auch mehr oder weniger problemlos funktioniert. Jetzt schaut die Situation allerdings so aus, dass der Roboter das Begrenzungskabel nicht mehr findet, bzw. fest behauptet, dass die Ladestation im Eco-Modus ist.
An der Ladestation blinkt die Led abwechselnd rot und grün.
Soweit ich das verstanden habe bedeutet laut Anleitung:
grün blinkend: Eco Modus (hatte ich aktiviert, aber mittlerweile ausgeschaltet)
rot blinkend: Ladestation defekt (ist aber praktisch frisch aus der Verpackung...)
blau: Begrenzungskabel gerissen

Rot-grün blinkend kommt laut Anleitung nicht vor :shocked:

Hat wer einen Tipp? Ist das bekanntes Verhalten oder muss das Ding zurück zum Händler?
Danke
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #2
R

Ric333

Dabei seit
13.05.2013
Beiträge
3.528
Likes
3
Hatten wir schonmal....ab zum Service damit
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #3
D

DaubnerF

Dabei seit
28.03.2016
Beiträge
11
Likes
0
ok, alles klar, danke
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #4
J

Joschhold

Dabei seit
16.05.2016
Beiträge
10
Likes
0
Hallo,
war da tatsächlich der kundendienst von gardena notwendig?? meiner blinkt seit heute auch hektisch rotgrün und ich hasse rücksendungen. Muss es mit ladestation eingeschickt werden?
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #5
T

T.Tomberg

Dabei seit
03.03.2013
Beiträge
9.446
Likes
808
Hattest Du den Trafo abgehabt oder sonst irgenfwas gemacht !? Ist es ein neues Gerät ?
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #6
J

Joschhold

Dabei seit
16.05.2016
Beiträge
10
Likes
0
Ja, Trafo ausgesteckt, Steckerkontakte überprüft, auch Punkt 9 der Fehlerüberprüfung mit den Steckerwechseln durchgeführt, Leitungen im Garten auf Sicht geprüft.
Nur den Hauptschalter am Gerät hab ich noch nicht an und ausgeschaltet. Sollte ich auch dies noch testen ?
Und, yepp, das Gerät ist 14 Tage alt.
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #7
O

OllerRolli

Dabei seit
04.10.2015
Beiträge
243
Likes
0
Hallo,
...meiner blinkt seit heute auch hektisch rotgrün ...
Von meinem R40Li kenne ich das nicht.
Aber bei meinem neuen AM 105 (ist vergleichbar mit dem R40Li) trat dieses Problem gleich am ersten und zweiten Tag auf, nachdem ich kurz den Strom zum Netzteil weggenommen hatte.
Beim ersten Mal wurde mir von meinem netten Vor-Ort-Service das Netzteil ausgetauscht.
Beim zweiten Mal habe ich einen Tipp hier aus dem Forum befolgt, der zum Erfolg führte:
- Netzteil aus der Steckdose ziehen
- Ladestation vom Netzteil trennen
- Netzteil wieder an die Steckdose anschließen
- Ladestation an das Netzteil anschließen.
Alles wieder OK.

Du kannst ja mal probieren, ob es beim Gardena auch klappt.
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #8
T

T.Tomberg

Dabei seit
03.03.2013
Beiträge
9.446
Likes
808
Sind die gleichen Bauteile ( wenn 28 Volt ) , müsste demnach klappen !
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #9
J

Joschhold

Dabei seit
16.05.2016
Beiträge
10
Likes
0
Alles exakt nach Vorgabe ausgeführt - blinkt nach wie vor rot grün nervös.
Gibt es noch andere Tipps die ich versuchen könnte?
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #10
T

T.Tomberg

Dabei seit
03.03.2013
Beiträge
9.446
Likes
808
Mal morgen im Service bei Gardena anrufen !
Hilft ja nix !
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #11
J

Joschhold

Dabei seit
16.05.2016
Beiträge
10
Likes
0
hallo,
das mit dem ausstecken und wieder anstecken in genau dieser reihnefolge hat beim zweiten male geklappt!! danke!
blinkt nicht mehr, grün leuchtet durchgehend.
ob alles wieder funktioniert weiß ich aufgrund der timer-einstellung aber erst morgen oder mittwoch.
ich gebe bescheid.
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #12
T

T.Tomberg

Dabei seit
03.03.2013
Beiträge
9.446
Likes
808
Ok , nicht das Ladegerät ausstecken !!
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #13
J

Joschhold

Dabei seit
16.05.2016
Beiträge
10
Likes
0
...das geht vom Sofa aus noch nicht:smilewinkgrin:
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #14
T

T.Tomberg

Dabei seit
03.03.2013
Beiträge
9.446
Likes
808
Na ja !! Im Zeitalter von Funksteckdosen :lol:
Weiter viel Spaß !
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #15
J

Joschhold

Dabei seit
16.05.2016
Beiträge
10
Likes
0
das hat leider nicht geklappt.
Lampe an der Ladestation leuchtet grün dauerhaft, prima.
aber am robo wieder die mitteilung im display dass er dass rückführungskabel nicht findet :nonod: und startet demnach auch nicht.
Hauptschalter mal aus oder gibt es andere Set-Methoden?
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #16
G

greyhound

Dabei seit
15.03.2015
Beiträge
272
Likes
1
Ist der dreifach Verbindungsstecker , da wo das Suchkabel am Begrenzungskabel angeschlossen ist wirklich ganz zusammengedrückt?
(Den Fehler -aber anderes Fehlerbild- hatte ich am Anfang auch, dachte ich hätte den Kabelverbinder ganz eingedrückt, war aber nicht der Fall)
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #17
J

Joschhold

Dabei seit
16.05.2016
Beiträge
10
Likes
0
:jummp:läuft. oder besser gesagt - mäht.
ich musste dann, nachdem ich die stecker rein, stecker raus prozedur durchführte, im menü am mäher noch die neujustierung des suchkabels drücken. daraufhin hat er sich das suchkabel nochmals abgefahren und sodann mit mähen brav begonnen.
derzeit tut er also.
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #18
J

Jo Hannes

Dabei seit
08.05.2016
Beiträge
9
Likes
0
Hallo.

Ich habe heute genau das gleiche, Nagelneu, lief nur ein Wochenende! Das mit dem Stecker ziehen probiere ich jetzt mal. Es erscheint mir aber trotzdem seltsam, dass auf einmal so viele das Problem haben.
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #19
J

Jo Hannes

Dabei seit
08.05.2016
Beiträge
9
Likes
0
Kurze Rückmeldung, läuft wieder wenn die Stecker Prozedur oben durchgeführt wurde. Meine Frau erzählte mir gerade, wir hatten kurz Stromausfall, danach schien die Ladestation in diesen Fehlermodus gegangen zu sein.
 
  • Gardena R40Li Ladestation blinkt rot-grün? Beitrag #20
O

OllerRolli

Dabei seit
04.10.2015
Beiträge
243
Likes
0
Ich hoffe noch, dass es irgendwo ein Netzteil gibt, dass nicht so empfindlich ist. Sonst muss man ja nach jedem Trennen der Stromversorgung (z. B. Gewitter) diese Steckprozedur durchführen.
Ich weiss garnicht, wie die Saphira das schafft. Die wird ja über eine Funksteckdose geschaltet und es scheint keine Probleme zu geben.
Deutet allerdings darauf hin, dass es nur neuere Geräte betrifft, denn auch mein alter Rolli (R40Li) aus 2012 hatte das Problem nicht.
 
Thema:

Gardena R40Li Ladestation blinkt rot-grün?

Gardena R40Li Ladestation blinkt rot-grün? - Ähnliche Themen

R40Li - kein Ladevorgang wenn alle Kabel eingesteckt sind: Hallo, ich habe folgende Situation: Der R40Li lädt nicht mehr auf der Ladestation, wenn alle Begrenzungskabel eingesteckt sind. ich kann den...
Gardena smart SILENO city Ladestation blinkt rot: Hallo, ich weiß, ich bin nicht der erste mit diesem Thema. Bei mir ist nur kurios, dass der Tipp, die Ladestation für einige Minuten vom Netz...
Ladestation r40li blinkt schnell grün: Hallo zusammen, ich habe ein Problem mit meinem r40li bzw. mit der Ladestation. Diese blinkt nach der Winterpause grün (schwach und hochfrequenter...
R40LI ist es wirklich die Ladestation?: Hallo zusammen, ich habe meinen R40LI aus dem Winterschlaf geholt. Gestern hatte ich eine blau blinkende LED, nachdem ich heute mit einem Radio...
R40li - Ladestation rotes Dauerlicht: Hallo zusammen, vielleicht kann mir hier jemand helfen. Ich habe einen Gardena R40li Baujahr 2012. Nun will die Ladestation nicht mehr, nur noch...
Oben