Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung

Diskutiere Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung im Medion Forum im Bereich andere; Den Wischroboter möchte ich zum Putzen unseres Großraumbüros verwenden. Alles mit einem alten, recht hellen PVC-Boden ausgelegt, bis auf die...
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.261
A

Austro-Diesel

Dabei seit
06.01.2022
Beiträge
43
Likes
8
Den Wischroboter möchte ich zum Putzen unseres Großraumbüros verwenden. Alles mit einem alten, recht hellen PVC-Boden ausgelegt, bis auf die Tischbeine und Drehstuhlkreuze gut zugänglich, die Bauhöhe spielt kaum eine Rolle.

Im Bereich der Drehstuhlrollen sammelt sich am Boden doch ein wenig mehr Dreck an und wird auch als "dünklerer Schleier" ein wenig sichtbar. Schließlich sammeln Rollen der Drehsessel den Schmutz teilweise auf und laden ihn dann wieder als "klebrige Bröckchen" wieder am Bodenbelag ab, was gar nicht schön ist.

Der monatliche Besuch der "Floor Managerin" genügt gerade so, dieses Problem klein zu halten, ein versuchsweises (und recht mühseliges) Abkratzen der Drehstuhlrollen (mit erstaunlicher "Ernte"!) brachte immer nur vorübergehend Besserung.

Also entweder selber zwischendurch putzen (bäh!) oder Besuchsfrequenz der Fachkraft erhöhen (gar nicht so billig!) oder dem Problem mit modernster Technik an den Leib rücken!

Wegen des etwas hartnäckigeren, aber gut wasserlöslichen Schmutzes glaube ich, dass das mehrfache Überfahren, die einstellbare Wassermenge und das reduzierte Fahrtempo des Zaco W450 wichtig und genau richtig sein könnten. Einfach den Roboter auf den üblichen Stellplatz des Sessels stellen und Spot-Reinigung "mit allen Optionen" aktivieren, so der Plan.

Der Bodenbelag ist ja genau richtig für so ein Gerät, da muss man sich keine Sorgen um einen Wasserschaden machen.

Ich nehme an, dass mit der besseren Bodensauberkeit bei regelmäßiger Verwendung auch die Sache mit den Dreckbatzen weniger wird, ist ja doch irgendwie ein "Gleichgewichtsprozess".

Zur Not hätte ich auch noch einen Kärcher BR 35/12 C aus der Produktionshalle, aber den trägt man nicht so einfach die Stiege rauf. ;)
 
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.262
K

KaatBreedveld

Dabei seit
14.02.2022
Beiträge
3
Likes
1
Mein Wischroboter MD18379 hinterlässt 6 Wasserschlieren. Es scheint, dass das Wasser durch die Bürste und die Wischlippe nicht gut verteilt wird. Hat jemand Erfahrung damit? Was könnte die Ursache sein?
Wenn ich mit einer nassen Bürste anfange, funktioniert es gut, aber schon bald, wenn die Bürste trockener wird, entstehen Schlieren und der Boden wird nicht mehr richtig gewischt.
 
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.263
F

frickhelm

Dabei seit
29.03.2021
Beiträge
270
Likes
68
Mein Wischroboter MD18379 hinterlässt 6 Wasserschlieren. Es scheint, dass das Wasser durch die Bürste und die Wischlippe nicht gut verteilt wird. Hat jemand Erfahrung damit? Was könnte die Ursache sein?
Wenn ich mit einer nassen Bürste anfange, funktioniert es gut, aber schon bald, wenn die Bürste trockener wird, entstehen Schlieren und der Boden wird nicht mehr richtig gewischt.
Ich würde erstmal Folgendes dazu sagen :

Wenn etwas nicht 100 pro funktioniert dann ist das die Absaugung des Wassers.

Der Roboter trägt Wasser auf, die Bürste schrubbelt und das Schmutzwasser wird direkt abgesaugt. Die Wischlippe hilft Restwasser abzuziehen und in die Absaugung zu befördern.

Das der Boden nach der Überfahrt relativ trocken aussieht ist daher so gewünscht, die Entfernung des Restwassers funktioniert eben nicht zu 100 %. Bei meinem Zaco W450 (nahezu baugleich) sieht das Ganze ähnlich aus.
 
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.264
K

KaatBreedveld

Dabei seit
14.02.2022
Beiträge
3
Likes
1
Ich würde erstmal Folgendes dazu sagen :

Wenn etwas nicht 100 pro funktioniert dann ist das die Absaugung des Wassers.

Der Roboter trägt Wasser auf, die Bürste schrubbelt und das Schmutzwasser wird direkt abgesaugt. Die Wischlippe hilft Restwasser abzuziehen und in die Absaugung zu befördern.

Das der Boden nach der Überfahrt relativ trocken aussieht ist daher so gewünscht, die Entfernung des Restwassers funktioniert eben nicht zu 100 %. Bei meinem Zaco W450 (nahezu baugleich) sieht das Ganze ähnlich aus.
Nach dem Wischen befindet sich Wasser im Abwassertank. Ich bin mir nicht sicher, ob die Absaugung nicht richtig funktioniert. Ich persönlich habe den Eindruck, dass entweder nicht genug Wasser abgegeben wird, um die Bürste richtig feucht zu halten, oder dass die Bürste nicht richtig rotiert, um das Wasser zu verteilen. Ich stelle auch fest, dass im Frischwassertank immer viel Wasser übrig bleibt, wenn der Roboter lange Zeit gearbeitet hat. Dies war auch der Fall, als sie noch das Wasser über einen Brunnen verteilte. Er hat mehrere Monate lang gut funktioniert und kann mit einer Akkuladung 2 Stunden lang wischen. Aber selbst dann hatte ich nie einen leeren Tank mit sauberem Wasser.
Zu Beginn des Wischvorgangs funktioniert es gut (mit einer feuchten Bürste beginnen), aber es scheint, dass nach einer Weile immer weniger Wasser abgegeben wird.
 

Anhänge

  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.265
F

frickhelm

Dabei seit
29.03.2021
Beiträge
270
Likes
68
Nach dem Wischen befindet sich Wasser im Abwassertank. Ich bin mir nicht sicher, ob die Absaugung nicht richtig funktioniert. Ich persönlich habe den Eindruck, dass entweder nicht genug Wasser abgegeben wird, um die Bürste richtig feucht zu halten, oder dass die Bürste nicht richtig rotiert, um das Wasser zu verteilen. Ich stelle auch fest, dass im Frischwassertank immer viel Wasser übrig bleibt, wenn der Roboter lange Zeit gearbeitet hat. Dies war auch der Fall, als sie noch das Wasser über einen Brunnen verteilte. Er hat mehrere Monate lang gut funktioniert und kann mit einer Akkuladung 2 Stunden lang wischen. Aber selbst dann hatte ich nie einen leeren Tank mit sauberem Wasser.
Zu Beginn des Wischvorgangs funktioniert es gut (mit einer feuchten Bürste beginnen), aber es scheint, dass nach einer Weile immer weniger Wasser abgegeben wird.
Ich hab jetzt meinen W450 mal mehrmals hintereinander fahren lassen (mit 100% Wasserabgabe) und der Tank war leer bei ungefähr 1/3 Akkuverbrauch.

Der Vergleich hinkt wahrscheinlich etwas (ich denke bei deinem Gerät kann die Wasserabgabe nicht kontrolliert werden?), aber ich würde mal fast vermuten, dass ein paar Düsen der Wasserabgabe bei deinem Gerät verstopft sind.

Ich kann dir aber leider nicht sagen, wie man das am Besten überprüft und auch falls tatsächlich so auch behebt. Habe mein Gerät erst seit ein paar Tagen und mich damit noch nicht beschäftigt.

Das du auch zu ganz zu Beginn immer noch ein wenig Restwasser im Frischwassertank hattest ist vielleicht auch ein einfach umgesetzer Pumpenschutz. Vll kann da jemand etwas mehr zu sagen, der das Gerät besitzt und auch Erfahrung hinsichtlich des Wischbildes / Wasserverbrauchs hat.
 
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.266
H

Homerobot

Dabei seit
02.06.2020
Beiträge
277
Likes
53
Bei meinem MD 18379 ist der Frischwassertank nach 80 Minuten Reinigung noch knapp zu einem Viertel gefüllt. Ich hab ihn bisher mit einer Akkuladung nie leer bekommen.
 
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.267
P

phoenix0870

Dabei seit
10.02.2015
Beiträge
95
Likes
12
Einfach mal den Robi ein paar Meter ohne Bürste und ohne Wischlippe fahren lassen. Dann sieht man, ob genug Wasser abgegeben wird.
 
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.268
K

KaatBreedveld

Dabei seit
14.02.2022
Beiträge
3
Likes
1
Es war eine Verstopfung irgendwo in den Rohren oder Düsen. Ich habe den Roboter einmal mit heißem Wasser und einem Schuss Essig laufen lassen und jetzt scheint er wieder richtig zu funktionieren.
 
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.269
F

Ferdi

Dabei seit
14.05.2018
Beiträge
4
Likes
1
Meiner verweigert seit heute komplett den Dienst…
Cleaning will start soon, der Lüfter fährt hoch, ein wenig Wasser wird verspritzt und dann ist Schluss.
Ding Power und I leuchten rot - mehr macht er nicht.
Alle Räder hab ich geprüft - lassen sich drehen, Bürste ebenso.

Bedienungsanleitung gibt nichts her - Schonmal jemand sowas gehabt?
 
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.270
O

ottelo

Dabei seit
15.01.2013
Beiträge
80
Likes
4
Bei Aldi im Online Shop gibt es morgen den MD10406 für 200€. Der sieht irgendwie wie der 18379 aus. Kennt jemand den Unterschied?

Wischroboter MD10406
 
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.271
H

Homerobot

Dabei seit
02.06.2020
Beiträge
277
Likes
53
Bei Aldi im Online Shop gibt es morgen den MD10406 für 200€. Der sieht irgendwie wie der 18379 aus. Kennt jemand den Unterschied?

Wischroboter MD10406
Wenn ich richtig informiert bin, fährt er selbstständig auf seine Ladestation zurück. Vielleicht wurde auch die Navigation verbessert, aber das ist jetzt reine Mutmaßung.
 
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.272
O

ottelo

Dabei seit
15.01.2013
Beiträge
80
Likes
4
Ah leider gefällt er mir nicht so ganz. Da benutz ich dann lieber mein alten Scooba weiter. Den stellt man in die Küche und kann noch eine Lichtschranke aufstellen, damit er nicht abhaut. Der putzt dann solange bis das Wasser leer ist und die Küche ist blitzeblank. Leider kann man beim Medion nicht einstellen, dass er mehrmals reinigen soll, zudem ist er zu hoch und kommt nicht unter meine Hängeschränke. Das hatte ich garnicht bedacht.
 
  • Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung Beitrag #1.273
M

mecenasandy^

Dabei seit
24.09.2022
Beiträge
1
Likes
0
Hallo Leute, habe einen MD 18379 aus Nachlaß bekommen, schien ziemlich verdreckt zu sein, habe alle zugängige Stellen grundlich gereinigt, nun, beim ersten Anlauf lief er nur trocken, keine Wasserausgabe .... habe dann die Wasserpumpe unter die Lupe genommen, die war fest. Auseinandergebaut, gereinigt, jetzt mit 10 V Fremdeinspeisung / von der Elektronik getrennt / hat sich die Pumpe "bewegt". Wieder alles zusammengebaut, im Probelauf hörte ich die Pumpe ein Paar mal klicken, jetzt läuft der Sauger wieder "trocken. Sensor in der Zuleitung habe ich entkalkt, keine Besserung.... Stehe jetzt langsam aber unruhig " auf dem Schlauch"..... Gibt es hier einen einfachen Trick, um zu prüfen, ob möglicherweise die Elektronik eine Macke hat?
 
Thema:

Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung

Medion Wischroboter MD 18379 mit Schmutzwasserabsaugung - Ähnliche Themen

Medion MD 18379 - alternative Quellen für Ersatzteile: Hallo zusammen, kenn jemand gute alternative Quellen für Ersatzteile für den Medion MD 18379 die nicht Medion heißen? Ich suche aktuell z.B...
Medion Wischroboter MD 18379 Umbau- Anleitung(en): Verbesserung des Wischergebnisses an Rändern und der Trocknung Das ist ein Versuch von mir, die Anleitungen zu dem Roboter aufzulisten. Schade um...
Medion MD 18379 vs IRobot Scooba 450: Scooba 450 Technische Daten: Hersteller: IRobot Modellbezeichnung: IRobot Scooba 450. Empfohlen bis (ca.):14 m² bzw. 28 m² Maße (ca.):37,0 x...
Beiträge
1.272
Erstellt
2018
Aktualisiert

Top Poster

  • H

    Henne78

    Beiträge: 273
  • N

    NooNoo

    Beiträge: 135
  • M

    Max-VR100

    Beiträge: 118
  • S

    Schelm1

    Beiträge: 54

Häufigste Beiträge

Beliebte Beiträge

W
wetzi
Roboter kommt heute. :)
W
wetzi
Anbei der erste Eindruck. Verarbeitung ist besser als Erwartet. Gut bis Sehr gut würde ich sagen. Verbaut ist eine einfache Membranpumpe. Bis auf...
W
wetzi
Für die es interessiert, er hat drei Absturzsensoren verbaut. Stand auch nirgends. Anbei noch was.
W
wetzi
Anbei vorab mal die Videos. Weitere Fotos folgen. Wischmodus Allgemein: Kantenfahrt im Detail:

Team-Mitglieder online

  • M

    Martini

Oben