Q7 Mein neuer S7 fährt bei Stromausfall von der Ladestation

Diskutiere Mein neuer S7 fährt bei Stromausfall von der Ladestation im Roborock Q7 Forum im Bereich Roborock; Ich habe mir für unser Ferienhaus einen 2. Roboter 🤖 zugelegt. Mein 1. war und ist ein Xiaomi, der seit 2 Jahre bestens läuft und solchen Fehler...
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #1
Z

zante

Dabei seit
13.02.2019
Beiträge
9
Likes
0
Ich habe mir für unser Ferienhaus einen 2. Roboter 🤖 zugelegt. Mein 1. war und ist ein Xiaomi, der seit 2 Jahre bestens läuft und solchen Fehler noch nicht zeigte, oder ist das gar kein Fehler? Der S7 fährt wie schon gesagt von der Ladestation und fährt auch nicht mehr zurück, wenn Strom kommt. Hat jemand schon so ein verhalten bei seinem bemerkt oder könnte es testen?
Er fährt ca. 10 cm von der Ladestation runter, bleibt stehen und fährt erst wieder auf die Ladestation wenn ich ihn per App auffordere. Da Stromausfälle bei uns häufig sind, ist das sehr nervig.:(
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #2
C

catraxx

Dabei seit
19.07.2018
Beiträge
18.942
Likes
6.585
Das kommt bei Ecovacs z.B. auch vor.
Es scheint als Tritt das Phänomen hauptsächlich bei sehr kurzen Stromausfällen auf.
Dagegen kannst du nichts machen.
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #3
Z

zante

Dabei seit
13.02.2019
Beiträge
9
Likes
0
Dieses verhalten habe ich bisher bei Ausfällen von 30 Minuten und 60 Minuten beobachtet. Wenn ich den Stromausfall nicht mitbekomme, muss ich jetzt jedesmal schauen ob er noch auf der Ladestation ist. Denke so ein Verhalten ist nicht vorgesehen. Hast du einen S7 ? könntest testen für mich. Ich denke hier liegt ein Fehler vor.
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #4
C

catraxx

Dabei seit
19.07.2018
Beiträge
18.942
Likes
6.585
Ja ich habe einen S7 und wir hatten bisher einen kurzen Stromausfall (Sicherung rausgeflogen) - der Bot ist auf der Station geblieben.
Ich denke regelmäßige Stromausfälle von so langer Dauer wie bei dir sind auch nicht normal.
Die Frage ist halt, ob es zuerst zu sehr kurzen Ausfällen kommt, ehe der Strom für eine längere Zeit weg ist.
Wäre theoretisch auch möglich.

Von diesem Verhalten habe ich bislang wirklich nur in Verbindung mit Mini-Stromausfällen gehört/gelesen.
Könnte sein, dass in solchen Fällen die Sicherung der Ladestation bzw. des Bots reagiert und das Verhalten hervorruft.
Längere Stromausfälle hingegen scheinen den Geräten nichts auszumachen.
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #5
Z

zante

Dabei seit
13.02.2019
Beiträge
9
Likes
0
Nein, es kommt vorher zu keinen kurzen ausfaellen, ich würde das sofort merken da bestimmte Relays ausfallen. Mir ist nur aufgefallen das er nach dem FW Update gestern, mir den Stromausfall nicht mehr meldet, vorher hat er mir mitgeteilt, dass er die Ladestation nicht mehr findet nachdem er selbst runtergefahren ist. War für mich klar, sie hatte ja keinen Strom wegen den Ausfall. Jetzt spricht er nicht mal mehr mit mir:(
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #6
Z

zante

Dabei seit
13.02.2019
Beiträge
9
Likes
0
Hallo, also hier hat anscheinend keiner "mein" Problem, sonst hätten mir sicher schon einige das "Runterfahr-Verhalten" bestätigen können!

Somit kann die Supportmail von Roborock nicht ganz stimmen, darin dürfte es ein allgemeines "Softwareverhalten" sein.

Da ich auch froh bin, wenn jemand bis zum "Problemende" die Schritte in den Foren dokumentiert, möchte ich auch hier das Schreiben des Supports, anhängen, in der Hoffnung, anderen Mal bei einem ähnlichen Problem zu helfen, ebenso werde ich über eine allfällige Lösung berichten :)

"Danke für das Aufklären. Wenn sich der Roboter nicht auf dem Dock befindet (oder das Dock keinen Strom hat, schaltet sich das Gerät leider automatisch aus, und es gibt keine Möglichkeit, diese Funktion zu deaktivieren. Ich werde dies an das zuständige Team weiterleiten. Hoffentlich können sie das um dies in Zukunft zu bewältigen, obwohl ich nicht mit Sicherheit sagen kann, wann oder ob dies geschehen wird.
Vielen Dank für Ihre Geduld und dass Sie ein geschätzter Kunde sind."

Natürlich ging eine ergänzende Frage an das Supporteam von Roborocks zurück.

Die im Grunde wichtigste Frage in diesem Mail "Wenn das so ist wie in der obigen Roborock Antwort beschrieben, weshalb betrifft es nicht sämtliche s7 Modelle, sondern wie es aussieht nur meinen?"
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #7
T

Tüftl

Dabei seit
03.11.2013
Beiträge
1.220
Likes
65
Mach doch mal folgendes.
Abends den Roboter von der Station herunternehmen. Dann den Raum abdunkeln (Licht aus) und dann aus Roboter-Sicht mit dem Handy ein Foto von der Station machen.
Ich vermute das dann ein oder mehrere Infrarot-LED zu sehen sind, an denen der Roboter seine Ladestation erkennt.

Wenn nun der Strom ausfällt, dann sind die Ladekontakte sofort ohne Strom, die LED aber liefert noch kurz ein Signal.
Dadurch vermutet die Software das die Ladekontakte keinen Kontakt mehr haben und er fährt runter um neu auf die Station zu fahren.
Bis dahin sendet die LED auch kein Signal mehr und der Roboter kann die Station nicht mehr anfahren (Positionserkennung fehlt).
Damit bleibt er stehen und schaltet dann irgend wann ab.

Wenn der Strom früh genug kommt, bevor er abschaltet, dann sollte der Roboter selbständig wieder auf die Station fahren.

Das Verhalten kenne ich von meinem alten LG. Tritt da aber nur sehr selten auf.
Das ganze ist an sich kein Fehler, sondern nur ein zusammentreffen ungünstiger Zeitpunkte. Es könnte Softwaretechnisch unterbunden werden, jedoch gibt es dann den einen oder anderen der über eine zeitweise träge Reaktion meckert.
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #8
Z

zante

Dabei seit
13.02.2019
Beiträge
9
Likes
0
Mach doch mal folgendes.
Abends den Roboter von der Station herunternehmen. Dann den Raum abdunkeln (Licht aus) und dann aus Roboter-Sicht mit dem Handy ein Foto von der Station machen.
Ich vermute das dann ein oder mehrere Infrarot-LED zu sehen sind, an denen der Roboter seine Ladestation erkennt.

Wenn nun der Strom ausfällt, dann sind die Ladekontakte sofort ohne Strom, die LED aber liefert noch kurz ein Signal.
Dadurch vermutet die Software das die Ladekontakte keinen Kontakt mehr haben und er fährt runter um neu auf die Station zu fahren.
Bis dahin sendet die LED auch kein Signal mehr und der Roboter kann die Station nicht mehr anfahren (Positionserkennung fehlt).
Damit bleibt er stehen und schaltet dann irgend wann ab.

Wenn der Strom früh genug kommt, bevor er abschaltet, dann sollte der Roboter selbständig wieder auf die Station fahren.

Das Verhalten kenne ich von meinem alten LG. Tritt da aber nur sehr selten auf.
Das ganze ist an sich kein Fehler, sondern nur ein zusammentreffen ungünstiger Zeitpunkte. Es könnte Softwaretechnisch unterbunden werden, jedoch gibt es dann den einen oder anderen der über eine zeitweise träge Reaktion meckert.
Danke Tüftl, genauso ist es, habe es sofort kontrolliert, ist eine blaue Led, die blinkt, sobald der Robi herunten ist und wenn der Strom wieder kommt, blinkt es zwar wieder, nur da hat sich der Robi schon abgeschaltet......eigenartig ist es für mich nur, dass auf mein Problem sich so wenige gemeldet haben. Ich habe es auch auf einer Roboter FB Gruppe gepostet und ersucht es mal bei einen S7 zu testen, keine Reaktion. Ist doch nicht viel Arbeit, Staubsauger ausstecken und nach 3 Minuten wieder einstecken, schon sieht man, ob es ein generelles Problem ist oder nicht. Roborock meint, dass es bei allen s7 Modellen so ist. Kann mir vorstellen, dass es in Mitteleuropa nicht so auffällt, bei uns wo es aber sehr oft zu Stromausfällen kommt, ist es ein Problem, da sich der Roboter am nächsten Tag nicht mehr starten lässt, da die Batterie leer ist. Somit, wenn es übersehen wird, nichts mit automatischer Reinigung...
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #9
T

Tüftl

Dabei seit
03.11.2013
Beiträge
1.220
Likes
65
Frag doch mal bei Roborock an, ob man bei einem Softwareupdate für die Station hier nicht eine Verbesserung einbringen kann, das bei Stromausfall die LED sofort abgeschaltet wird, und auf der anderen Seite der Roboter bei einem fehlen der Stromversorgung nicht sofort, sondern erst mit ein paar Sekunden Verzögerung darauf reagiert.
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #10
Z

zante

Dabei seit
13.02.2019
Beiträge
9
Likes
0
Hallo, habe angefragt, no Answer......Der Staubsauger darf überhaupt nicht runterfahren, er wartet ca. 15 sec. dann fährt er runter. Gestern hatten wir 2x einen Stromausfall, in den Morgenstunden, als ich am Abend nach Hause gekommen bin, hat er natürlich das Reinigungsprogramm nicht durchgeführt und ich konnte ihn auf die Ladestation bringen, von selber ist er nicht gefahren, die App sagte mir, keine Verbindung! Ich wurde über die App auch nicht informiert, dass er runtergefahren ist, sonst hätte ich eventuell reagieren können. Nix, er blieb wie ein Bock stehen......Also sollte sich in einigen Monaten nichts ändern werde ich ihn retournieren und bei meinem nächsten, sicher kein Roborock, darauf achten.
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #11
A

achim-e

Dabei seit
20.08.2010
Beiträge
38
Likes
0
Ist bei mir beim S7+ aber auch so. Heute Stromausfall, Roboter steht dann in Lauerstellung vor der Station. Strom wieder da — nix passiert. Laut App ist er schlafend in der Station, was ja nicht stimmt. Erst mit dem Andocken-Befehl fährt er wieder rein. Hier müsste entweder die App mitteilen, dass man ihn manuell andocken lassen muss oder er selbstständig erkennen dass die Station wieder aktiv ist.

ist das bei euch nicht so? Stromkabel rausziehen, Roboter fährt von der Station. Zurück dann nicht, oder muss man länger warten?
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #12
C

Cyrendis

Dabei seit
17.08.2022
Beiträge
1
Likes
0
Vielleicht muss man dazu sagen welche Ladestation? Ich meine für meine Normale hätte ich das Problem nicht gehabt, aber für die Station mit Absaugung habe ich das Problem auch. Habe überlegt die Station vom Strom zu nehmen wenn sie nicht gebraucht wird, aber da der Roboter dann runterfährt und langsam entlädt ist das wohl keine brauchbare Option...
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #13
V

Vumer

Dabei seit
20.08.2022
Beiträge
3
Likes
0
Ich hab mein Q7 Max über eine Zigbee Steckdose angeschlossen und wenn ich die Steckdose ausschalte fährt der Q7 fast immer ein Stück zurück.

schöne Grüße
 
  • Mein neuer S7 fährt bei Stromausfall von der Ladestation Beitrag #14
T

Tüftl

Dabei seit
03.11.2013
Beiträge
1.220
Likes
65
Ist ganz normal und bei vielen Herstellern so. Wenn die Ladestation keinen Strom mehr liefert, wird ein schlechter Kontakt der ladekontakte vermutet. Um das zu beheben fährt der Roboter runter und dann normalerweise wieder rauf. Da die Station jetzt aber keinen Strom mehr hat, kann der Roboter diese auch nicht mehr lokalisieren, bleibt dann vor der Station stehen. nach einiger Zeit schaltet sich der Roboter dann ab.
 
Thema:

Mein neuer S7 fährt bei Stromausfall von der Ladestation

Mein neuer S7 fährt bei Stromausfall von der Ladestation - Ähnliche Themen

S7 S7(+) fährt bei Stromausfall aus Ladestation, aber nicht mehr zurück: Hallo zusammen, habt Ihr das Verhalten beim S7(+) auch? Bei einem Stromausfall fährt der S7 von der Station runter und bleibt in Sichtweite ca...
S7 Max S7 MaxV - Einfachster Teppich bereitet Probleme: Hallo liebe Saugroboter-Begeisterte, ich habe ein Problem mit meinem 2 Monate alten S7 MaxV. Und zwar schafft er es seit heute nicht auf unseren...
Landroid S/M/L ab 2019 M500 fährt immer wieder im Kreis / Log File: Hallo zusammen, ich habe schon etliche Themen hier zu meinem Problem gelesen - bin aber noch nicht auf einen grünen Zweig gekommen: - Mein M500...
Nochmal Geld investieren? Oder was ganz Neues?: Hallo zusammen! Ich versuche, mich mal kurz zu fassen... Ende 2016 habe ich mir einen RS625 zugelegt, der mir eigentlich mehr Sorgen als Freude...
S7 Automatische Absaugstation für den S7: Erste Erfahrungen: Die Absaugstation für den Roborock S7 begeistert mich durch die gute Qualität und tadellose Funktion. Xiaomi hat hier so ziemlich alles richtig...
Oben