Landroid L Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an

Diskutiere Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an im Landroid L (bis Modell 2018) Forum im Bereich Worx - Kress - Landxcape; Hallo liebe Leute, ich bin am verzweifeln. Mein Mäher magnicht mehr. Es kam plötzlich und nun ist er ganz aus. Anfangs kamen bei ca. jedem...
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #1
A

asee

Dabei seit
19.06.2018
Beiträge
14
Likes
0
Hallo liebe Leute,

ich bin am verzweifeln. Mein Mäher magnicht mehr. Es kam plötzlich und nun ist er ganz aus.

Anfangs kamen bei ca. jedem zweitenMähen seltsame Meldungen als er in die LS ist. Kabel fehlt,Außerhalb des Mähbereichs, Manueller Stop (ich habe nichts am Mähergemacht). Ich habe ihn dann wieder eingeschalten, falls er dann auswar oder ihn auf den Rasen gesetzt und erneut nach Hause fahrenlassen. Manchmal ist er dann zig mal in die LS, wieder raus, wiederrein. Bis dann wieder kam, Manueller Stop, Kabel fehlt usw.
Habe dann den Untergrund der LS neugemacht. In Waage, alles gereinigt. Auch vorne am Mäher, allessauber gemacht (Wo die Ladestifte reingehen).

Habe auch den Worx Supportangeschrieben. Videos des Mäher Verhaltens geschickt und allesbeschrieben. Zurück kam eine Riesen Liste, was ich alles versuchenkann. Das Ende vom Lied war das es laut Support die LS Platine ist.Ich war froh das ich nun was machen konnte. Der Rasen wuchs seitschon 2 Wochen ohne Mäher. Platine für ca. 60 Euro also bestelltund eingebaut. Und siehe da es ändert nichts. Mittlerweile kann ichden Mäher nicht mehr anmachen. Der Strom reicht nicht einmal um denPin zu Ende ein zu geben. Notladung geht auch nicht. Habe allesversucht. Draht an LS ab, Mäher rein und eingeschalten. Bringtnichts. Jeweils + und – Draht nur ab, brachte auch nichts. Die LSleuchtet grün. Oder blinkt eben grün, wenn ein Draht nicht dranist. Kurz leuchtet sie mal Rot. Aber so schnell kann man kaum den Pineingeben. Um zack, leuchtet sie wieder grün.

Ich bin echt am Verzweifeln. Mein Mäherist ca. 3 Jahre alt und plötzlich fingen die Probleme an. Bis nungar nichts mehr geht. Die LS Platine habe ich wohl umsonst gekauftund eingebaut? Support meinte nur ich solle ihn am besteneinschicken. Selbstverständlich ohne Kulanz und mit nichtunwesentlichen Kosten!

Ich habe mir jetzt einen neuen Akkubestellt und hoffe das ich dann die Log Datei auf einem Stickspeichern kann. Da Frage ich mich wies die Log Datei nicht unter demeigenen Worx Account auf deren Servern gespeichert wird. Einen GrobenLog gibt’s ja eh in der App. Aber gut.

Hatte oder hat den jemand von euch dasgleiche Problem und eine Lösung gefunden was defekt ist ?

Ich wäre über Hilfe und guteRatschläge sehr froh.


Vielen Dank und Grüße
Alex


PS: Ist mein erster Post. Hoffe ichhabe es richtig ein platziert.


WG796E.1
Firmware: 5.25
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #2
J

Janek.Chef

Dabei seit
30.01.2020
Beiträge
4.347
Likes
2.930
Hat der Support kein Log von dir angefordert?
Kannst du den Akku extern Laden lassen? ( Notfalls im Baumarkt)
Wir benötigen irgendwie ein Logfile als Zip hier
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #3
A

asee

Dabei seit
19.06.2018
Beiträge
14
Likes
0
doch, wollte der support. aber der mäher blieb nicht lange genug an um die zu speichern. hoffe der bestellte akku ist halbwegs voll und ich kann die log speichern. das mit dem laden im baumarkt frage ich an. danke
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #4
J

Jellyneck

Dabei seit
08.09.2019
Beiträge
1.324
Likes
693
doch, wollte der support. aber der mäher blieb nicht lange genug an um die zu speichern. hoffe der bestellte akku ist halbwegs voll und ich kann die log speichern. das mit dem laden im baumarkt frage ich an. danke
Oder hast du vielleicht einen Bekannten/Nachbarn mit nem Worx?
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #5
A

asee

Dabei seit
19.06.2018
Beiträge
14
Likes
0
Leider niemanden mit so einem alten Model :D
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #6
A

asee

Dabei seit
19.06.2018
Beiträge
14
Likes
0
Der Ersatzakku ist gekommen. Die Log Datei als htm ist endlich da. Ich hoffe ihr könnt mir weiterhelfen welches Wehwehchen mein Mäher hat.
 

Anhänge

  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #7
A

asee

Dabei seit
19.06.2018
Beiträge
14
Likes
0
Hi,

hat niemand eine Idee? Die Log ist leider nicht so aufschlussreich wie ich erhofft habe.
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #8
B

Buggyman

Dabei seit
08.06.2017
Beiträge
3.362
Likes
1.570
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #9
A

asee

Dabei seit
19.06.2018
Beiträge
14
Likes
0
wow. vielen dank. ich bin so froh wenn er wieder mäht. dann schicke ich die ls platine wieder zurück. oder geht die erfahrungsgemäß auch zeitnah kaputt?
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #10
B

Buggyman

Dabei seit
08.06.2017
Beiträge
3.362
Likes
1.570
Eher nicht, aber die Ladeklappe mit den Sensoren ist fast ein Verschleißteil;(
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #11
J

Janek.Chef

Dabei seit
30.01.2020
Beiträge
4.347
Likes
2.930
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #12
B

Buggyman

Dabei seit
08.06.2017
Beiträge
3.362
Likes
1.570
Der ist sozusagen tiefentladen - ist ja ein 28V Akku im Gegensatz zum 20V Akku bei den neueren Modellen.
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #13
A

asee

Dabei seit
19.06.2018
Beiträge
14
Likes
0
ich schau mir das morgen in ruhe an und versuche zu flicken. das teil hat 2 wochen lieferzeit. und nach der platine und dem neuen akku, wäre ich dann bei der dritten ersatzteil bestellung und 180 euro. vielen dank für den tollen support. wäre toll wenn der support von worx auch so kompetent wäre.
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #14
J

Janek.Chef

Dabei seit
30.01.2020
Beiträge
4.347
Likes
2.930
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #15
B

Buggyman

Dabei seit
08.06.2017
Beiträge
3.362
Likes
1.570
Ich habe mein gebrochenes Kabel auch nur abisoliert und verdrillt - in der Hoffnung es hält noch den Herbst durch :thumbsup:
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #16
A

asee

Dabei seit
19.06.2018
Beiträge
14
Likes
0
moin. habe eben den status mit der taste 2 geprüft. ein viereck ist weiß (oben rechts), wenn er in der ls steht. stell ich ihn auf den rasen sind alle schwarz. also hat er was mit dem draht sobald er in der ls steht? woran kann das liegen? der sensor scheint es nicht zu sein? da müsste ein symbol das kreuz haben. ls leuchtet grün, draht ist richtig angeschlossen.
 
  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #17
A

asee

Dabei seit
19.06.2018
Beiträge
14
Likes
0
ich habe erneut einen testdraht an die ls geklemmt. nun sind alle vierecke oben schwarz. doch laden nag er nicht. trotz neuer ls platine und neuem akku (ca.60% voll).
mache ich den eigentlichen draht dran. ist oben rechts weiß. tausche ich die Drähte testweise. ist oben links weiß.
 

Anhänge

  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #18
A

asee

Dabei seit
19.06.2018
Beiträge
14
Likes
0
ok. habe das teil vorne ab und sehe links zwei schwarze drähte die durchtrennt sind. und rechts den grünen. das wird wohl die ursache allen übels sein. werde es denke zum reparieren einschicken oder nen elektriker un die ecke suchen. was meint ihr?
 

Anhänge

  • Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an Beitrag #19
A

asee

Dabei seit
19.06.2018
Beiträge
14
Likes
0
...den einen drah der auch eine verbindung zur metaklappe hat, habe ich gefixt. die anderen erstmal nicht. die gehen eh ins leere soweit ich das sehe. akku lädt nun wieder. aber manueller stop kommt dennoch manchmal wenn er in der ls steht.
 
Thema:

Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an

Plötzlich seltsames Verhalten, LS Platine getauscht (brachte nix), Mäher geht nicht mehr an - Ähnliche Themen

Blitzschlag - Mäher ohne Schleifensignal, kein grünes Leuchten mehr in LS: Hallo zusammen, nun ist es passiert: heute Unwetter, Blitz, Donner - Mäher ohne Schleifensignal; LS leuchtet auch nicht mehr grün sondern gar...
Landroid S Mäher erkennt LS nicht mehr, defekt?: Hallo liebe Experten, folgendes Problem besteht bei meinem Mäher von 2018. Er fährt einfach durch die LS durch und hält nicht mehr an. Video ist...
Landroid S/M/L ab 2019 Nach Winterschlaf und Gartenumgestaltung geht nichts mehr: Hallo an Alle, wollte Heute unseren Worx Landroid M Wr143E aus dem Winterschlaf aufwecken. Folgendes: haben die letzten Wochen unseren Garten...
Landroid M Sensoren oder Kabel defekt?: Es ist ein WR113MI und nachdem ich schon ein wenig das Forum durchleuchtet habe, kamen die vorderen Sensoren oder das LS Netzteil in Frage. Bevor...
Stiga Autoclip 225s (Basismodell L30 ?) aus 2016 meldet "Kein Signal" - Problem mit Transmitter TX-S2 in Ladestation: Hallo zusammen, ich wende mich an euch mit einem Problem meines Nachbarn, der bereits seit einigen Jahren Rentner ist und mit Internet usw...
Oben