Diskutiere Problem mit Scooba im Scooba Forum im Bereich Scooba; Hallo, mein Scooba zieht nur noch einen halben Nassfilm hinter sich her. Es scheint, das auf der linken Seite die Reinigungsflüssigkeit nicht...
  • Problem mit Scooba Beitrag #1
D

dsommerfeld

Hallo,

mein Scooba zieht nur noch einen halben Nassfilm hinter sich her. Es scheint, das auf der linken Seite die Reinigungsflüssigkeit nicht mehr auf den Boden gelangt.

Hat jemand von Euch eine Ahnung was das sein kann? Vielleicht ist es ja einfach zu beheben, was ich hoffe.

Dirk
 
  • Problem mit Scooba Beitrag #2
E

eewok9

Dabei seit
20.09.2007
Beiträge
14
Likes
1
Hallo Dirk,
kann nur mechanisch sein - schon mal alles auseinander genommen + gereinigt? Könnten Gummilippen verschoben sein?

Grüsse
eewok
 
  • Problem mit Scooba Beitrag #3
E

Eckaat

Dabei seit
12.01.2007
Beiträge
130
Likes
0
Hallo,

mein Scooba zieht nur noch einen halben Nassfilm hinter sich her. Es scheint, das auf der linken Seite die Reinigungsflüssigkeit nicht mehr auf den Boden gelangt.

Hat jemand von Euch eine Ahnung was das sein kann? Vielleicht ist es ja einfach zu beheben, was ich hoffe.

Dirk

Macht einer von meinen auch und im Schmutzwassertank ist nach einer Tour nur ne Pfütze drin. Der andere hat ein Problem mit dem rechten Rad, er fährt laaaange Kurven und nicht mehr geradeaus. Der Dritte ist ganz ausgestiegen, er fährt wie irre rückwärts und die Vakuumpumpe geht nicht mehr.

So langsam bin ich von blauen Viechern nicht mehr so begeistert. Muß im neuen Jahr erstmal gucken was ich selber retten kann.

Die Roombas zerlege ich mittlerweile mit verbundenen Augen und weiß welche Wehwehchen sie haben. Bei den Sccobas muß ich mich erst reinfuchsen.

Gruß Ecki
 
  • Problem mit Scooba Beitrag #4
C

ChiefBroady

Dabei seit
09.06.2005
Beiträge
2.679
Likes
2
Mein Scooba (5800er) tut Glücklicherweise noch gut :) über den 560 Roomba hab ich mich ja schon ausgelassen.
 
  • Problem mit Scooba Beitrag #5
K

Kochbuch

Dabei seit
28.11.2005
Beiträge
90
Likes
0
Hallo,

mein Scooba zieht nur noch einen halben Nassfilm hinter sich her. Es scheint, das auf der linken Seite die Reinigungsflüssigkeit nicht mehr auf den Boden gelangt.

Hat jemand von Euch eine Ahnung was das sein kann? Vielleicht ist es ja einfach zu beheben, was ich hoffe.

Dirk

Hallo Dirk
Ich vermute es ist einen der Düsen die auf den Seiten vor der Bürste das Wasser verteilen, den der Scooba besitzt nur eine Wasserpumpe. Die Düse hat sich mit Schmutz zugesetzt und nun kann das Wasser nicht mehr durch. Mit einer feinen Nadel die du umbiegst kann man den Dreck entfernen.
Meinem Scooba hat das geholfen und nun verteilt er das Wasser gleichmäsig.

Simon
 
  • Problem mit Scooba Beitrag #6
T

taxikk

Hallo,

mein Scooba zieht nur noch einen halben Nassfilm hinter sich her. Es scheint, das auf der linken Seite die Reinigungsflüssigkeit nicht mehr auf den Boden gelangt.

Hat jemand von Euch eine Ahnung was das sein kann? Vielleicht ist es ja einfach zu beheben, was ich hoffe.

Dirk


Habe das gleiche Problem wie Mitglied dsommerfeld.
Scooba 5800 bringt keine Flüssigkeiten mehr auf Boden.
Habe immer eine Kappe Meister Proper Citrus und Rest Wasser verwendet.
habe schon Düsen gereinigt kein Erfolg.
Wer kan mir helfen? Muß das Oberteil gewechselt werden,oder was kann
Defekt sein.

taxikk
 
  • Problem mit Scooba Beitrag #7
H

HKeuner

Dabei seit
20.01.2010
Beiträge
8
Likes
0
Macht einer von meinen auch und im Schmutzwassertank ist nach einer Tour nur ne Pfütze drin. Der andere hat ein Problem mit dem rechten Rad, er fährt laaaange Kurven und nicht mehr geradeaus. Der Dritte ist ganz ausgestiegen, er fährt wie irre rückwärts und die Vakuumpumpe geht nicht mehr.

So langsam bin ich von blauen Viechern nicht mehr so begeistert. Muß im neuen Jahr erstmal gucken was ich selber retten kann.

Die Roombas zerlege ich mittlerweile mit verbundenen Augen und weiß welche Wehwehchen sie haben. Bei den Sccobas muß ich mich erst reinfuchsen.

Gruß Ecki
Mein nagelneuer Sooba hat auch das hier im Forum öfters beschriebene Problem mit dem Nassfilm, aber leider zeigt er neuerdings das oben erwähnte Problem auch noch: Er fährt nicht mehr immer geradeaus, sondern oft eine Kurvenbahn nach rechts.

Also ich glaube langsam auch, dass der Roomba sehr ausgereift ist und der Scooba irgendwie nicht so richtig. Werde ihn wohl zurückgeben.
 
  • Problem mit Scooba Beitrag #8
F

fredvom

Dabei seit
10.12.2009
Beiträge
11
Likes
0
Ich habe das Problem, dass mein Scooba 385 mit der Zeit trockenläuft. Er beginnt die Reinigung immer ganz normal und dann wird mit der Zeit der nasse Streifen, den er hinter sich lässt immer weniger. Nach spätestens 20 Minuten läuft er trocken, es kommt überhaupt kein Wasser mehr!

Der Wassertank scheint anschließend irgendwie am Roboter zu kleben, es fühlt sich an, als wäre er durch Unterdruck angesaugt und wenn man den Öffnungsmechanismus betätigt, springt der Deckel nicht hoch, sondern bleibt erst einmal an seinem Platz.

Der Frischwassertank leert sich so gut wie gar nicht und dementsprechend ist der Schmutzwassertank so gut wie leer.

Wenn ich den Reinigungsvorgang neu starte, geht es von vorne los: zunächst sieht alles normal aus, dann wird es wieder immer trockener...

Ich habe schon alles gereinigt, insbesondere die Düsen. Keine Besserung festzustellen.

Hat jemand eine Idee, was ich noch tun könnte?

Dank und Gruß
Fred
 
  • Problem mit Scooba Beitrag #9
C

ChiefBroady

Dabei seit
09.06.2005
Beiträge
2.679
Likes
2
Das klingt so als wäre die Frischwasseransaugleitung verstopft, also das Stück was von noch vor der Pumpe sitzt. Hast du den Tank mal kräftig heiß ausgespühlt?

Evt. ist da der Ansaugfilter verstopft, das ist das Ding am Tank was gegenüber dieser Ansaugöffnung über dem Bürstenauswurfknopf liegt.
 

Anhänge

  • IMG_3673.JPG
    IMG_3673.JPG
    21,8 KB · Aufrufe: 110
  • Problem mit Scooba Beitrag #10
F

fredvom

Dabei seit
10.12.2009
Beiträge
11
Likes
0
Das klingt so als wäre die Frischwasseransaugleitung verstopft...

Danke, so dachte ich das auch. Ich werde versuchen, den Tank noch einmal richtig heiß durchzuspülen. Aber wie kann man das Gegenstück am Roboter reinigen? Da sitzen ja Federn drin und ich weiß nicht so recht, wie ich das Teil reinigen könnte. Optisch ist es sauber.

Ich dachte auch schon an Verkalkung, da ich meistens warmes Wasser zum Putzen nehme. Oder Ablagerungen des Putzmittels (Meister Proper). Schließlich ist das Gerät ca. 1,5 Jahre im Einsatz.

Wie ist das mit meinem Gefühl, dass sich da ein Unterdruck aufbaut? Wie wird denn der Druck im Frischwassertank ausgeglichen, wenn Wasser abgepumpt wird? Irgendwie muss da doch Luft rein, sonst reicht vielleicht irgendwann nicht mehr die Kraft der Pumpe, weiteres Wasser zu entnehmen.
 
  • Problem mit Scooba Beitrag #11
M

mastercb

Dabei seit
09.03.2009
Beiträge
179
Likes
4
Da ist auf der Unterseite des Tanks ein kleines Ventil (Ich meine, genau auf der Anderen Seite wie der Wasserstutzen (Kleine Löcher im Tank mit einer Membrane drüber).

Wenn das verschmutzt ist, bekommt der keine Luft und durch das Saugen das Wassers durch die Pumpe baut sich ein Unterdruck auf.

Kannst ja mal versuche, reinen Essig in den Tank zu geben und über Nacht einwirken zu lassen. Vielleicht hilft's.

Mit irgendwas in das Ventil "reinstochern" würde ich nicht. Wenn Du das kaputtmachst, hilft nur noch ein neuer Tank (und der ist teuer ...)

Alternativ kannst Du ja mal Testen, ob Dein Scooba richtig geht, wenn der Frischwassserstöpsel testweise absichlich "undicht" gemacht wird, damit da "Luft" reinkommt (vielleicht ein dickes Stück Schnur beim Zumachen mit einklemmen ...
 
  • Problem mit Scooba Beitrag #12
F

fredvom

Dabei seit
10.12.2009
Beiträge
11
Likes
0
Danke für Eure Antworten. Habe gestern den Tank und alle Leitungen exzessiv mit Seifenlauge und Putzbürste gereinigt, was letztlich den Erfolg gebracht hat: Es kommt wieder richtig schön viel Wasser aus den Düsen *freu*

Jetzt brauche ich wohl ein Ersatzset, denn es bleibt zu viel Wasser auf dem Boden zurück :frown2: Na ja, er fährt seit 1,5 Jahren über Fliesenboden, da scheinen die Gummis abgerieben zu sein...

Noch mal vielen Dank für die Hilfe. Hier im Forum komme ich immer gerne vorbei.

Grüße
Fred
 
  • Problem mit Scooba Beitrag #13
B

boardman

Dabei seit
14.02.2010
Beiträge
3
Likes
0
Hallo ,
ich habe meinem Scooba nun eine woche doch seit heute habe ich ebenfalls ein Problem damit. Und zwar ist der Nassfilm absolut unregelmäßig ist er fängt normal an und läuft nach ein paar metern Trocken sobald er sich wieder dreht kommt neue Flüssigkeit dazu und er läuft für ein paar Meter wieder nromal bis der Film wieder abreißt. Gereinigt habe ich den Tank usw. schon allerdings nur mit lauwarmen Wasser. An was könnte das noch liegen? Möchte nicht mit harten Sachen auffahren da das Gerät ja erst eine Woche alt ist.

Gruß Board
 
  • Problem mit Scooba Beitrag #14
U

Unterfranke

Dabei seit
06.12.2009
Beiträge
97
Likes
0
Hallo ,
..........................Gereinigt habe ich den Tank usw. schon allerdings nur mit lauwarmen Wasser. An was könnte das noch liegen?.................

Gruß Board
In der 1. Woche is viel Dreck eingesammelt worden....denke das ist bei allen so..also versuchs halt erst mal mit HEISSEM Wasser...ist ja über all so beschrieben.Dann siehste weiter...du sollst das Ding ja nicht auskochen...aber heißes Wasser aus der Leitung löst den Dreck halt bessser als lauwarmes:cool:
 
  • Problem mit Scooba Beitrag #15
B

boardman

Dabei seit
14.02.2010
Beiträge
3
Likes
0
Hallo,
ich habe jetzt alles gereingit auch mit heißem Wasser, mit dem Blasebalg habe ich luft durch die Düsen gedrückt die sind frei leider hat sich nix gebessert er läuft immer noch fast trocken. Hat sonst noch jemand einen Vorschlag? Ansonsten muss ich ihn wohl einschicken.

Mfg Boardman
 
  • Problem mit Scooba Beitrag #16
H

HKeuner

Dabei seit
20.01.2010
Beiträge
8
Likes
0
Hallo,
ich habe jetzt alles gereingit auch mit heißem Wasser, mit dem Blasebalg habe ich luft durch die Düsen gedrückt die sind frei leider hat sich nix gebessert er läuft immer noch fast trocken. Hat sonst noch jemand einen Vorschlag? Ansonsten muss ich ihn wohl einschicken.

Mfg Boardman

Blasebalg? Wo hast Du denn her? Ich habe hier im Forum gelesen, dass keiner mehr beigelegt würde und bei meinem vier Wochen alten Scooba war auch keiner dabei.
 
  • Problem mit Scooba Beitrag #17
P

Phantoms

Blasebalg? Wo hast Du denn her? Ich habe hier im Forum gelesen, dass keiner mehr beigelegt würde und bei meinem vier Wochen alten Scooba war auch keiner dabei.
Man kann ja auch selbst einen kaufen ???
Ist wo im Forum....

Ja es werden keine mehr mit ausgeliefert, wer es doch mitgeliefert bekommt -> Restlagerbestand.
 
  • Problem mit Scooba Beitrag #18
B

boardman

Dabei seit
14.02.2010
Beiträge
3
Likes
0
Hallo ,

bei mir war kein Blasebalg dabei hatte aber noch einen zuhause liegen. Man kann auch ne Plastiktrinkflasche(Fahradflasche) dazu benutzen soweit der stopfen auf das Ventil passt!

Gruß Boardman
 
  • Problem mit Scooba Beitrag #19
K

KanotixPingu

Dabei seit
13.05.2013
Beiträge
6
Likes
0
hallo leute ich bin nicht so der helle anscheind
wo bitte sind beim 390 die düsen bild wäre gut
und was man noch alles so finden kann und reinigen damit meiner auch wieder mit wasser reinigt
danke
 
  • Problem mit Scooba Beitrag #20
A

adriankempf

Dabei seit
11.10.2016
Beiträge
1
Likes
0
Hallo Leute,

auch ich habe mich Ewigkeiten mit dem Problem herumgeschlagen, dass erst einseitig kein Wasser mehr kam und schließlich das Gerät ganz trocken lief.
Bevor ich nun als letztes das Teil komplett auseinander nehmen wollte, machte ich folgendes. Ich holte meine große Fahrradluftpumpe (Kolbenpumpe) und stülpte das Anschlußstück über die im Bild markierte Stelle. Und Siehe da, nach 3 Pumpstößen, war das Ding durchgelüftet und wischt wie NEU!
inside-l.jpg
 
Thema:

Problem mit Scooba

Problem mit Scooba - Ähnliche Themen

Scoba Scooba 450 Zubehör, Grabesquellen?`;D: Hallo, nutzt hier noch jemand einen Scooba 450 und hat eine Quelle abseits der üblichen Seiten für Zubehör? Die Verfügbarkeit scheint ja...
Nach Software Update kein Schleifensignal mehr: Hallo zusammen, seit ca. 2 Wochen ist mein Sileno City Smart 500 im Betrieb. Gestern habe ich dann das Update für den Robi durchgeführt und heute...
Reparatur Radmotor für L85. Geht das?: Hallo zusammen. Eigentlich wollte ich ja einen neuen Roboter kaufen, nachdem sich die Wehwehchen meines L85 nun häufen. Aus Gründen der...
Mi Vacuum Robot 

Rad dreht nicht mehr

Mi Vacuum Robot Rad dreht nicht mehr: Hallo zusammen, wir haben bei uns ein xiaomi mijia 1c seit ungefähr 2 Jahren in Bebtrieb, nun jetzt macht er ärger mit das linke Rad, nach...
Landxcape Landxcape 790.1 fährt durch die Ladestation: Hallo zusammen, ich habe mit meinem 790.1 das Problem, dass er nach dem Mähvorgang in die Station fährt - anhält - und dann doch weiter fährt...
Oben