• Hallo zusammen, Wir begrüßen einen Neuen Moderator im Team der uns ab sofort unterstützt. Danke für deine Hilfe und viel Spaß weiterhin. @ThomasAV

S6 Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe)

Diskutiere Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) im Roborock S6 Forum im Bereich Roborock; Meinst du, die reparieren das? Oder bekommst du ein Neugerät im Austausch? Hast du Garantie in Anspruch genommen oder deinen...
  • Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) Beitrag #101
B

Berofunk

Dabei seit
17.06.2019
Beiträge
608
Likes
224
Meinst du, die reparieren das?
Oder bekommst du ein Neugerät im Austausch?
Hast du Garantie in Anspruch genommen oder deinen Gewährleistunsanspruch geltend gemacht?
Wohin hast du das Gerät geschickt?
 
  • Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) Beitrag #102
E

exxplo

Dabei seit
13.04.2021
Beiträge
5
Likes
0
Er ist wieder da. Hatte Ihn beim MM gekauft im April 2021. Beim Abholen wurde gesagt, dass in der Werkstatt von Roborock kein Fehler gefunden wurde.......
Dann haben wir vor Ort das Gerät überprüft. Das Aufladen hat funktioniert. Also wurde das Gerät doch repariert, sah man auch an der entfernten Versiegelung im Bodenteil........ :rolleyes: Schade, dass die Werkstatt den Fehler verheimlicht.
Ein Austauschgerät hatte ich nicht, bei Abgabe wurde mir eine Reparaturzeit von 2-3 Wochen zugesichert. Und nach ca 10 Tagen war er wieder zuhause.
Also der Service von MM war super und habe dort gekauft, weil es ein steuerzahlendes Unternehmen ist :)

Nun kämpfe ich mit der Wlan Einrichtung. Im handy ist die alte Einstellung offline u. er will immer bei der Wlan Einrichtung einen 2. Robi dazufügen, anstatt die 1. Einrichtung on zu schalten, will ja meine Einstellungen u. die Karte behalten. Werd mich dann hier im Forum schlaulesen :)
 
  • Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) Beitrag #103
C

catraxx

Dabei seit
19.07.2018
Beiträge
20.772
Likes
7.379
Nun kämpfe ich mit der Wlan Einrichtung. Im handy ist die alte Einstellung offline u. er will immer bei der Wlan Einrichtung einen 2. Robi dazufügen, anstatt die 1. Einrichtung on zu schalten, will ja meine Einstellungen u. die Karte behalten. Werd mich dann hier im Forum schlaulesen :)
Du wirst vermutlich alles neu einrichten müssen, weil der Service die Roboter normalerweise auf Werkseinstellungen zurücksetzt.
Lösche einfach den "alten" Bot aus der App und binde ihn neu ein.
Falls er nicht auf Werkseinstellungen zurückgesetzt worden sein sollte, werden im Anschluss ale Karten und Einstellungen wieder da sein.
 
  • Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) Beitrag #104
E

exxplo

Dabei seit
13.04.2021
Beiträge
5
Likes
0
Danke für den Tipp. Er wurde auf die Werkseinstellungen zurückgesetzt.
Morgen wird unser Robi seine Karten neu anlegen. Dann ist alles wieder schick :)
 
  • Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) Beitrag #105
Z

Zeckmeck

Dabei seit
05.06.2019
Beiträge
12
Likes
3
Gibt es einen Abluftfilter am Gebläse den man reinigen kann ?

Die ständige Mitteilung „Filter ist verstopft“ kann nicht sein und auch die Saugleistung (auf höchster Stufe) lässt m.E. nach 1,5 Jahren sehr zu wünschen übrig obwohl die Hauptbürste, Seitenbürste und der Hepa Filter gewechselt wurden.
 
  • Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) Beitrag #106
P

pyromaniac

Dabei seit
05.02.2019
Beiträge
2.454
Likes
1.019
Ja gibt es, dazu muss der Roboter aber zerlegt werden.
Wie alt sind denn deine Filter? Sind sie original ubdhast du sie mal gewaschen?
 
  • Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) Beitrag #107
Z

Zeckmeck

Dabei seit
05.06.2019
Beiträge
12
Likes
3
Habe gestern alles zerlegt und die Abluftfilter gereinigt. Das hat das Problem gelöst :)
 
  • Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) Beitrag #108
B

Berofunk

Dabei seit
17.06.2019
Beiträge
608
Likes
224
Wie lange hast du für die komplette Aktion benötigt?
Mein S6 wird jetzt 2,5 Jahre alt und ich habe das Gefühl, er nähert sich auch langsam der Abluftfilter-Verstopfung.

P.S.: Wie viele Schrauben waren am Ende übrig? ;)
 
  • Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) Beitrag #110
T

torro666

Dabei seit
24.06.2022
Beiträge
41
Likes
12
Hallo zusammen,

habe hier einen S6 pure, der mich bissi ärgert.
Ganz kurz, habe für uns einen S5 mit Fehler 13 gekauft und repariert (Dank dieses Forums) und jetzt will der Schwiegertiger auch so ein Ding. Der S6 ist auf ebay als defekt gekauft worden. Der Händler hatte 5 Stück als Kundenretoure deklariert, 4 sind noch da. Er läßt sich af 10% Rabatt ein...

Also folgende Situation:

Verbinden und in der App anmelden funktioniert. Ladung auch (4,2V und 19,9V)
Habe den jetzt ein paar Stunden laden lassen, da der Akku leer war. Bei 20% wechselt auch die Ladelampe von rot auf weiß. Soweit so gut.
Der Akku hatte dann irgendwann 100%. Ich will den ersten Lauf starten, dann meckert er wegen zu wenig Ladung und geht quasi direkt aus.
Stelle ich den dann auf die Ladestation, wird in der App 0% Ladung angezeigt.

Den Akku kann ich aber eigentlich ausschließen. Habe den Akku aus dem S5 mal eingebaut, gleiches Spiel. Sobald ich auf reinigen oder Karte erstellen drücke, ist der S6 tot.

Gibt es da eindeutige Kandidaten? Oder lieber gleich zurück schicken und "nur" 7€ in den Sand gesetzt?

Danke schonmal für Eurer Feedback!

Gruß, Flo

Kleiner Nachtrag: Er sprach Fehler 12 vor dem erneuten Ableben
 
  • Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) Beitrag #111
T

torro666

Dabei seit
24.06.2022
Beiträge
41
Likes
12

So ist das bei mir auch. Der schreibt, daß die Batterie defekt war.
Ich messe 16V an der mitgelieferten Batterie. Und mit der Batterie aus dem S5 war es das gleiche Problem und die läuft aber problemlos im S5
 
Thema:

Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe)

Roborock S6/T6 - Technische Probleme (LDS, Gebläse, Sensoren, Akku, Mainboard, Radantriebe) - Ähnliche Themen

[FAQ] Die meist gestellten Fragen zum Roborock S8: Hier findet ihr die meist gestellten Fragen zum Roborock S8. Wer mithelfen will, die FAQ zu erweitern, postet seinen FAQ-Eintrag einfach als...
S6 Roborock T6 Platine tauschen des S6: Hallo zusammen, leider habe ich noch keine Erfahrungsberichte gelesen, aber vielleicht hatte jemand schon die gleiche Idee wie ich. Ich war in...
S6 Max Meine Erfahrungen mit dem S6 MaxV im Vergleich zu Ecovacs: Hallo liebe Community, Ich möchte euch mal meine ersten Erfahrungen mit dem Roborock S6 MaxV berichten. Erwähnen will ich hierbei auch, dass ich...
Kaufberatung Roborock S6 oder S5 Max: Hallo, aktuell besitze ich einen Deebot OZMO 930. Ich bin aber absolut nicht zufrieden was das Handling dieses Roboters mit langen Haaren angeht...
Erster Saugroboter: Xiaomi STYJ02YM oder Roborock S50: Hallo zusammen, ich will nun meinen ersten Saugroboter kaufen, und schwanke momentan zwischen 2 Modellen: 1) Xiaomi STYJ02YM für 265€ 2) Roborock...
Beiträge
110
Erstellt
2019
Aktualisiert

Top Poster

  • H

    Henne78

    Beiträge: 27
  • N

    NullP0interEx

    Beiträge: 17
  • N

    nina82

    Beiträge: 6
  • M

    Mombert

    Beiträge: 5

Häufigste Beiträge

Beliebte Beiträge

N
NullP0interEx
Kleine Information für die Menschen, welche den S6 bei Cyberport bestellt haben. Bei meinen gibt es ein kleines Problem mit der Abdeckung der...
N
NullP0interEx
Erfreuliche Nachrichten!
N
NullP0interEx
Auch ganz nett, bei dem Screenshot kann man sehen dass drei Zimmer erkannt wurden, dass vierte ist aber grau. Man kann es auch nicht anklicken...
H
Henne78
Nach ein und ausschalten und Start in der Mitte eines Raumes meldet der Roboter sofort Error 4 Cliffsensor. Er fährt garnicht erst los. Ein...
Oben