Scoba Scooba 380(?) - kein "Lebenszeichen" - Reparatur?

Diskutiere Scooba 380(?) - kein "Lebenszeichen" - Reparatur? im Scooba Forum im Bereich Scooba; Hallo Zusammen, ich habe mir 2012 Jahren einen 385 zugelegt - war damals ein Rückläufer, Vorführgerät oder whatever. Relativ günstig geschossen...
  • Scooba 380(?) - kein "Lebenszeichen" - Reparatur? Beitrag #1
C

Cathy72

Dabei seit
29.05.2015
Beiträge
39
Likes
2
Hallo Zusammen,

ich habe mir 2012 Jahren einen 385 zugelegt - war damals ein Rückläufer, Vorführgerät oder whatever. Relativ günstig geschossen. Irgendwann tat er nach dem Laden nix mehr und ich habe ihm einen neuen Akku gegönnt. Aber nach dem Laden kam auch da kein Lebenszeichen und ich habe das Teil in den Keller geräumt. Gestern habe ich es mal wieder gefunden, eingesteckt, Akku geladen, danach kein Mucks. Es geht keine Lampe an, es ertönt kein Geräusch. Akku raus und 5 sec. drücken, Akku rein habe ich schon gemacht.

Hat jemand noch eine Idee? Ansonsten - kann man das Teil irgendwohin einschicken? Gekauft damals bei my robotcenter (eurobot GmbH), damals allerdings mit Firmensitz in Düsseldorf. Die scheint es so nicht mehr zu geben, oder sind das die Österreicher? Logo ist jedenfalls gleich...

LG Catrin
 
  • Scooba 380(?) - kein "Lebenszeichen" - Reparatur? Beitrag #2
K

KlausK

Dabei seit
27.05.2009
Beiträge
172
Likes
31
Hm... ein solcher Fehler, dass der Roboter gar nichts mehr von sich gibt, kam mir noch nie vor.
IRobot bietet einen Reparaturservice an:
Online Reparaturservice iRobot
Kann aber sein, dasss die Reparatur genauso teuer wird wie diverse Angebote von Scoobas auf dem Gebrauchtmarkt...
 
  • Scooba 380(?) - kein "Lebenszeichen" - Reparatur? Beitrag #3
B

biberle

Dabei seit
04.02.2020
Beiträge
2
Likes
0
Ich habe das gleiche Problem, der Akku wird geladen, aber danach passiert nichts.
 
Thema:

Scooba 380(?) - kein "Lebenszeichen" - Reparatur?

Oben