Diskutiere SilverCrest SSRA1 im andere Forum im Bereich Saugroboter und Wischroboter; Kennt den Jemand? Oder weiß welcher Hersteller dahinter steckt.
  • SilverCrest SSRA1 Beitrag #2
S

Sascha_Rhbg

Dabei seit
05.07.2017
Beiträge
7.172
Likes
1.423
Den hatte ich auch gesehen und mir genau die gleiche Frage gestellt.
 
  • SilverCrest SSRA1 Beitrag #3
B

BuggaragE

Dabei seit
19.11.2018
Beiträge
26
Likes
16
Tippe auf ILife a7. Sieht schon arg ähnlich aus von oben...

Gruß
Dennis
 
  • SilverCrest SSRA1 Beitrag #4
A

Alter Sack

Dabei seit
30.11.2018
Beiträge
8
Likes
1
Habe den SSRA1 gestern im Lidl gekauft.
Die Saugqualität ist gut, der SSRA1 sammelt ganz ordentlich was ein.
Obwohl wir erst gestern unser Haus durchgesaugt hatten, war der Behälter nach dem durchfahren des Erdgeschosses schon halbvoll.
Niedrige Hindernisse, wie Teppiche werden problemlos gemeistert und der Absturzsensor funktioniert einwandfrei.
Die Geräuschentwicklung hält sich in erträglichen Grenzen.

Folgende negative Dinge habe ich jedoch festgestellt:
1. Sobald eine Schmutzmatte im Weg liegt, fahren die Bürsten unter den Gummirand, der Roboter schiebt kleinere Matten noch ein wenig vor sich her und kommt dann zum Stehen.
2. Die Bedienungsanleitung ist sehr unübersichtlich.
3. Die Uhrzeit wird nicht dauerhaft gespeichert, nach dem Aus- und Wiedereinschalten fängt die Uhr wieder bei 0:00 an.
4. Es lässt sich keine WLAN-Verbindung aufbauen.
5. Ich finde in Netz keinen Silvercrest-Support, den man kontaktieren könnte.

Der Versuch, eine WLAN-Verbindung aufzubauen, hat mich bestimmt zwei Stunden gekostet.
Laut Handbuch gibt's 2 Verbindungsvarianten, es hat aber bei beiden nicht geklappt.

Wenn ich keinen Telefonsupport kriege, um abzuchecken, ob ich vielleicht Fehler beim Einstellen gemacht habe, dann tausche ich das Dingen wieder um.
 
  • SilverCrest SSRA1 Beitrag #5
B

BuggaragE

Dabei seit
19.11.2018
Beiträge
26
Likes
16
Auch hier der Hinweis, versuche mal am Smartphone den Flugmodus zu aktivieren und dann nur WLan einschalten.
 
  • SilverCrest SSRA1 Beitrag #6
A

Alter Sack

Dabei seit
30.11.2018
Beiträge
8
Likes
1
Auch hier der Hinweis, versuche mal am Smartphone den Flugmodus zu aktivieren und dann nur WLan einschalten.
Danke für den Hinweis, hat aber auch nichts gebracht.
Der Roboter soll als Roboter Hot-Spot eine Verbindung zum Wlan aufbauen, aber die Kennung kommt gar nicht erst an, auch nicht in der Fritzbox.
 
  • SilverCrest SSRA1 Beitrag #7
S

Sascha_Rhbg

Dabei seit
05.07.2017
Beiträge
7.172
Likes
1.423
Hast Du die SpotModus Taste 5 Sekunden gedrückt gehalten bis der Signalton kam? Erst dann geht er wohl in den Verbindungsmodus.
 
  • SilverCrest SSRA1 Beitrag #8
B

BuggaragE

Dabei seit
19.11.2018
Beiträge
26
Likes
16
Danke für den Hinweis, hat aber auch nichts gebracht.
Der Roboter soll als Roboter Hot-Spot eine Verbindung zum Wlan aufbauen, aber die Kennung kommt gar nicht erst an, auch nicht in der Fritzbox.
In der Fritte wird er dir auch erst angezeigt ,wenn er konfiguriert ist. Der Robo macht nen Hot Spot auf , dahin per Smartphone connecten und WLAN Daten eingeben. Aber gut, wenn Du das alles so gemacht hast... Vielleicht hat ja jmd anderes den rettenden Einfall. Die Nummer mit dem hin- und hergeswitche im WLAN ist echt ätzend und nervenaufreibend. Drücke die Daumen!
 
  • SilverCrest SSRA1 Beitrag #9
A

Alter Sack

Dabei seit
30.11.2018
Beiträge
8
Likes
1
Der Robo macht nen Hot Spot auf , dahin per Smartphone connecten und WLAN Daten eingeben.
Das ist ja das Problem, dieser macht eben keinen Hot Spot auf, wird mir auf dem Smartphone also auch nicht angezeigt.
Die zweite Sache ist, dass die Uhrzeit und die Saugtermine nicht gespeichert bleiben. Das Betätigen des Ein/Aus-Schalters löscht die Uhrzeiten.
Ob das normal ist, weiß ich nicht, es gibt ja keinen richtigen Support.
Ich mache das Dingen jetzt sauber und tausche es morgen um.
 
  • SilverCrest SSRA1 Beitrag #10
A

Alter Sack

Dabei seit
30.11.2018
Beiträge
8
Likes
1
Nachtrag:
Habe den SSRA1 gegen einen anderen umgetauscht.
Diesmal funktionierte die Wlan-Einbindung, allerdings auch erst im zweiten Anlauf.
Dann den Robbi in den Keller gebracht und seine Runden drehen lassen.
Plötzlich war er offline, obwohl andere Geräte dort noch problemlos ein brauchbares Netzsignal haben.
Die Verbindung stellte sich auch nicht wieder her, als ich ihn in der Nähe des Routers platzierte.
Robbi machte auch keinen Hot-Spot mehr auf.
Ende vom Lied - wenn das Signal abricht, muss die ganze Einrichtung wieder von vorne vorgenommen werden.
Als zuverlässiger Wlan-Saugroboter ist dieses Gerät also definitiv nicht zu gebrauchen.
Wer auf die App verzichten kann, bekommt einen relativ gründlich saugenden Roboter, aber ich glaube, für den Preis bekommt man ohne Wlan/App vielleicht sogar noch was besseres.
 
  • SilverCrest SSRA1 Beitrag #11
I

Immi

Dabei seit
02.12.2018
Beiträge
2
Likes
1
Schalte an Deinem Router einfach das 5GHz WLAN ab, der Saugroboter funktioniert nur im 2.4 Ghz Bereich.
Nach der Aktivierung der WLAN-Verbindung mit dem Roboter kannst das Netz wieder einschalten.

Gruß Immi
 
  • SilverCrest SSRA1 Beitrag #13
A

Alter Sack

Dabei seit
30.11.2018
Beiträge
8
Likes
1
Hast Du die SpotModus Taste 5 Sekunden gedrückt gehalten bis der Signalton kam? Erst dann geht er wohl in den Verbindungsmodus.
Ja, hatte ich, steht ja so auch im Manual.
Schalte an Deinem Router einfach das 5GHz WLAN ab, der Saugroboter funktioniert nur im 2.4 Ghz Bereich.
Nach der Aktivierung der WLAN-Verbindung mit dem Roboter kannst das Netz wieder einschalten.

Gruß Immi
Danke, aber wir nutzen das 5-GHz-Frequenzband gar nicht, weil wir auch noch andere Geräte haben, die nur über 2,4 GHz laufen.
Außerdem ist unsere Nachbarschaft routermäßig dünn besiedelt, da gibt's kaum Überlappungen in den Funkkanälen, deshalb habe ich es auch aus Energiespargründen dauerhaft deaktiviert.
 
  • SilverCrest SSRA1 Beitrag #14
R

Roboputze

Dabei seit
04.12.2018
Beiträge
1
Likes
0
Für die mit WLAN Problemen: einfach auf einen Kanal <=11 wechseln. Viele ausländische Produkte haben Probleme mit hohen Kanälen. Hatte ich das nicht schon gekannt hatte ich mich auch tot gesucht. Ansonsten bin ich mit meinem neuen robi nach dem ersten Tag sehr zufrieden.
 
  • SilverCrest SSRA1 Beitrag #15
J

JessyJay

Dabei seit
05.12.2018
Beiträge
1
Likes
0
Auch mich nervt extrem das er in den Offline Modus wechselt und somit nicht mehr über die App steuerbar ist.
Wie kann man das ändern? Für mich sonst unbrauchbar, da ich möchte das er saugt wenn ich nicht unbedingt zuhause bin.
Wenn er in den Offline Modus wechselt, entfallen somit auch die eingegebenen Saugtermine.

W-Lan Verbindung steht, sobald er aber auf der Ladestation ist und nach ca. 15 Minuten in den Offline Modus (Standby) wechselt, ist er über die App nicht mehr ansprechbar. Und muss neu Verbunden werden.

Einfach nur nervig und mein Grund für eine Retoure.
 
  • SilverCrest SSRA1 Beitrag #16
U

ustumm

Dabei seit
07.07.2016
Beiträge
93
Likes
1
Auch ich habe mir spontan das Lidl Modell Silvercrest SSRA1 gekauft. Da es dem ILife A7 entspricht, habe ich die ILife RobotEU App installiert.
Diese hat bereits eine höhere Versionsnummer als die von Silvercrest.

Wenn der Roboter im Schlafmodus ist, ist er als Offline in der App gekennzeichnet. Wenn der kleine dann arbeitet, ist er als Online gekennzeichnet.
Das ist in der Tat nicht wirklich toll. Man möchte den Zustand des Roboters doch immer sehen können.

Der Roboter hat sich in meiner Wohnung bisher gut bewehrt und deshalb darf er bleiben.
 
  • SilverCrest SSRA1 Beitrag #17
D

detti07

Dabei seit
09.12.2018
Beiträge
1
Likes
0
Habe den SSRA1 gestern im Lidl gekauft.
Die Saugqualität ist gut, der SSRA1 sammelt ganz ordentlich was ein.
Obwohl wir erst gestern unser Haus durchgesaugt hatten, war der Behälter nach dem durchfahren des Erdgeschosses schon halbvoll.
Niedrige Hindernisse, wie Teppiche werden problemlos gemeistert und der Absturzsensor funktioniert einwandfrei.
Die Geräuschentwicklung hält sich in erträglichen Grenzen.

Folgende negative Dinge habe ich jedoch festgestellt:
1. Sobald eine Schmutzmatte im Weg liegt, fahren die Bürsten unter den Gummirand, der Roboter schiebt kleinere Matten noch ein wenig vor sich her und kommt dann zum Stehen.
2. Die Bedienungsanleitung ist sehr unübersichtlich.
3. Die Uhrzeit wird nicht dauerhaft gespeichert, nach dem Aus- und Wiedereinschalten fängt die Uhr wieder bei 0:00 an.
4. Es lässt sich keine WLAN-Verbindung aufbauen.
5. Ich finde in Netz keinen Silvercrest-Support, den man kontaktieren könnte.

Der Versuch, eine WLAN-Verbindung aufzubauen, hat mich bestimmt zwei Stunden gekostet.
Laut Handbuch gibt's 2 Verbindungsvarianten, es hat aber bei beiden nicht geklappt.

Wenn ich keinen Telefonsupport kriege, um abzuchecken, ob ich vielleicht Fehler beim Einstellen gemacht habe, dann tausche ich das Dingen wieder um.
hatte das gleiche problem.dann kam die lösung.hatte im menü meines routers den 2.4 und 5.0 Ghz modus eingeschaltet.der roboter arbeitet jedoch nur im 2.4 Ghz modus.habe dann den 5.0 im router deaktiviert und dann klappte es direkt mit der w-lan verbindung.das w-lan symbol erschien dann auch auf dem saugroboter.die bedienung mit der app ist echt kinderleicht.ja und das mit dem neueinstellen finde ich auch nicht schön.lasse ihn deshalb immer eingeschaltet.er geht ja nach einer gewissen zeit allein in den standbymodus.bin also für den preis mehr als zufrieden.
 
  • SilverCrest SSRA1 Beitrag #18
U

Uwe70

Dabei seit
20.01.2019
Beiträge
297
Likes
58
Hallo erstmal :)
Ich hatte auch das Problem mit der Verbindung was ich Dank eurer Hilfe schnell lösen konnte mit der Router Einstellung, auf 2,4 GHZ und Kanal 9 eingestellt und alles läuft perfekt! 👍
Der Silvercrest ist identisch mit dem Ilive A7 und Ersatzteile kann man davon ruhig bestellen wenn welche gebraucht werden da von Silvercrest ja nicht sehr viel selbst Angeboten wird.
Sind sehr zufrieden damit und wenn man überlegt das der Ilive A7 369€ kostet ist der Silvercrest ein Schnäppchen gewesen!
 
  • SilverCrest SSRA1 Beitrag #19
U

Uwe70

Dabei seit
20.01.2019
Beiträge
297
Likes
58
Jetzt nach fast 4 Stunden fällt er wieder in den Offline Modus, war auf jeden Fall schon mal länger in Online Modus als vorher.
Woran könnte es denn noch liegen?
Ich brauche es nicht unbedingt aber interessieren tut es mich schon warum er nicht die Verbindung hält.
Vielleicht hat es schon jemand rausgefunden ;)
Ich denke es ist das beste das er die gespeicherten Zeiten abfährt und zwischendurch Manuel anknipsen nach Bedarf!
 
  • SilverCrest SSRA1 Beitrag #20
A

Alter Sack

Dabei seit
30.11.2018
Beiträge
8
Likes
1
Wir haben das Dingen jetzt ca. 7 Wochen in Gebrauch.
Wlan + App sind angesichts der Empfangsprobleme, die dieser Saugbot hat, bei Nutzung in einem Haus quasi sinnlos.
Deshalb nutzen wir ihn nur noch rein manuell, die mitgelieferte Fernbedienung tut's ja auch.
Was mir in den letzten Wochen noch aufgefallen ist, lässt man ihn durch mehrere Räume wieseln, verliert er anscheinend die Orientierung und findet nicht mehr zur Ladestation zurück.
Innerhalb eines Raumes ist das jedoch kein Problem.
Die beiden großen Pluspunkte sind jedoch der große Staubbehälter und die Gründlichkeit, mit der er saugt.
Selbst wenn wir einen Tag vorher mit dem normalen Sauger gesaugt haben, dann sammelt der Saugbot am nächsten Tag noch Mengen ein, als ob man wochenlang nicht gesaugt hätte.
Morgen gibt's das Teil übrigens wieder im Filialverkauf im Angebot für 139,00 €
 
Thema:

SilverCrest SSRA1

SilverCrest SSRA1 - Ähnliche Themen

Silvercrest ssra1 Alexa Skill: Hallo, Wir haben einen silvercrest saugroboter ssra1 soweit läuft er super. Allerdings hab ich ein Problem mit dem Alexa Skill für das Gerät...
Hosome 701s - Rad knackt / knattert. (welches Modell steckt hinter Sauger?): Ich habe einen Hosome 701s Staubsauger-Roboter. Dieser ist nicht mehr kaufbar unter diesem Namen. Er scheint aber auch unter anderen Namen...
Viking iMow 632: interner Fehler 2540: Hallo zusammen, Unser guter alter Viking iMow 632 gibt den Fehlercode 2540 aus. Fachhändler meinte, dass der Schäden im Bereich von rund 1000€...
Ozmo 920/950 Roboter ohne Smartphone benutzen?: Hallo zusammen, bin sehr froh, dass ich auf dieses Forum gestoßen bin! Wir haben bisher zwei günstige Staubsaugerroboter von Silvercrest, mit...
Automower 305 irgendwo verfügbar?: Hallo, vielleicht kennt jemand eine Quelle für einen neuen Automower 305 ??? Scheint deutschlandweit ausverkauft und keiner kennt einen...
Beiträge
197
Erstellt
2018
Aktualisiert

Top Poster

  • U

    Uwe70

    Beiträge: 56
  • H

    halweg

    Beiträge: 41
  • H

    Henne78

    Beiträge: 22
  • H

    HerrHausK

    Beiträge: 21

Häufigste Beiträge

Beliebte Beiträge

A
Alter Sack
Habe den SSRA1 gestern im Lidl gekauft. Die Saugqualität ist gut, der SSRA1 sammelt ganz ordentlich was ein. Obwohl wir erst gestern unser Haus...
I
Immi
Kennt den Jemand? Oder weiß welcher Hersteller dahinter steckt. Der Saugrobotor ist äquivalent zum ILIFE A7, auch die originale ILIFE HandyApp...
U
Uwe70
Ich meine das er im Auto Modus fährt die meiste Zeit bei mir, Er erkennt wo er schon gefahren ist selbst und wann er die gesamte Fläche abgefahren...
G
Gerrie_van_B.
Der Saugroboter ist wirklich ein gutes Produkt und macht was er soll. In meiner verwinkelten Wohnung hat der SSRA1 für knapp 60 Quadratmeter nicht...
Oben