S7 Max Verschlimmbesserung der Firmware?

Diskutiere Verschlimmbesserung der Firmware? im Roborock S7 MaxV Forum im Bereich Roborock; Hi zusammen, Sind euch in den letzten ebenfalls Wochen "Verschlimmbesserungen" in der Firmware aufgfallen? Was zumindest ich beobachtet habe...
  • Verschlimmbesserung der Firmware? Beitrag #1
A

AreYouNuts

Dabei seit
24.02.2019
Beiträge
21
Likes
8
Hi zusammen,

Sind euch in den letzten ebenfalls Wochen "Verschlimmbesserungen" in der Firmware aufgfallen?

Was zumindest ich beobachtet habe: Scheinbar hat Roborock in Sachen Firmware-Updates zuletzt ein wenig geschlampt; denn mir sind seit Neuestem drei Probleme aufgefallen, die es so vorher nicht gab. Soll heißen: Vorher lief alles einwandfrei, die folgenden drei Probleme kamen die letzten Wochene erst dazu:


- Der Robi hat Probleme, seine Station (Hier: Empty Wash Fill Dock) richtig zu befahren: Er findet seine Station und fährt auf sie zu, aber dann kommt er nicht drauf. Er fährt immer wieder gut ~17 cm versetzt zur Mitte hoch und wundert sich dann, dass er nicht richtig drauf kommt. Ich habe hierbei festgestellt, dass dies hauptsächlich dann passiert, wenn ich ihm mit meinem Bürostuhl zu nahe komme. Dazu muss ich auch sagen, dass die Station sich in einer Ecke unter meinem Schreibtisch befindet und zwischen der Station und mir auf der rechten Seite beim Arbeiten am PC dann nur ~ 20 cm Abstand sind - Links gibt es gar keinen Abstand, da steht er direkt an einer Wand. Das Wichtigste ist aber: Das hat am Anfang wunderbar funktioniert.

- Die Kabel-Erkennung ist wirklich schlechter geworden: Am Anfang hat der Robi völlig problemlos erkannt, wenn er mehrere Kabel vor sich hat. Das funktioniert mittlerweile leider nicht mehr so gut. Immer an der selben Stelle bemerkt er nicht, wenn er einen größeren Kabelstrang hinter sich her zieht. Anfangs hat er diesen Kabelstrang problemlos erkannt und ihn gemieden.

- Durcheinander gebrachte Karte: Aus irgendeinem Grund musste ich nach der ersten, initialen Fahrt inzwischen zwei Mal Korrekturen an der Karte durchführen, da der Robi von alleine irgendwelche merkwürdigen Änderungen an den Raum-Abgrenzungen durchgeführt hat. Plötzlich war ein großer Teil des Wohnzimmers auf einmal im Flur und zwischen Flur und Schlafzimmer war es das Selbe.

Ich weiß nicht, was Roborock da in Sachen Firmware treibt, aber das nervt mich... - Was habt ihr für Erfahrungen?
 
  • Verschlimmbesserung der Firmware? Beitrag #2
S

saeft_2003

Dabei seit
14.06.2020
Beiträge
979
Likes
248
Bei mir läuft die 5416 genauso fehlerfrei wie die anderen davor auch…
 
  • Verschlimmbesserung der Firmware? Beitrag #4
R

Robby_Tobby

Dabei seit
01.06.2022
Beiträge
129
Likes
35
Ort
Hannover
- Keine Änderung bei der Dock-Auffahrt und daher auch weiterhin keine Probleme.
- Kabel hat er hier bisher weiterhin erkannt, aber wo es ging habe ich Kabel eh aus dem Weg geräumt, daher kommt der Robby praktisch nicht mit in Kontakt. Einmal lag eine Powerbank mit Kabel auf dem Boden, die hat Robby sofort gefressen - und das war relativ früh zu Anfang, also noch vor diversen Updates. Daher: hier auch keine Änderung.
- Anfangs wurde die Karte bei mir auch manchmal etwas verändert/erweitert. Kleinere Ungenauigkeiten bei der Vermessung oder spiegelnde Gegenstände waren Schuld. Hat sich aber alles nach einer Weile eingependelt. Seitdem auch keine Veränderungen.

-> Ehrlich gesagt könnte man mir einen S7 MaxV mit der ersten und einen mit der neuesten Firmware hier hinsetzen und ich glaube, ich würde keinen Unterschied bemerken.
 
  • Verschlimmbesserung der Firmware? Beitrag #5
P

Pali01

Dabei seit
02.08.2022
Beiträge
55
Likes
12
Hi zusammen,

Sind euch in den letzten ebenfalls Wochen "Verschlimmbesserungen" in der Firmware aufgfallen?

Was zumindest ich beobachtet habe: Scheinbar hat Roborock in Sachen Firmware-Updates zuletzt ein wenig geschlampt; denn mir sind seit Neuestem drei Probleme aufgefallen, die es so vorher nicht gab. Soll heißen: Vorher lief alles einwandfrei, die folgenden drei Probleme kamen die letzten Wochene erst dazu:


- Der Robi hat Probleme, seine Station (Hier: Empty Wash Fill Dock) richtig zu befahren: Er findet seine Station und fährt auf sie zu, aber dann kommt er nicht drauf. Er fährt immer wieder gut ~17 cm versetzt zur Mitte hoch und wundert sich dann, dass er nicht richtig drauf kommt. Ich habe hierbei festgestellt, dass dies hauptsächlich dann passiert, wenn ich ihm mit meinem Bürostuhl zu nahe komme. Dazu muss ich auch sagen, dass die Station sich in einer Ecke unter meinem Schreibtisch befindet und zwischen der Station und mir auf der rechten Seite beim Arbeiten am PC dann nur ~ 20 cm Abstand sind - Links gibt es gar keinen Abstand, da steht er direkt an einer Wand. Das Wichtigste ist aber: Das hat am Anfang wunderbar funktioniert.

- Die Kabel-Erkennung ist wirklich schlechter geworden: Am Anfang hat der Robi völlig problemlos erkannt, wenn er mehrere Kabel vor sich hat. Das funktioniert mittlerweile leider nicht mehr so gut. Immer an der selben Stelle bemerkt er nicht, wenn er einen größeren Kabelstrang hinter sich her zieht. Anfangs hat er diesen Kabelstrang problemlos erkannt und ihn gemieden.

- Durcheinander gebrachte Karte: Aus irgendeinem Grund musste ich nach der ersten, initialen Fahrt inzwischen zwei Mal Korrekturen an der Karte durchführen, da der Robi von alleine irgendwelche merkwürdigen Änderungen an den Raum-Abgrenzungen durchgeführt hat. Plötzlich war ein großer Teil des Wohnzimmers auf einmal im Flur und zwischen Flur und Schlafzimmer war es das Selbe.

Ich weiß nicht, was Roborock da in Sachen Firmware treibt, aber das nervt mich... - Was habt ihr für Erfahrungen?
Stelle links und rechts einen gewissen Abstand her.
Dann funktioniert es auch.
Laut Handbuch jeweis 0,5m.
Ich habe auch nur ca. Links und rechts 20cm und es funktioniert.
Gar kei Abstand auf einer Seite ist schlecht auch wenn es mal funktioniert hat.
 
  • Verschlimmbesserung der Firmware? Beitrag #6
X

Xenia

Dabei seit
17.02.2019
Beiträge
467
Likes
189
Auch hier keinerlei Probleme mit keiner FW bisher. Mein MaxV hat links und rechts von der Station nur ein paar cm und glücklicherweise keine Probleme beim einparken.
 
  • Verschlimmbesserung der Firmware? Beitrag #7
M

muellejo

Dabei seit
20.08.2018
Beiträge
32
Likes
1
Hi zusammen,

Sind euch in den letzten ebenfalls Wochen "Verschlimmbesserungen" in der Firmware aufgfallen?

Was zumindest ich beobachtet habe: Scheinbar hat Roborock in Sachen Firmware-Updates zuletzt ein wenig geschlampt; denn mir sind seit Neuestem drei Probleme aufgefallen, die es so vorher nicht gab. Soll heißen: Vorher lief alles einwandfrei, die folgenden drei Probleme kamen die letzten Wochene erst dazu:


- Der Robi hat Probleme, seine Station (Hier: Empty Wash Fill Dock) richtig zu befahren: Er findet seine Station und fährt auf sie zu, aber dann kommt er nicht drauf. Er fährt immer wieder gut ~17 cm versetzt zur Mitte hoch und wundert sich dann, dass er nicht richtig drauf kommt. Ich habe hierbei festgestellt, dass dies hauptsächlich dann passiert, wenn ich ihm mit meinem Bürostuhl zu nahe komme. Dazu muss ich auch sagen, dass die Station sich in einer Ecke unter meinem Schreibtisch befindet und zwischen der Station und mir auf der rechten Seite beim Arbeiten am PC dann nur ~ 20 cm Abstand sind - Links gibt es gar keinen Abstand, da steht er direkt an einer Wand. Das Wichtigste ist aber: Das hat am Anfang wunderbar funktioniert.

- Die Kabel-Erkennung ist wirklich schlechter geworden: Am Anfang hat der Robi völlig problemlos erkannt, wenn er mehrere Kabel vor sich hat. Das funktioniert mittlerweile leider nicht mehr so gut. Immer an der selben Stelle bemerkt er nicht, wenn er einen größeren Kabelstrang hinter sich her zieht. Anfangs hat er diesen Kabelstrang problemlos erkannt und ihn gemieden.

- Durcheinander gebrachte Karte: Aus irgendeinem Grund musste ich nach der ersten, initialen Fahrt inzwischen zwei Mal Korrekturen an der Karte durchführen, da der Robi von alleine irgendwelche merkwürdigen Änderungen an den Raum-Abgrenzungen durchgeführt hat. Plötzlich war ein großer Teil des Wohnzimmers auf einmal im Flur und zwischen Flur und Schlafzimmer war es das Selbe.

Ich weiß nicht, was Roborock da in Sachen Firmware treibt, aber das nervt mich... - Was habt ihr für Erfahrungen?
Deine Erfahrungen kann ich nur bestätigen. Bei mir wurden auch Geisterräume hinzugefügt. Hier half nur ein Neuerstellen der Karte vom betroffenen Stockwerk. Das anschließende Umbenennen der hierbei neu erstellten Räume wurde aber mit dem Hinweis, dass die maximale Anzahl von Räumen bereits erreicht sei abgelehnt?
Nach etwa einer Stunde ließen sich auch die Räume wieder umbenennen…..Tja: never touch a running system
Gruß JM
 
  • Verschlimmbesserung der Firmware? Beitrag #8
P

Pfaelzerwildsau

Dabei seit
17.07.2022
Beiträge
91
Likes
25
Da die individuellen Voraussetzungen unterschiedlich und auch nicht bekannt sind, scheint das Ergebnis ebenfalls nicht pauschal vorhersehbar zu sein.
Auch unsere Minna verrichtet gewohnt fehlerfrei ihre Dienste nach den letzten Updates.
 
  • Verschlimmbesserung der Firmware? Beitrag #9
J

Joseffe

Dabei seit
01.09.2022
Beiträge
7
Likes
0
Also ich bin mir nicht sicher, ob es zeitlich genau mit dem Update der FW zusammengefallen ist, aber bei mir funktioeniert die Raumreinigung nicht mehr korrekt. Er fährt wild auch in andere Räume und hält sich nicht an seine Route. Im angehängten Bild hätte nur das gelbe Zimmer gereinigt werden sollen. Dennoch fährt er auch in 2 weitere Räume. Das hatte ich "früher" nicht.
 

Anhänge

  • Verschlimmbesserung der Firmware? Beitrag #10
P

Pfaelzerwildsau

Dabei seit
17.07.2022
Beiträge
91
Likes
25
Nach dem vorletzten Update hat unsere Minna auch zwischen zwei Räumen gewechselt.
Alle Räume wurden aber am Ende gereinigt und dieses Phänomen ist bisweilen auch nur einmal aufgetreten.
Ich schiebe das (zumindest bei unserer Putze) auf Erdstrahlen. ^.^
 
  • Verschlimmbesserung der Firmware? Beitrag #11
T

Tüftl

Dabei seit
03.11.2013
Beiträge
1.281
Likes
82
Im angehängten Bild hätte nur das gelbe Zimmer gereinigt werden sollen.
Da er den "unteren" Teil des gelben Zimmers nicht erreichen konnte, hat er wohl versucht ob er vom blauen Zimmer aus in das untere Gelbe kommt. Evtl. ist da etwas verrutscht, was man durch die Darstellung des Bett nicht erkennen kann.
Wenn sich in den Zimmern Personen oder Haustiere wärend der Reinigung bewegen, dann interpretiert die KI das wohl auch dahingehend, das vieleicht das Hindernis entfernt wurde und probiert erneut aus allen Richtungen den restlichen gelben Bereich zu erreichen.
 
  • Verschlimmbesserung der Firmware? Beitrag #12
J

Joseffe

Dabei seit
01.09.2022
Beiträge
7
Likes
0
Interessante These.
Allerdings hat er das zuvor nie gemacht und der Raum ist unverändert. Auch erklärt das nicht den Exkurs in das grüne Zimmer. Ich werde das mal beobachten. Problem ist halt, dass er in Töchterchen's Zimmer Chaos angerichtet hat:cool:
 
  • Verschlimmbesserung der Firmware? Beitrag #13
T

Tüftl

Dabei seit
03.11.2013
Beiträge
1.281
Likes
82
Problem ist halt, dass er in Töchterchen's Zimmer Chaos angerichtet hat
Es hat sich also im Zimmer ständig etwas verändert. Das interpretiert die KI wohl dahingehend, das diese einen neuen Versuch auslöst, in den gelben Bereich zu gelangen wo er ausgesperrt war.
Evtl das gelbe Zimmer in zwei einzelne Zimmer aufteilen, wenn er in den unteren Bereich nicht immer fahren kann/darf.
 
  • Verschlimmbesserung der Firmware? Beitrag #14
N

ngndos

Dabei seit
25.01.2021
Beiträge
3
Likes
1
Guten Abend, wenn ich es richtig erkenne, hat er unter dem Bett noch einen gelben Bereich, welchen er versucht zu erreichen. Hier würde ich versuchen die Karte händisch zu korrigieren.
 
Thema:

Verschlimmbesserung der Firmware?

Verschlimmbesserung der Firmware? - Ähnliche Themen

S7 Max S7 MaxV - Einfachster Teppich bereitet Probleme: Hallo liebe Saugroboter-Begeisterte, ich habe ein Problem mit meinem 2 Monate alten S7 MaxV. Und zwar schafft er es seit heute nicht auf unseren...
Roomba J7-Serie 

Diverse Probleme J7+

Roomba J7-Serie Diverse Probleme J7+: Servus zusammen, ich habe den J7+ nun seit Mitte Dezember und anfangs war ich doch recht zufrieden. Nur leider zeigen sich mit der Zeit einige...
Deebot T9 Deebot T9+ erkennt Access Points nicht: Hallo Leute, ich hoffe mir kann jemand von euch helfen. Ich habe im EG, wo der Roboter fahren soll mehrere Access Points installiert, weil die...
Dreame Karte plötzlich überlappend und gedreht: Hallo liebes Forum, ich habe meinen Dreame D9 jetzt seit Anfang Januar und war bisher extrem zufrieden damit. Vom 30. auf 31. März ist irgendwas...
Landroid S/M/L ab 2019 Ständig Abbrüche bzw. nicht Erreichbar über APP (FML): Moin zusammen, hat noch jemand seit etwa zwei drei Wochen das Problem, das die App keine Verbindung herstellt? Ich könnt langsam.... ja den...
Oben