Landroid S/M/L ab 2019 WR155E does not stay in the charging station

Diskutiere WR155E does not stay in the charging station im Landroid S / M / L (ab Modell 2019) Forum im Bereich Worx - Kress - Landxcape; Hey! am new to these forums, but don't know german, so have used google translate before. was extremely eager to test the beta on my WR155E. but...
  • WR155E does not stay in the charging station Beitrag #1
T

ThoKar

Dabei seit
27.07.2022
Beiträge
4
Likes
0
Hey! am new to these forums, but don't know german, so have used google translate before. was extremely eager to test the beta on my WR155E. but the problem I have is that when it goes to charge, it does not stay in the charging station, but stays for a few seconds and then goes out again. have read but not seen that anyone else has that problem, alsrig has had before before update.
 
  • WR155E does not stay in the charging station Beitrag #2
S

Shinzon

Dabei seit
16.06.2019
Beiträge
205
Likes
169
Hey! am new to these forums, but don't know german, so have used google translate before. was extremely eager to test the beta on my WR155E. but the problem I have is that when it goes to charge, it does not stay in the charging station, but stays for a few seconds and then goes out again. have read but not seen that anyone else has that problem, alsrig has had before before update.
First, try to clean the charging flaps at Charging Station. If this does not help,
Second, check, if the Landroid does contact both Flaps properly, wenn sitting in Charging Station. if yes,
Third, draw the Logfile an post it here
 
  • WR155E does not stay in the charging station Beitrag #3
J

JSC

Dabei seit
17.04.2019
Beiträge
6.690
Likes
6.586
Ort
m Kinzigtal , gelegen im schönen Schwarzwald
Hey! am new to these forums, but don't know german, so have used google translate before. was extremely eager to test the beta on my WR155E. but the problem I have is that when it goes to charge, it does not stay in the charging station, but stays for a few seconds and then goes out again. have read but not seen that anyone else has that problem, alsrig has had before before update.
Not a Beta FW Problem

 
  • WR155E does not stay in the charging station Beitrag #4
H

Harry55

Hobby Seller
Dabei seit
27.05.2019
Beiträge
2.627
Likes
805
Please zip the complete log file here.
 
  • WR155E does not stay in the charging station Beitrag #5
T

ThoKar

Dabei seit
27.07.2022
Beiträge
4
Likes
0
#00050 - 28/07/2022 15:41:36 - Stop button pressed
#00051 - 28/07/2022 15:41:34 - [BW] Left: in[84][132], Right: in[29][132]
#00052 - 28/07/2022 15:41:29 - [ACS] - Sensor stall end
#00053 - 28/07/2022 15:41:27 - [ACS] - Sensor stall detected
#00054 - 28/07/2022 15:41:26 - going back to: Mower following wire
#00055 - 28/07/2022 15:41:26 - Mower base detection failed :(
#00056 - 28/07/2022 15:41:24 - [BW] Left: in[100][131], Right: out[-81][131]
#00057 - 28/07/2022 15:41:24 - Mower searching home
#00058 - 28/07/2022 15:41:24 - Mower base detected! chk current...
#00059 - 28/07/2022 15:41:24 - [BW] Left: unknow[0][0], Right: out[-82][132]
#00060 - 28/07/2022 15:41:07 - [BW] Left: in[23][132], Right: out[-96][132]
#00061 - 28/07/2022 15:41:07 - [BW] Left: out[-11][132], Right: out[-91][132]
#00062 - 28/07/2022 15:41:06 - [BW] Left: in[46][131], Right: out[-98][131]
#00063 - 28/07/2022 15:41:04 - [wifi] - mqtt ready! waiting messages
#00064 - 28/07/2022 15:41:04 - [wifi] - mqtt message sent successful (-83dB)
#00065 - 28/07/2022 15:41:04 - [wifi] - mqtt message payload: 844, iotUpdt
#00066 - 28/07/2022 15:41:04 - [BW] Left: out[-86][132], Right: out[-87][132]
#00067 - 28/07/2022 15:41:04 - Mower following wire
 
  • WR155E does not stay in the charging station Beitrag #7
J

JSC

Dabei seit
17.04.2019
Beiträge
6.690
Likes
6.586
Ort
m Kinzigtal , gelegen im schönen Schwarzwald
#00050 - 28/07/2022 15:41:36 - Stop button pressed
#00051 - 28/07/2022 15:41:34 - [BW] Left: in[84][132], Right: in[29][132]
#00052 - 28/07/2022 15:41:29 - [ACS] - Sensor stall end
#00053 - 28/07/2022 15:41:27 - [ACS] - Sensor stall detected
#00054 - 28/07/2022 15:41:26 - going back to: Mower following wire
#00055 - 28/07/2022 15:41:26 - Mower base detection failed :(
#00056 - 28/07/2022 15:41:24 - [BW] Left: in[100][131], Right: out[-81][131]
#00057 - 28/07/2022 15:41:24 - Mower searching home
#00058 - 28/07/2022 15:41:24 - Mower base detected! chk current...
#00059 - 28/07/2022 15:41:24 - [BW] Left: unknow[0][0], Right: out[-82][132]
#00060 - 28/07/2022 15:41:07 - [BW] Left: in[23][132], Right: out[-96][132]
#00061 - 28/07/2022 15:41:07 - [BW] Left: out[-11][132], Right: out[-91][132]
#00062 - 28/07/2022 15:41:06 - [BW] Left: in[46][131], Right: out[-98][131]
#00063 - 28/07/2022 15:41:04 - [wifi] - mqtt ready! waiting messages
#00064 - 28/07/2022 15:41:04 - [wifi] - mqtt message sent successful (-83dB)
#00065 - 28/07/2022 15:41:04 - [wifi] - mqtt message payload: 844, iotUpdt
#00066 - 28/07/2022 15:41:04 - [BW] Left: out[-86][132], Right: out[-87][132]
#00067 - 28/07/2022 15:41:04 - Mower following wire
Logfile complete and packed

Maybe @Martini will make a new Thread? 😉
 
  • WR155E does not stay in the charging station Beitrag #8
T

ThoKar

Dabei seit
27.07.2022
Beiträge
4
Likes
0
Soll ich das hochladen oder nicht? ;) Hochladen trotzdem. Und wenn es falsch ist, entschuldige ich mich. :( Aber wie gesagt, das Problem fing gleich nach dem Update an.
 

Anhänge

  • WR155E does not stay in the charging station Beitrag #10
S

Shinzon

Dabei seit
16.06.2019
Beiträge
205
Likes
169
I really strong recommend to clean the charging contacts. At the mower and the flaps at the station.
dirt at the contacts is mostly the root cause
 
  • WR155E does not stay in the charging station Beitrag #11
T

ThoKar

Dabei seit
27.07.2022
Beiträge
4
Likes
0
Im back on the on version 3.26.1 and now its working.

 
Thema:

WR155E does not stay in the charging station

WR155E does not stay in the charging station - Ähnliche Themen

unable to switch on my Indego s+ 500: Hello, Sorry for using English but I don't speak German. I have purchased a pre-owned Bosch Indego S+500, since two weekes ago. The Indego ran...
Landroid S/M/L ab 2019 

Light is off on charging base

Landroid S/M/L ab 2019 Light is off on charging base: Hello, I have followed this forum for quite a while and enjoyed reading it and has had no need to post much until now.. Suddenly the app said...
Robomow RS 622, 630 ignore the lawn area setting: I have several RS movers and have a question regarding how the mover react on the area settings in the selected area of the lawn. I have never...
Landroid S/M/L ab 2019 

WR141E - EF:80 and Er:80

Landroid S/M/L ab 2019 WR141E - EF:80 and Er:80: Hi, Thank you for all the great information on this forum. I unfortunately have ended up with an issue I can't seem to find a solution for. My...
Landxcape Landxcape LX790 doesn't load: Hello all, I bought a landxcape LX790 a few years ago, before the covid crisis and only managed to install the robot now. Unfortunately it seems...
Oben